Backslash geht nicht im Dos-Modus

Dieses Thema Backslash geht nicht im Dos-Modus im Forum "Windows 95-2000" wurde erstellt von Gueset, 22. Jan. 2003.

Thema: Backslash geht nicht im Dos-Modus hi nur kurze frage. bei mir ,win nt, geht das \- Zeichen nicht! woran kann sowas liegen

  1. hi nur kurze frage.

    bei mir ,win nt, geht das \- Zeichen nicht!

    woran kann sowas liegen
     
  2. Gehen die Umlaute?

    Wenn nicht, dann hast Du die Ami-Tastaturbelegung...
     
  3. dann gehts aber trotzdem dann ist der backslash auf der taste links neben der, auf der y steht (auf ner deutschen tastatur.. mann is das kompliziert ;D)
     
  4. Soweit ich weiß ist auf der Ami-Belegung der Backslash rechts neben dem Ä, also die Raute...
     
  5. also auf meinem notebook mit ami tastatur ists da wo ichs beschrieben hab, aber man kanns ja ausprobieren, zwei tasten zu drücken sollte nicht zu viel verlangt sein ;D
     
  6. Die sicherste Methode ist doch sowieso der ASCII Code oder? ;D
    Da ist es dann egal wo die doofe Taste ist
     
  7. ++++ ascii-code ruleZ


    die Taste Alt gedrückt halten und 92 eingeben. Und tataaa da ist er ---> \

    doch ist dies nur eine Umgehung und keine Lösung des problems.

    ich nehme an in der Ms-Dos-Eingabeaufforderung... wenn du Word oder Editor startest funktioniert der backslash?

    GreeZ

    EzE
     
  8. Ich habe eine externe USB-TV-Karte.
    Dort angeschlossen ist per Scart ein Sat-Receiver.
    Am Notebook wird dieses Gerät per USB (BILD) und Cinch am Mikrofoneingang (Ton) angeschlossen.
    Es funktionierte überraschenderweise (altes Gerät/Treiber) von Anfang an (kurz angetestet).
    Doch als ich gestern Fußball geguckt habe trat folgendes Phänomen auf.
    Nach ca. 3 Minuten schaltete sich der Ton einfach ab.
    Ich musste dann den Soundregler leicht verstellen und der Ton war wieder da.
    Wie gesagt, alle 3 Minuten.
    Warum schaltet der Ton ab?
    Denkt Windows, dass kein Signal anliegt und will Energie sparen?


    Danke,
    Jackal
     
  9. Ja guck mal erstmal deine Energieoptionen durch... sonst kannst nochmal nach anderen Treiber gucken (auch Vista Treiber sollen laufen).



    LG DerGiftzwerg
     
  10. wenn dein laptop es schaft:
    lass es doch unter der xp-boxlaufen
    so kann ich auch vernsehen, da sich der komplette kack nicht unter W7 installieren lässt
     
Die Seite wird geladen...

Backslash geht nicht im Dos-Modus - Ähnliche Themen

Forum Datum
Festplatte geht aus und danach nicht mehr an Windows 10 Forum Dienstag um 01:23 Uhr
wireless Tastatur und Maus geht nicht Windows 10 Forum 6. Nov. 2016
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016
WIN 10 Installion geht nicht da WIN7 Service Pack 1 fehlt Windows 10 Forum 13. Okt. 2016
Windows 10 vorinstalliert. Was wenn die Festplatte nicht mehr geht. Windows 10 Forum 16. Aug. 2016