Berechtigungen für Windows Search-Datenverzeichnis: Emails nicht indiziert...

Dieses Thema Berechtigungen für Windows Search-Datenverzeichnis: Emails nicht indiziert... im Forum "Microsoft Office Suite" wurde erstellt von Salorian, 10. Juli 2011.

Thema: Berechtigungen für Windows Search-Datenverzeichnis: Emails nicht indiziert... Hallo, folgendes Problem, Outlook 2010, Win7 64bit. Das Program findet keine Kontakte, Inhalte etc. Habe seit 2...

  1. Hallo,

    folgendes Problem, Outlook 2010, Win7 64bit.
    Das Program findet keine Kontakte, Inhalte etc. Habe seit 2 Std. in Foren geforscht, es gibt wohl ein persistentes Problem !
    Die Meldung liest sich Berechtigungen für Windows Search-Datenverzeichnis nicht vorhanden. Selbst bei Microsoft gibt es lange Threads zu dem Thema, die ergebnislos enden.
    Leider finde ich das Datenverzeichnis nicht, sonst könnte man es manuell behandeln.
    Mich wundert nur eines - ich habe einen nagelneuen Laptop, einziges Konto darauf bin ich, als Admin angelegt.
    Trotzdem fehlen mir an einigen Ecken Berechtigungen und es heisst, ich bin kein admin ? WTF - das ist ja wie aus Vista Zeiten .....!

    Meine Fragen wären: Wieso bin ich trotz Admin Konto kein admin ? Wo liegt das Windows Search-Datenverzeichnis ?

    Danke an Alle
     
  2. C:\ProgramData\Microsoft\Search (inkl. alle Unterordner) ist das Windows Search-Datenverzeichnis

    Ordner Search - Eigenschaften - Reiter Sicherheit - Gruppen- oder Benutzernamen: SYSTEM und Administratoren (Salorian\Administratoren) - Berechtigung für SYSTEM und Administratoren (Salorian\Administratoren) = Zulassen [ALLE Häkchen] außer Spezielle Berechtigungen.
    Besitzer ist SYSTEM.

    [​IMG]

    Wie sieht es bei dir aus?

    ProgramData ist ein schreibgeschützter und nicht sichtbarer Ordner.
    Geschützte Systemdateien ausblenden (empfohlen) deaktivieren.
    http://www.wintotal.de/tipparchiv/?id=1478#2.7
    Ausgeblendete Dateien, Ordner und Laufwerke anzeigen aktivieren.
    http://www.wintotal.de/tipparchiv/?id=1478#7.1

    Arbeitest du unter Win7 mit Benutzerkontensteuerung?
    http://www.wintotal.de/tipparchiv/?id=1688

    In der Registry:
    HKEY_CURRENT_USER\Software\Microsoft\Windows Search
    Berechtigungen - SYSTEM = Häkchen bei Vollzugriff und Lesen
    Berechtigungen - Administratoren (Salorian\Administratoren) = Häkchen bei Vollzugriff und Lesen

    In der Registry:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Search
    Berechtigung - SYSTEM = Häkchen nur bei Spezielle Berechtigungen
    Berechtigung - Administratoren (Salorian\Administratoren) = Häkchen bei Vollzugriff und Lesen
    Berechtigung - WSearch = Häkchen bei Vollzugriff und Lesen
    Berechtigung - TrustedInstaller = Häkchen bei Vollzugriff und Lesen
    Aktueller Besitzer = TrustedInstaller

    Wie sieht es bei dir aus?

    pan_fee

    [EDIT]
    Folgenden Tipp von Andrei Talmaciu im Posting 3 (Dienstag, 16. März 2010 11:36) durchführen.
    http://social.technet.microsoft.com...e/thread/362c9ecc-5e1f-42b9-84f6-be2a4cf6fa53
     
  3. Hallo und danke !

    Also, alles kontrolliert, alles ist in Ordnung, so wie oben von Dir beschrieben.

    In der Registry:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Search
    Berechtigung - SYSTEM = Häkchen nur bei Spezielle Berechtigungen
    Berechtigung - Administratoren (Salorian\Administratoren) = Häkchen bei Vollzugriff und Lesen
    Berechtigung - Benutzer (Salorian\Benutzer) = nur Häkchen bei spezielle Berechtigung zulassen, ist das o.k.?
    Berechtigung - WSearch = Häkchen bei Vollzugriff und Lesen
    Berechtigung - TrustedInstaller = Häkchen bei Vollzugriff und Lesen
    Aktueller Besitzer = TrustedInstaller Diesen Eintrag Besitzer konnte ich nicht finden, da steht nur der Trusted Installer unter Berechtigung
     
  4. ja, ist OK

    unter Berechtigung Button Erweitert - Registerkarte Besitzer - Aktueller Besitzer


    pan_fee
     
  5. Den Tip will ich lieber nicht probieren - 4 Postings weiter berichtet der TE, das es zwar kurz funktioniert hat - aber nun alles wieder beim alten Zustand gelandet ist. >

    Kommando zurück - direkt nach Ausführung der Aktionen funktionierte die Suche. Mittlerweile hat sich jedoch das alte Bild wieder eingestellt: unter den Kontakten überhaupt keine Treffer .... Email nur noch teilweise ....
    Indizierung eigentlich abgeschlossen laut Statusmeldung
    Wieder das Berechtigungsthema.
    Also, nicht gelöst! Wäre dankbar für jede weitere Hilfestellung .... ist vielleicht durch den Upgrade das ganze Berechtigungswesen messed-up?


    Im gesamten Thread wird ja sehr intensiv in der Registry gewühlt, und am Ende kam nichts raus. Ich editiere ungern in der Registry .... :-\

    Habe mir jetzt Lookeen 2010 als Tool installiert - mal sehen ...
     
  6. 23 Postings weiter steht von Mark Fortran (Donnerstag, 18. November 2010 09:11)
    Dankeschön, anscheinend war ich wohl völliger Paranoia verfallen. Unterdessen hat sich der Index auch wieder aufgebaut. Ich denke, es reichte, neben dem Löschen des Index in der Registry den Wert
    HKLM\Software\Microsoft\Windows Search SetupCompletedSuccessfully von 1 auf 0 anpassen.
    Ganz herzlichen Dank jedenfalls für die Mühe!


    Wenn, dann musst du den ganzen Thread lesen ;)
    Aber du hast Recht, man muss nicht in der Registry wühlen, hoffe das Lookeen 2010 Tool hilft dir weiter.

    pan_fee
     
  7. Lookeen ist genial !
     
Die Seite wird geladen...

Berechtigungen für Windows Search-Datenverzeichnis: Emails nicht indiziert... - Ähnliche Themen

Forum Datum
Netzwerk Berechtigungen für Ordner Win7Prof Windows 7 Forum 26. Feb. 2016
Berechtigungen für Dateizugriff weg, HILFE! Windows 7 Forum 9. Aug. 2015
[Outlook 2002] Berechtigungen für Kalender Windows XP Forum 30. März 2005
Registry- Berechtigungen Windows 7 Forum 20. Sep. 2016
Aktionen erfordern admin-Berechtigungen Windows 7 Forum 14. Dez. 2014