CD-ROM-Laufwerk automatisch auf Z: setzen

Dieses Thema CD-ROM-Laufwerk automatisch auf Z: setzen im Forum "Windows 95-2000" wurde erstellt von Tobi2003, 18. Dez. 2002.

Thema: CD-ROM-Laufwerk automatisch auf Z: setzen Hallo, ich möchte gerne wissen, wie ich es anstellen kann, dass nach einer unbeaufsichtigten Installation des...

  1. Hallo,

    ich möchte gerne wissen, wie ich es anstellen kann, dass nach einer unbeaufsichtigten Installation des betriebssystems windows 2000 professional auf mehreren Clients das jeweilige CD-ROM-LW (es können unterschiedliche Hersteller sein) auf Z: gemappt wird.

    Es soll automatisch und unbeaufsichtigt erfolgen (per Registry oder Skript) und mit allen Hersteller-CD-ROM-Laufwerken funktionieren.

    Wie kann man dies anstellen ?

    Danke für Eure Infos !!!
     
  2. Hallo,

    nach meiner erfolgreichen 32bit Windows 7 Installation inkl. Office 2003 auf meinem Samsung X10 bekomme ich nun bei Start ständig folgende Fehlermeldung
    "The BIOS in this system is not fully ACPI compliant. Please contact Your system vendor for an updated BIOS." und nichts geht mehr.
    Mein Bios ist natuerlich auf dem letzten Stand der allerdings schon älter ist. Aber es gibt ja leider keine neueres BIOS als das verwendete:

    http://www.samsungpc.com/gb/support/x10 ... m/09ye.exe

    Diverse Tipps wie - Deaktivieren Sie APM im BIOS kann ich im Bios garnicht durchführen da nicht vorhanden :-(

    Gibt es unter Windows 7 eine Möglichkeit der Standard-HAL installation wie unter XP mit F7 während der Installation?

    "Wenden Sie sich zum Beheben dieses Verhaltens an den Computerhersteller, um ein BIOS anzufordern, das voll ACPI-kompatibel ist.

    Nehmen Sie eine manuelle Installation der Standard-PC-HAL (HAL = Hardwareabstraktionsschicht) vor, um dieses Verhalten zu umgehen:
    1. Starten Sie den Computer neu, um Setup neu zu starten.
    2. Wenn nach dem Neustart von Setup der Bildschirm "Zur Installation eines SCSI-/RAID-Treibers eines Drittanbieters F6 drücken" angezeigt wird, drücken Sie die Taste [F7] (nicht [F6]).
    Windows deaktiviert automatisch die Installation der ACPI-HAL und installiert die Standard-PC-HAL. "

    Bin für jeder Rat welcher mich weiter bringt damit die Linzenzkosten nicht für die Katz waren dankbar. Laut Microsoft Windows 7 Upgrade Advisor ist der Laptop dafür geeignet außer Aero
    jedenfalls.

    Danke schon mal und hoffe auf gute Infos.

    Gruß Rene
     
  3. Hm hab erstmal anchgekuckt was ACPI is da ich das nicht kannte, wikipedoa hilf: http://de.wikipedia.org/wiki/ACPI

    Also ich würde mir erstmal den Reset Jumper auf deinem Board suchen und den mal setzten. Ach und zudem könntest du uns überhaupt erstmal sagen was fürn Sys du hast ;)

    Also das sys scheit ja trotzdem zu starten oder?. Hast du Raid oder AHCI aktiv, welchen Standbymodus hast du im Bios eingestellt?
     
  4. Hallo,

    das System ist Windows 7 Home Premium 32bit. Das Bios hatte ich bereits mittels "Load defaults" zurückgesetzt sowie Funktionen welche die Akkulaufzeit erhöhen sollen daktiviert.
    Windows 7 versucht zu starten aber bricht wieder ab und versucht dann eine Systemwiederherstellung, welche aber auch fehl schlägt. Also letztendlich keine starten und Login ins
    System mehr möglich. Aber ich befürchte das auch ein erneutes Installieren nicht die Lösung ist denn außer Windows 7 und Office 2003 ist nicht weiter installiert. War eine Erstinstallation
    von Windows 7 auf dem Samsung X10.

    Gruss, Rene
     
  5. Tja mit System info meinte ich was drinn is, board und so. Denn hättest du glei geschrieben das du nen Schleppi hast dann wäre ich nicht mit dem Reset Jumper gekommen ;)
    Weis nämlich garnicht ob es den bei Notbooks gibt.

    Naja und wie sieht es mit Raid und AHCI aus, ist da was aktiv? Weil wenn das nach installtion aktiviert wurde dann macht das OS auch mucken. Auch so würde ich es erstmal auf IDE (oder so) umschalten.
     
  6. Hallo,

    hier einige Information zum Laptop.

    Samsung X10-XTC 1700 NX10RP0HT5/SEG- Pentium M 1.7 GHz - Centrino - RAM 512 MB Festplatte 60 GB - CD-RW / DVD-ROM kombiniert - GF4 440 Go - WLAN : 802.11b - Lesegerät für Fingerabdruck - Win XP Pro - 14.1" TFT 1024 x 768 ( XGA )

    RAID und AHCI Einstellungen sind im Bios nicht vorhanden bzw. kann ich nicht finden und auf IDE kann ich auch nicht umstellen da es ja eh nur IDE unterstützt.
    Leider verstehe ich auch den Zusammenhand zwischen der Fehlermeldung und Windows 7 nicht. Warum sind derartige Probleme nicht bei XP aufgetreten.
    XP hat doch auch ein Advanced Configuration and Power Management Interface (ACPI).

    Gruss, Rene
     
  7. Naja es kann ja sein das die übergabe Funktion, sprich des befehls (... so konform bin ich da nicht, studiere ja im bereich ingeneur und nicht info ;)) nicht korrekt vom Bios geleistet wird und deshalb die meldung kommt.

    Wie du solltest dich diesbezüglich vorallem mal mit den Standby-Einstellungen befassen. Hast du überprüft ob wirklich das 09YE bios drauf ist, z.b. mit CPU-Z?

    Naja und vieleicht auch ein zwei andere Treiber mal testen die du vieleicht noch nicht probiert hast. (chipsatz)

    Wann kommt denn eigentlich genau die meldung? Was da interessiert ist der Punkt ob die Meldung zu Windows oder dem "Bios" gehöhrt. Wenn es wirklich eine Windows meldung ist kann es sein das du einfach pech hast (wenn alle treiber aktuelle sind) und dein Notebook schlicht nicht win7 kompatibel ist.

    "Warum sind derartige Probleme nicht bei XP aufgetreten. XP hat doch auch ein Advanced Configuration and Power Management Interface (ACPI)"
    Wie du ja schon weist is ACPI ein standart aber auch standarts erfahren anpassungen vieleicht liegt da der hund begraben. Zudem "fordert" das Betriebsystem ja das ACPI sozusagen beim BIOS an und wenn dies ein OS (Win7) halt anders tut kann es zu fehlern kommen.
    Mal ganz abstrakt leihenhaft gedacht: Windows an Bios -> hey du ich bin windows 7 gib mir mal zugang zu deinem ACPI; Bios an Windows -> ich kenn kein windows 7, nutze bitte den standart modus.
    ^^
    Denn auch Linux und co haben probs mit ACPI und geben sich deshalb als Windows beim Bios aus.

    Quatsch am besten auch mal mit Samsung.
     
Die Seite wird geladen...

CD-ROM-Laufwerk automatisch auf Z: setzen - Ähnliche Themen

Forum Datum
DVD/CD-ROM-Laufwerk funktioniert nicht Windows Vista Forum 16. Jan. 2009
bios erkennt cd-rom-laufwerk- win98 nicht?! Hardware 29. März 2003
externe Festplatte automatisch aus- und einschalten Windows 10 Forum Donnerstag um 10:43 Uhr
Bilder von Karte automatisch ins Netzwerk kopieren. Womit? Software: Empfehlungen, Gesuche & Problemlösungen 2. Okt. 2016
Windows 10 Computer startet automatisch neu??????warum Windows 10 Forum 16. Sep. 2016