Computer will immer beim Start ins Internet

Dieses Thema Computer will immer beim Start ins Internet im Forum "Windows 95-2000" wurde erstellt von Kiebitz, 15. Aug. 2003.

Thema: Computer will immer beim Start ins Internet Seit ich NIS 2003 installiert habe, will der Rechner beim Start immer sofort ins Netz, schon bevor der NIS gestartet...

  1. Seit ich NIS 2003 installiert habe, will der Rechner beim Start immer sofort ins Netz, schon bevor der NIS gestartet ist. Wenn die Meldung zum Verbinden einfach ignoriert wird und auch nicht auf Abbrechen geklickt wird startet der NIS überhaupt nicht. Wenn ich jedesmal, wenn die Meldung kommt auf Abbrechen klicke, muß ich das so ca. 28 Mal wiederholen. Das nervt gewaltig.

    Die Adresse die versucht ins Netz zu kommen (habe das ausprobiert) ist:

    Aktive Verbindungen

    Proto Lokale Adresse Remote-Adresse Status
    TCP 217.80.182.55:1028 198.49.161.206:80 CLOSE_WAIT
    TCP 217.80.182.55:1033 198.49.161.205:80 CLOSE_WAIT

    Das sind, wie ich herausgefunden habe Adressen von Verivox, zwar einem Sicherheitssystem, das ich aber bewußt niemals aktiviert oder installiert habe und wenn ich auf automatische Verbindung gehe ca 3 Min bevor der NIS gestartet ist, bereits eine Verbindung herstellt. In dieser Zeit ist der Rechner ungeschützt und außerdem will ich ja auch nicht immer ins Netz. Habe auch in der Registry nichts gefunden.

    Also wer weiß da Rat?

    Betriebssystem WIN98SE - Pentium200...
     
  2. Hy,

    mit NIS kenn ich mich nicht wirklich aus, aber schau dort doch mal in den Optionen nach ob es dort irgendwo eine Einstellung gibt, die dieses hervorrufen würde...Des weiteren schau mal nach was alles automatisch mitgestartet wird ... Vielleicht bringt dich das ein wenig weiter ...
    Registry unter RUN bzw. Autorun ...

    Gruss
     
  3. Hi, bin nicht ganz sicher - aber möglicherweise liegt es an der einstellbaren ( Voreinstellung eingeschaltet) automatiscvhen Registrierung oder automatischen Updatefunktion und Aktualitätsprüfung!
     
  4. Startmenü/Ausführen, dort->msconfig' (ohne -> )

    Schau dort bei Autostart, ob ein Eintrag zu Deinem Programm passen könnte.
     
  5. Danke für die Antworten, aber leider hilft das alles nichts, ich habe dies alles schon versucht, aber entweder müßte der NIS so wie früher der 2000er direkt nach dem Taskplaner starten, da könnte ich die URLs ja sperren, oder es kann mir Jemand sagen wie ich herausbekommen kann durch was der Aufruf für das Internet ausgelöst wird.
     
  6. Hallo,

    wenn ein Programm oder eine Verbindung beim Start automatisch gestartet wird es entweder über die Autostarts (Start\Programme oder msconfig) oder über die win.ini oben unter [windows] über run=... oder load=... aufgerufen. Eine Möglichkeit gibt es auch noch über die System.ini unter [boot] hinter shell=Explorer.exe; ......

    Wegen eines früheren Starts des NIS, solltest Du mal kontrollieren in welchem run-Schlüssel in der Registry er eingetragen ist.

    Der frühestmögliches regelmäßige Autostart ist unter dem Schlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
    machbar.

    MfG maneich
     
  7. Dieses Problem hatte ich auch lange....es lag wohl am Common Client von NIS.
    Ich habe das Problem damit umgangen, daß ich keine Verbindung herstellen gewählt habe, und zwar kommt ja beim öffnen des IE das DFÜ-Verbindungsfenster, dort auf Einstellungen, das Häkchen bei immer Standardverbindung wählen raus und eben bei keine Verbindung wählen rein.
    Dann habe ich mir eine Verknüpfung mit t-dsl auf den Desktop gelegt, erst Verbindung gestartet und dann denn IE geöffnet.
    So hatte ich dann Ruhe.
    Seit dem letzten Update des CommonClient geht es allerdings wieder so, wie es sein soll.
    Probier doch mal beides aus.

    Symantec ist das Prob bekannt, sie hatten damals empfohlen, NIS und NAV komplett zu deinstallieren, dann neuinstallieren und beim Update den CommonClient auszuschließen. Mir war das aber zu aufwendig, daher habe ich es wie oben gelöst.

    Gruß moosbroetchen
     
  8. Grade erst gemerkt: anscheinend hast Du NIS2003 neu drauf.
    Also ohne das Update, welches diesen Bug behebt.
    Probier mal, ob nach allen Updates das Problem noch besteht.
     
  9. Danke nochmals für die Antworten - ich habe nun im Explorer keine Verbindung wählen eingestellt - das ist zwar nicht die Lösung, aber man kann damit leben.
     
  10. Eben so hatte ich es auch sehr lange. Man gewöhnt sich daran. Nun ist wie von Geisterhand alles wieder o.k.
    Hast Du alle NIS + NAV Updates gemacht?
    Mein Verdacht ist, daß das letzte CommonClient Update vor einigen Tagen das Problem behoben hat.

    Gruß moosbroetchen
     
Die Seite wird geladen...

Computer will immer beim Start ins Internet - Ähnliche Themen

Forum Datum
Computer wird nach ca. 20 Minuten immer langsamer Viren, Trojaner, Spyware etc. 29. Jan. 2007
Hilfe mein Computer fährt immer wieder herunter Windows XP Forum 23. Mai 2004
Hillfeee!computer muss immer abgewürgt werden Hardware 30. Aug. 2003
Windows 10 Computer startet automatisch neu??????warum Windows 10 Forum 16. Sep. 2016
Windows auf einem anderen Computer verwenden Windows 8 Forum 26. Apr. 2016