DLL Probleme die nicht sein dürften

Dieses Thema DLL Probleme die nicht sein dürften im Forum "Windows 95-2000" wurde erstellt von Kissfaces, 4. Dez. 2002.

Thema: DLL Probleme die nicht sein dürften Hallo an alle Forumer. Also ich habe ein KLEINES Problem, ich kann keine Spiele mehr Spielen. Bekomm die Fehler...

  1. Hallo an alle Forumer.

    Also ich habe ein KLEINES Problem, ich kann keine Spiele mehr Spielen. Bekomm die Fehler meldung Es konnte zu D3D8THK.DLL Keine verknüpfung festgestellt werden . Darauf hin habe ich Directx 8.1 neu instaliert aber die meldung kommt nach wie vor ok habe mir dann die dll aus dem net runter geladen und in die System ordner Kopiert. geht aber immer noch nicht. Was kann ich dagegen tun? Habe Win 98 .
     
  2. so leute bin noch erstaunter nach dem ich erfahren habe das mein directx immer noch als directx 7.0 arbeitet habe wieder 8.1b drübergebügelt , dumme frage wie kann ich die schei.... deinstalieren damit ich nur eine variante habe ?
     
  3. Hallo!

    Nachdem ich mein Problem mit den USB-Modem dank eurer Hilfe gelöst habe, kommt jetzt ein Neues.... :x

    Ich habe einen neuen Belkin N+ Router (Wireless Router, 300Mbps , 802.11n, 4-Port, WPA2
    Firewall, WPS, USB, GLAN, ) gekauft.
    Ich habe die Verschlüsselung WPA2 personal, AES mit Sicherheitsschlüssel eingestellt, sowie den MAC-Filter aktiviert. Alles genau dasselbe wie beim alten US-Robotic Router (g-Standard)!
    Mein Vista-Laptop macht da keine Probleme, aber mein ASUS EEEPC Netbook mit Win 7 behauptet nun, die gespeicherten Einstellungen dieses Computers entsprechen nicht den Anforderungen des Netzwerks!!! (Natürlich habe ich alles neu eingegeben, Name, etc...)
    Schalte ich die Sicherheitsverschlüsselung des Routers aus, gehts. Aber eben...das kann ich ja nicht.
    Kann mir überhaupt nicht vorstellen, was das sein könnte...mit dem alten Router gings ja auch immer mit den gleichen Sicherheits-Einstellungen.
    Und das Netbook hat eine WLAN- Karte mit n-Standard.
    Nicht mal mein IPhone hat Probleme.
    Habe Kaspersky drauf und dieses auch deaktiviert, nützt auch nichts.

    Hat jemand eine gute Idee?
     
  4. War vorher ein anderes Antivierenprgramm drauf?
    Z.B Norton? Norton ist nämlich ziemlich hartnäckig...
     
  5. Nein, ich habe am Netbook gar nichts verändert.
     
  6. Kann es sein, dass dein Router mit dem NDIS Filter von Kaspersky nicht klar kommt?
     
  7. Auch Firewalls ausschalten ;)
     
  8. DHCP oder feste IP?

    Bei DHCP => CMD => ipconfig /release => ipconfig /renew

    Bzw. mal Verschlüsselung ausschalten, manche kommen damit nicht zurecht.
     
  9. Kaspersky ist auf dem anderen (Vista) Laptop auch drauf, und der hat keine Probleme.
    Und das Win 7 Netbook kommt ohne Verschlüsselung schon ins Internet.
    Merkwürdig ist nur, dass es beim alten Router (US Robotics) mit der gleichen Verschlüsselung funktionierte!
    Das einzige, was nun anders ist, ist der n-Standard des WLAN. Aber eben, ohne Verschlüsselung gehts ja, also kann es das ja nicht sein.

    Bloss was sonst....?
     
Die Seite wird geladen...