Eingeschränkte Konnektivität bei nur einem Computer im WLAN

Dieses Thema Eingeschränkte Konnektivität bei nur einem Computer im WLAN im Forum "Netzwerk" wurde erstellt von Unregistriert, 26. Aug. 2014.

Thema: Eingeschränkte Konnektivität bei nur einem Computer im WLAN Hallo allerseits, ich bin gänzlich neu hier und habe mich bisher auch noch nie wirklich an ein Computer-Forum im...

  1. Hallo allerseits,

    ich bin gänzlich neu hier und habe mich bisher auch noch nie wirklich an ein Computer-Forum im Internet gewendet, aber bei dem folgenden Netzwerk-Problem, das gestern vor einer Woche bei mir aufgetreten ist, komme ich einfach nicht weiter. Habe sowohl schon etliche Standardlösungen als auch - nach entsprechender Online-Recherche - manch spezielleren Ansatz ausprobiert (s.u.), aber bislang hat leider nichts davon gefruchtet... Deshalb meine Hoffnung, dass hier vielleicht jemand eine Idee hat und mir im Glücksfall helfen kann?

    Mein Problem:
    Seit ich letzten Montag versucht habe, auf meinem Netbook (Win 8.1 Update 1) mein Antivirenprogramm neu zu installieren (Panda, mehrfach gescheitert wegen angebl. Installationsresten) und bei einem letzten Neustart zugleich 23 Windows-Updates installiert wurden (Update-Mechanismus stand bis dahin auf manuell, daher wohl Updates der letzten zwei Patch-Days), ist an diesem Computer meine WLAN-Verbindung eingeschränkt, sprich: ich komme nicht mehr ins Internet und kann z.B. auch nicht mehr vom Browser aus per IP-Eingabe auf den Router zugreifen. Von meinem normalen Laptop aus (IP-Vergabe ebenfalls per DHCP) ist dagegen weiterhin alles bestens, sprich: das WLAN und DHCP an sich funktionieren.
    Unter Verwendung eines Telekom-eigenen Netzwerkverwaltungsprogramms, das ich extra installiert habe, wird das Netbook übrigens nicht (mehr) als Teil des WLAN-Netzwerks angezeigt (ebenso vermutlich an den entsprechenden Windows-Stellen, ist wahrscheinlich auch logisch so...). Setze ich das Programm auf dem Netbook ein, sieht es so aus, dass Windows den Router sogar gar nicht erst findet.
    Sogar, weil durchaus irgendeine Art Kontakt mit dem Router zu bestehen scheint: in der Routerhistorie kann ich sehen, dass das Netbook dort weiterhin und unter seiner üblichen alten (automatisch erhaltenen) IP-/Mac-Adresse angemeldet wird. Allerdings kann diese IP-Adresse dem Netbook wohl irgendwie nicht mehr mitgeteilt werden, weshalb Windows dann eine eigene Dummy-IP 169.264.x.x vergibt (sog. APIPA, wie ich inzwischen gelernt habe). Die wird von Windows wohl immer dann vergeben, wenn dem Computer keine gültige IP-Adresse zugewiesen werden kann.
    Das eigentlich private Heimnetz ist für das Netbook nun ein nicht-identifiziertes öffentliches Netzwerk, in das ich aber eben nicht reinkomme.


    Folgendes habe ich bereits versucht (Übersicht):

    -Diverse Standardlösungen gemäß Hilfedateien/Netwerkdiagnose etc. (z.B. Computer-Neustart, Router-Neustart, Flugzeugmodus-Kontrolle, Deaktivierung/Reaktivierung des WLAN-Adapters, ...) => kein Erfolg

    -Neueingaben des WLAN-Passworts => kein Erfolg

    -Deinstallation/Neuinstallation und schließlich Update des WLAN-Adapters => kein Erfolg

    -gemäß Internet-Recherche: IPv6 deaktiviert => kein Erfolg
    (und wohl egal, da Router wahrsch. nicht IPv6-fähig)

    -gemäß Internet-Recherche: Aktive Dienste kontrolliert => kein Erfolg
    (DHCP und Unterdienste aktiv)

    -Durchsuchen der Windows-Ereignisanzeige nach evtl. Ursachen/Hinweisen, zB. bzgl. DHCP-Dienst => keine hilfreichen Erkenntnisse

    -gemäß Internet-Recherche: Firewall und Windows-Defender deaktiviert =>kein Erfolg

    -manueller Eintrag der üblichen IP- und Gateway-Werte (Werte gemäß Router-Daten und IPConfig am WLAN-funktionstüchtigem Laptop) => kein Erfolg*
    *IPConfig am Problem-LapTab zeigt dann zwar die manuellen IP-Werte, aber als fehlende Verbindung und auch ohne Gateway-Wert

    -gemäß Internet-Recherche: Abschaltung der automatischen APIPA-Vergabe(?) per Registry-Key (IPAutoconfigurationEnabled = 0) => kein Erfolg**
    **Komischerweise bleibt bei IPConfig trotzdem der Eintrag Autokonfiguration = JA bestehen; aber die IP-Daten fehlen dann einfach (außer bei der manuellen IP-Vergabe)

    -bei Verlust: Wiederherstellung manueller IP-/Gateway-/DHCP-Angaben direkt in der Registry (z.B. wird trotz manuellen Gateway-Eintrag 192.168.2.1 ständig der Registry-Schlüssel 'DHCP-Server' automatisch auf 255.255.255.255 gesetzt =>manuelle Rücksetzung =>auch kein Erfolg

    -PING-Konktatierungsversuche des Routers =>je nach aktuellen IP-Einstellungen (automatisch vs. manuell) entweder Zeitüberschreitung oder Antwort der eigenen IP, dass Zielhost nicht erreichbar (Pakete aber nicht verloren)

    -gemäß Internet-Tipp: Rücksetzung von TCP/IP mit Windows-Netshell-Befehl => kein Erfolg

    -schließlich: Systemwiederherstellungsversuch auf Zeitpunkt Montag morgen (vor den Antiviren-Installationen) =>gescheitert
    =>automatische Rückabwicklung auf Zeitpunkt vor der Systemwiederherstellung (angebl. erfolgreich)

    Ich selbst bin mit meinem Latein seither ziemlich am Ende... Der Medion-Support (ist ein Aldi-Gerät) kann mir verständlicherweise auch nicht helfen, außer mir eine komplette Neuinstallation nahezulegen. Falls mir hier auch im Internet niemand helfen kann, werde ich das schließlich wohl auch tun. Eigentlich wollte ich das aber immer umgehen, weil ich das System stark individualisiert habe (sehr viele Apps und Bedienungsanpassungen etc., das Netbook ist in Wahrheit nämlich meiner Mutter...).

    Vielleicht hat einer von Euch/Ihnen ja noch eine Idee?? Gerne kann ich gleich noch ein paar Screenshots von IPConfig etc. erstellen, das dürfte ja sicherlich relevant sein.

    Grüße
    Newbie

    ---
    Abschließend ein paar Infos zu meinem Computer und WLAN-Netzwerk:
    -Gerät: Medion Akoya p2212t (Convertible-Notebook = Tablet mit Tastaturdock)
    -Betriebssystem: Win 8.1, Update 1
    -WLAN-Karte: Intel Dual Band Wireless-AC 3160 (Treibersoftware inzwischen neuinstalliert und geupdatet auf aktuelle Version)
    -Router: Speedport W501v (Telekom)
    ---
     
Die Seite wird geladen...

Eingeschränkte Konnektivität bei nur einem Computer im WLAN - Ähnliche Themen

Forum Datum
eingeschränkte oder keine Konnektivität unglaublich! Netzwerk 6. Juni 2012
HILFE! Keine/ eingeschränkte Konnektivität + kein Zertifikat gefunden Windows XP Forum 10. Nov. 2011
eingeschränkte Konnektivität wlan 2-5 Minuten nach dem Start Windows Vista Forum 8. März 2010
Re: Eingeschränkte Konnektivität im WLan unter Vista Windows XP Forum 15. Juli 2009
Re: Eingeschränkte Konnektivität im WLan unter Vista Windows XP Forum 24. Mai 2009