Excel 2003 Verschachtelte Wenn-Funktion

Dieses Thema Excel 2003 Verschachtelte Wenn-Funktion im Forum "Microsoft Office Suite" wurde erstellt von hösch, 30. Jan. 2009.

Thema: Excel 2003 Verschachtelte Wenn-Funktion hallo fachleute, brauche mal hilfe bei einer wenn-funktion! meine sieht so aus: =WENN(A1=12;A1+$E$1;A1+$E$2)...

  1. hallo fachleute,

    brauche mal hilfe bei einer wenn-funktion!

    meine sieht so aus:

    =WENN(A1=12;A1+$E$1;A1+$E$2)

    aber bezweckt nicht folgendes:

    wenn in zelle a1 eine 12 steht soll er den absoluten wert in e1 dazu addieren!
    wenn in zelle a1 eine 6 steht soll er den absoluten wert in e2 dazu addieren!
    wenn in zelle a1 eine 3 steht soll er den absoluten wert in e3 dazu addieren!

    irgendwie bekomme ich das nicht hin. ;)
    ich glaube das geht in richtung einer verschachtelten funktion.

    vielen dank im voraus

    hösch
     
  2. =WENN(A1=12;A1+E1;WENN(A1=6;A1+E2;WENN(A1=3;A1+E3)))

    ;)
     
  3. hallo trispac,

    perfekt :1

    vielen dank, habe die formel nur noch um dem absoluten bezug ergänzt ;)

    =WENN(A1=12;A1+$E$1;WENN(A1=6;A1+$E$2;WENN(A1=3;A1+$E$3)))

    hösch
     
  4. ... das war harmlos. Ich habe hier es mitunter mit WENN-Funktionen zu tun, die 14-fach verschachtelt sind. Da wird man echt wahnsinnig. ;DD
     
  5. 14-fach? Mein Excel (97) akzeptiert nur 8-fache Verschachtelungen.
     
  6. Stimmt ... ich hatte da etwas verwechselt. ::)
     
Die Seite wird geladen...

Excel 2003 Verschachtelte Wenn-Funktion - Ähnliche Themen

Forum Datum
Excel 2003 - Kleines Problem mit einer Formel Microsoft Office Suite 25. Juni 2014
Office 2003 und 2010 Paralellinstallatin, mehrer xls-Dateien Excel 2003 zuweisen Windows XP Forum 13. Juli 2012
2 Spalten in Excel 2003 fixieren Microsoft Office Suite 28. Mai 2012
MS Excel 2003 ganze Zeilen löschen Microsoft Office Suite 1. Okt. 2011
Verlinkung nach Umstieg Excel 2003 auf 2007 Microsoft Office Suite 23. Mai 2011