Finde boot.ini nicht

Dieses Thema Finde boot.ini nicht im Forum "Windows 95-2000" wurde erstellt von m@rkus, 14. Apr. 2003.

Thema: Finde boot.ini nicht Hallo Forumler, habe nach der installation von drive image 5 Probleme beim booten.(Deintallation hat nicht geholfen)...

  1. Hallo Forumler,
    habe nach der installation von drive image 5 Probleme beim booten.(Deintallation hat nicht geholfen)
    Hier erscheinen Fehlermeldungen die auf fehlende Diskettenlaufwerke und deren Treiber hindeuten.
    Zusätzlich der Hinweis auf die any key Taste, um von einer aktiven Partition zu starten-geht dann auch.
    Nur, wo finde ich die boot.ini in der man das wieder gerade rücken kann?
    Hinweis: Das Problem hat nichts mit dem Bios (Startreihenfolge) zu tun, sondern mit dem eigentlichen Start von 2000 prof.

    Gruß m@rkus
     
  2. Bei win2000 ist sie versteckt und liegt auf C:
    Du mußt alle Dateien anzeigen lassen.
     
  3. Danke für Deinen Hinweis,
    jedoch hilft mir die boot.ini nicht (es war noch ein 2ter Haken zu entfernen) weiter da hier nur die Startzeit in Secunden und die aktive Partition auf der 2000 prof. liegt definiert wird.
    Der Fehler liegt also bevor die boot.ini abgefragt wird. Die Sache schein also im MBR seinen Anfang nehmen.
    Nun meine Frage: Wie komme ich sicher an den Partitionsbootsektor heran? Mit der Widerherstellungskonsole kann dieser neu geschrieben werden, jedoch scheint mir es sicherer erst einmal einen Blick darauf zu werfen.
    Also wer weiß Rat?

    Gruß m@rkus
     
  4. Hi, ich hatte am Wochenende ein ähnliches Problem - nach kurzzeitigem Verlust meiner Bootfestplatte wollte ich schnell mal ein aktuelles Image schreiben mit DI2002 - und das ist beim Neustart verreckt - konnte die virtuelle Diskette nicht finden - und die Meldung kam dauernd wieder - dafür war das Bootmenue von Bootmagic weg.......
    Nun hab ich ein Multibootsystem mit Bootmagic installiert in W98. Mit der Notfalldiskette ging es zunächst nicht - auch nicht mit PM-Notfalldisketten.....
    Hab dann versucht mit fdisk /mbr und sys C: in W98 reinzukommen - ging auch nicht - kam immer die Meldung falsches DOS!!!!!!! Schweissausbrüche!!!!!!!!!!!
    Dann Versuch mit von XP-erstellter MSDOS-Startdiskette - und dann von A aus mit den Notfalldisketten von DI und BM noch mal neu gestartet - und dann kam ich in W98 rein und konnte BootMagic neu konfigurieren - danach lief es .

    Ich denke, dass bei Dir entsprechend auch der MBR vertüddelt ist - und dann sollte zunächst das Folgende helfen - danach - wenn Du reinkommst - Boot.ini kontrollieren und ggf anpassen:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=593
    http://www.wintotal.de/Tipps/Eintrag.php?TID=586
    http://www.wintotal.de/Tipps/Eintrag.php?TID=631
    http://www.wintotal.de/Artikel/xpregistry/xpregistry.php
    Bei XP kann man die Wiederherstellungskonsole auch von CD aus starten - bei W2000 weiss ich nicht - evtl versuchen
     
  5. Danke aninemo,
    hat hingehauen.
    Nach Eingabe in der Wiederherstellungskonsole fixmbr war alles wieder sauber beim Start. Aber dennoch, es scheint mir ein Spiel mit dem Feuer zu sein, denn da gibt es nur noch hop oder top.
    Danke.

    Gruß m@rkus :)
     
  6. Gar so schlimm ist es wohl nicht - hab das neulich schon mal durchgezogen - bei Umzug eines sauber installierten XP von einer 20GB-Notebookfestplatte auf eine 40GB - das XP war - so wie ich das gemacht hatte - dann statt auf der ersten auf der zweiten Partition und wollte auch nicht starten - und mit Hilfe der o.a. Tipps bin ich wieder reingekommen und konnte auch die Boot.ini ändern :D
     
Die Seite wird geladen...

Finde boot.ini nicht - Ähnliche Themen

Forum Datum
Heimnetzwerk findet dateien nicht mehr Netzwerk 30. Aug. 2016
Einstellungen wiederfinden Windows 10 Forum 6. Juli 2016
Indizierung findet nicht alle Dateien Windows 7 Forum 17. Apr. 2016
"Netzwerk wird identifiziert..." findet kein Ende Windows 10 Forum 11. Jan. 2016
Geräte im Netzwerk finden Netzwerk 17. Nov. 2015