Firefox: google-Suchfeld verweist auf google.com

Dieses Thema Firefox: google-Suchfeld verweist auf google.com im Forum "Web-Browser" wurde erstellt von twoday, 31. Aug. 2008.

Thema: Firefox: google-Suchfeld verweist auf google.com Moin moin, ich verwende den Fuchs in Version 2.0.0.16 unter XP Pro SP3. Wenn ich im Suchfeld google auswähle und...

  1. Moin moin,

    ich verwende den Fuchs in Version 2.0.0.16 unter XP Pro SP3.
    Wenn ich im Suchfeld google auswähle und einen Suchbegriff abschicke, lande ich neuerdings auf google.com statt auf .de - ich frage mich bloss, warum das ist?

    Neues Firefox-Profil, Entfernen von google aus der Liste der Suchanbieter und Rücksetzen auf Standard, all das hat nichts an diesem Verhalten geändert. Toolbars jedweder Art dürfen nicht auf meinen Rechner, es handelt sich also defnitiv um das Standard-Suchfeld von google.

    Jemand ne Idee, wo es hier klemmt?
    Danke!
     
  2. suchmaschinen verwalten - da ist google.de auch nicht drin? ansonsten über weitere suchmaschinen hinzufügen suchen und einfügen.
    das hat auch nicht unbedingt mit dem profil zu tun, denn die sind bei der deutschen version schon vorgegeben. selbst hinzugefügte befinden sich im profil.
     
  3. google lässt sich nicht über Weitere... hinzufügen, da es -wie du schon sagtest- bereits in der Version integriert ist.
    Ich hab grad nochmal ein neues Profil erstellt, mit dem geht es nun wieder wie gewohnt, d.h. google sucht auf der deutschen Seite. Auch ein zweites und drittes neu erstelltes Profil durchsucht google Deutschland; warum das beim ersten Mal nicht geklappt hat, keine Ahnung.

    Anbei mal eine Liste der Add-Ons (erstellt mit InfoLister), findet du jemand das Haar in der Suppe?

    Letzte Aktualisierung: Sun, 31 Aug 2008 13:22:02 GMT

    User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

    *** Erweiterungen (aktiviert: 16, deaktiviert: 1; gesamt: 17)
    Adblock Plus [de] 0.7.5.5
    Adblock Plus: Element Hiding Helper [de] 1.0.5
    ColorZilla [de] 2.0
    DOM Inspector 1.8.1.16
    Forecastfox [de] 0.9.7.7
    FoxyTunes [de] 2.2.5
    IE Tab [de] 1.3.3.20070528
    InfoLister [de] 0.10
    Java Console 6.0.07
    MinimizeToTray [de] 0.0.1.2006102615+
    Mouse Gestures Redox 2.0.2
    NewsFox [de] 1.0.3.1
    Open Image In New Tab [de] 1.0.2
    Print/Print Preview 0.6
    SSL Blacklist 3.0.24
    SwitchProxy Tool [de] 1.4.1
    Talkback 2.0.0.11 [deaktiviert]

    *** Themes (2)
    Firefox (default) [ausgewählt]
    Office

    *** Plugins
    2007 Microsoft Office system
    Adobe Acrobat
    IE Tab Plug-in
    Java(TM) Platform SE 6 U7
    Microsoft® DRM
    Mozilla Default Plug-in
    Office Genuine Advantage
    QuickTime Plug-in 7.4.5
    RealPlayer Version Plugin
    RealPlayer(tm) G2 LiveConnect-Enabled Plug-In (32-bit)
    Shockwave Flash
    Shockwave for Director
    Silverlight Plug-In
    Windows Genuine Advantage
    Windows Media Player Plug-in Dynamic Link Library
     
  4. Hat sich erledigt, war ein Cookie-Problem - irgendwie ist beim Löschen der Privaten Daten der Haken bei Cookies rausgeflogen.
    Da ich Cookies auf Nachfragen stehen habe, musste ich die Cookies von google (.de, .com, ....) händisch löschen und auch aus der Ausnahmeliste rauswerfen. Neustart des Browsers und das Problem war erledigt.
     
  5. ach, geht ja beim ff3 ganz anders, hab ich da noch gar nicht gemacht. ich hab das vom ff2 in erinnerung, da hatte ich search engine ordering installiert,
     
Die Seite wird geladen...

Firefox: google-Suchfeld verweist auf google.com - Ähnliche Themen

Forum Datum
Chrome & Firefox stürzen ab Software: Empfehlungen, Gesuche & Problemlösungen 20. Feb. 2016
Firefox öffnet keine Google-Links Web-Browser 3. Feb. 2016
Welchen Firefox und welche Java-Version ?? Windows 7 Forum 16. Dez. 2015
Firefox startet sehr langsam Windows 7 Forum 19. Nov. 2015
Firefox Windows 8 Forum 21. Okt. 2015