Firefox-Versionsproblem

Dieses Thema Firefox-Versionsproblem im Forum "Web-Browser" wurde erstellt von kox, 1. Sep. 2005.

Thema: Firefox-Versionsproblem Hi, ich habe Firefox 1.0.6 und wollte auf die offizielle Erweiterungsseite gehen...

  1. kox
    kox
    Hi,

    ich habe Firefox 1.0.6 und wollte auf die offizielle
    Erweiterungsseite gehen (https://addons.update.mozilla.org/extensions/?application=firefox)

    Wenn ich draufklicke, kommt nach einigem Verbinden aber
    eine Hinweisseite, daß eine neue Version vorliegt,
    und daß ich mindestens Version 1.0.4 brauche.
    Ich habe dann Firefox nochmal deinstalliert und reinstalliert,
    aber das Problem bleibt.
    Weiß jemand, woran das liegen könnte?

    Kox


    verschoben aus den Software-Problemlösungen
     
  2. Hast du seinerzeit mal eine 0.x-Version von Firefox gehabt und beim Update einfach drüberinstalliert?
     
  3. kox
    kox
    Sorry für's falsche Forum.

    Nein, ich glaube, bei Version 1.0 habe ich alles komplett
    weggemacht.
    Kann ich das irgendwo sehen? Irgendwo in der Registrierung
    oder woanders muß ja ne ältere Version stehen...

    Kox
     
  4. Was steht derzeit da, wenn du auf Hilfe -> Über Mozilla Firefox gehst?

    Hast du damals auch den Profilordner unter C/Dokumente und Einstellungen/Username/Anwendungsdaten gelöscht?
     
  5. kox
    kox
    Ich hab das Problem gefunden.
    Bei der Version stand 1.0.6 und auch das Löschen
    des Profilordners hat nichts gebracht.
    Es war MozBackup, das hat beim Speichern des Profiles
    wohl irgendwas immer mitgeschleift...
    Habs halt jetzt neu erstellt (das Profil) und nu gehts.
    Danke für alles! :)

    Kox