frage zu config.sys eintrag

Dieses Thema frage zu config.sys eintrag im Forum "Linux & Andere" wurde erstellt von Harrius Black, 22. Apr. 2005.

Thema: frage zu config.sys eintrag Hallo erstmal also, ich hab hier noch nen alten DOS Rechner rumstehen mit nem alten CD-Laufwerk. Dieses Laufwerk...

  1. Hallo erstmal
    also, ich hab hier noch nen alten DOS Rechner rumstehen mit nem alten CD-Laufwerk. Dieses Laufwerk wird über die config.sys per

    Code:
    DEVICE=C:\QEMM\LOADHI.SYS /R:1 /SIZE=20800 c:\DEV\MTMCDE.SYS /D:MSCD001 /P:300 /A:0 /M:64 /T:5 /I:10 /x
    
    angesprochen. Wenn ich einen anderen Treiber nehme, z.B. oakcdrom.sys, wird rumgemeckert, dass kein CD-Laufwerk vorhanden ist. Im BIOS wird es auch nicht erkannt. Nun meine Frage: Kennt sich hier jemand damit aus und kann mir eventuell die Einstellungen fürs BIOS nennen, wie ich es dort einzugeben hab?
    Das BIOS ist von

    Code:
    (C)1992 American Megatrends Inc.
    
    .
    BIOS Version ist unbekannt, ist bestimmt rausfindbar. Wäre nett wenn mir jemand sagen könnte, wie die Cyln, Head, WPcom, LZone und Sect-Werte sein müssen. Soltle hierzu die CD-Laufwerk bezeichnung von Nöten sein, sagt das bitte, dann schraub ich den kasten auf und guck nach, welches das ist. Danke schonmal
    Timo
     
  2. Hi,

    eigentlich sollte im BIOS nix für das CD-ROM eingestellt werden müssen (bzw. darf nix angegeben werden), also den Port wo das CD-ROM hängt auf None stellen.

    Das das CD-ROM Laufwerk vom BIOS nicht erkennt war damals so. :)

    Hab ich zumindest so in dunkler Erinnerung :D
     
  3. Im Moment steht der auch auf None. Hab halt gedacht, dass man das im BIOS einstellen kann. Trtozdem danke für die Antwort, jetzt sterb ich nicht dumm =)
     
  4. Wenn das BIOS das Laufwerk nicht erkennt, gibt es mehrere Möglichkeiten:
    1. das LW hängt nicht am IDE Bus, sondern, wie es bei alten LW üblich war, an einem propietären Kontroller oder der Soundkarte. Der Treiber in der Config.sys könnte ein Hinweis darauf sein
    2. BIOS ist falsch eingestellt. Ist es ein ATAPI LW und kann das BIOS damit umgehen, dann von NONE auf AUTO oder, sofern vorhanden (AMI BIOS kennt eigentlich diese Einstellung) CDROM stellen. NONE bewirkt, daß erst ein PnP fähiges OS oder ein spezieller Treiber das LW findet, das BIOS nicht.

    Ich nehme aber an, daß es ein Uralt LW ist, kein ATAPI.
     
Die Seite wird geladen...

frage zu config.sys eintrag - Ähnliche Themen

Forum Datum
Frage zu Testversion Windows Server-Systeme 29. Aug. 2016
Win7: Win32 Fehlermeldung und andere Fragen Windows 7 Forum 9. Juli 2016
Frage zu Windows-Prozessen :) Windows 7 Forum 4. Apr. 2016
Abfrage der Anmeldedaten bei Zugriff auf Netzlaufwerke Windows 7 Forum 30. März 2016
Frage zu Win 10 Windows 10 Forum 8. März 2016