FritzBox SL keine verb. zum switch

Dieses Thema FritzBox SL keine verb. zum switch im Forum "Netzwerk" wurde erstellt von piperka, 10. Okt. 2007.

Thema: FritzBox SL keine verb. zum switch HI@ll, habe mal wieder ein prototyp an problem :( habe mir eine fritzbox SL zugelegt, aktuelleste FW ist drauf,...

  1. HI@ll,

    habe mal wieder ein prototyp an problem :(

    habe mir eine fritzbox SL zugelegt, aktuelleste FW ist drauf, funzt einwandfrei solange ich direkt vom pc-lan auf die fritz-lan zugreife und das sowohl mit patch als auch crossover kabel :)

    was aber seltsamerweise nicht funzt, ist eine verbindung mit einem switch. in meinem fall ein 8-port switch von avistron. es ist egal welchen port ich nehme, habe schon alle variationen durch, schon alleine weil ich nicht wusste welcher der uplink-port war.
    es will einfach keine kommunikation statt, die LAN LED anna fritzbox will einfach nicht leuchten...und wie gesagt, die normale verbindung direkt überm pc funzt...kann mir das jemand plausibel erklären ?
     
  2. Haste mal das Crossover-Kabel hergenommen, um Fritz!Box und Switch zu verbinden?
     
  3. ja, ob patch oder crossover kabel, da tut sich nix...direkt verbindung von pc-lan zu fritz-lan funzt sowohl mit patch als auch mit crossover kabel....komisch, nicht wahr ? :(
     
  4. Was zeigt der PC an, wenn du ihn per Kabel nur mit dem Switch verbindest? Ist die Netzwerkverbindung dann aktiv?
    Hast du ne genauere Bezeichnung von dem Switch oder nen Link zur Herstellerseite?
     
  5. alles aktiv, das komische ist, dass es über meine alte fritzbox, genauso funktioniert hat!

    switch is von avistron
     
  6. ich habe es gerade auch mit einer pci-lan-karte getestet die ich im rechner drin habe(funzt mit notebook einwandfrei), hier klappt noch nicht einmal mehr die direkt verbindung zur fritzbox(led leuchtet nicht). ich habe die lan-karte auf dhcp stehen...alles rebootet auch die fritzbox aber trotzdem will die lan-karte keine kompatible adresse zur fritzbox (192.168.178.1) annehmen. ich habe nämlich unter cmd (ipconfig) nachgeschaut und dort steht eine ip die mit 169 beginnt und das kann nicht hinhauen...dann hab ich noch die onboard lan-karte deaktiviert, um alle eventualitäten auszuschließen und wieder rebootet aber die 169 blieb...dann habe ich eine feste zur fritzbox passenden ips (mehrere versuche) probiert, auch hier war kein erfolg zu erzielen.

    zusammenfassend, glaube ich das der lan port von der fritzbox defekt ist, denn die zuweisung der ip vom dhcp server funzt nicht, sowohl die über dem switch als auch die zur pci-lan-karte.


    p.s.
    der usb-lan-port der fritzbox funzt übrigens einwandfrei.
     
Die Seite wird geladen...

FritzBox SL keine verb. zum switch - Ähnliche Themen

Forum Datum
Fritzbox 7390 Fernanschluß erkennt keine Geräte Windows XP Forum 19. Dez. 2011
Keine Verbindung zum Router AVM FritzBox 7390 - "Netzwerkkabel wurde entfernt" Netzwerk 6. Okt. 2011
FritzBox_2030 und keine verbindung über USB Windows XP Forum 9. Jan. 2007
WLAN FritzBox weist keine IP zu Windows XP Forum 17. Dez. 2005
KEINE Verbindung vom Notebook zur FritzBox Netzwerk 28. Juli 2005