GfxUI funktioniert nicht mehr

Dieses Thema GfxUI funktioniert nicht mehr im Forum "Windows 7 Forum" wurde erstellt von BigWoelfi, 23. Sep. 2012.

Thema: GfxUI funktioniert nicht mehr Kennt jemand die Melung aus dem Betreff? Ich hatte gestern mal unter Systemsteuerung-Programme-Windowsfunktionen...

  1. Kennt jemand die Melung aus dem Betreff?

    Ich hatte gestern mal unter Systemsteuerung-Programme-Windowsfunktionen aktivieren oder deaktivieren die Option Microsoft .NET Framework 3.5.1 eingeschaltet und hier beide Unteroptionen.
    - Windows Communication Foundation HTTP Activation und
    - .................................................. Non-HTTPActivation

    Wozu sind die Funktionen überhaupt vorhanden und müssen die ein- oder ausgeschaltet sein bei meinem Windows 7 32 Bit?

    Es war ein Versuch, mein Problem mit der Symantec Framework-Fehlermeldung zu beheben.
    Leider hat es nicht funktioniert.
    Also habe ich die Optionen wieder ausgeschaltet.

    Heute, nach Notebook-Neustart hatte ich jetzt dafür die obige Fehlermeldung. :|

    Unter Dienste finde ich:
    - Microsoft .NET Framework NGEN .2.0.50727_x86 deaktiviert
    - Microsoft .NET Framework NGEN .4.030319_x86 aktiviert mit Option Automatisch (verzögerter Start)

    Ich habe auch schon das ProgrammMicrosoft .NET Framework 4 Client Profile reparieren lassen - keine Besserung.
    Über Windows-Update bekomme ich nichts anderes zum Framework angeboten.

    Was kann ich machen?
     
  2. hi BigWoelfi
    bei mir liegt die GfxUI.exe unter C:\swsetup\IntWV732\Graphics - könnte mit Intel Graphics Eigenschaften zusammenhängen.
    Bild:
    http://pcdpanfee.wintotal-forum.de/images/GfxUI.png

    Die Option ist bei mir standardmäßig eingeschaltet. Ein aufgefülltes blaues Kontrollkästchen (kein Häkchen) aber nur bei Microsoft.NET Framework 3.5.1 - die beiden Unterfunktionen haben keine Aktivierung.

    [​IMG]

    Der Starttyp Deaktiviert bei Microsoft.NET Framework NGEN .2.0.50727_x86 sollte stimmen, ist bei mir genauso.
    Der Starttyp Automatisch (Verzögerter Start) bei Microsoft .NET Framework NGEN .4.030319_x86 sollte stimmen, aber Aktiviert ist der Dienst bei mir nicht. Unter Dienststatus steht Beendet.

    pan_fee
     
  3. Also, ich habs jetzt mehrfach ausprobiert. Es muss eindeutig mit den Einstellungen zu
    - Microsoft .NET Framework NGEN .2.0.50727_x86 deaktiviert
    - Microsoft .NET Framework NGEN .4.030319_x86 aktiviert mit Option Automatisch (verzögerter Start)
    zu tun haben.
    Ist alles deaktiviert, kommt beim nächsten Start auch die Meldung.

    Danke für die Hinweise. Ich habe ein eiogentlich nicht geeignetes Farbchema für meine Farbuntauglichkeit. Muss ich mal ändern.

    Wenn ich genau hinschaue, ändert sich tatsächlich das obere Feld, wenn ich es anklicke und wird etwas dunkler dargestellt, ohne dass dei beiden Optionen darunter aktiviert werden.
    Das Wichtigste: Die Meldung kommt beim Neustart nicht mehr. Also ist das auch das Übel gewesen, das ich offenbar selbst verursacht hatte. :|

    *Zitat korrigiert*
     
Die Seite wird geladen...

GfxUI funktioniert nicht mehr - Ähnliche Themen

Forum Datum
Open Office Datei direkt versenden funktioniert nicht .... Windows 10 Forum 31. Okt. 2016
HDD funktioniert nicht. Windows 10 Forum 30. Sep. 2016
Tastatur funktioniert nicht richtig - aber nur beim Login Hardware 23. Sep. 2016
WLan funktioniert erst beim zweiten Start des Notebooks Windows 10 Forum 28. Aug. 2016
Windows Update 10 funktioniert nicht Windows 10 Forum 9. Juni 2016