Internetverbindung ohne Internet?

Dieses Thema Internetverbindung ohne Internet? im Forum "Web-Browser" wurde erstellt von jüki, 6. Juli 2009.

Thema: Internetverbindung ohne Internet? Ich registriere seit einiger Zeit ein seltsames Internet- Verhalten auf meinen PCs und suche dafür eine Erklärung....

  1. Ich registriere seit einiger Zeit ein seltsames Internet- Verhalten auf meinen PCs und suche dafür eine Erklärung.
    Ich suche keine Lösung, wie ich das ändern kann!
    Nur eine Erklärung dafür, wie das funktioniert.
    (Den beschriebenen Effekt kann ich optisch einfach eliminieren, indem ich den SSPK erst nach 2 Minuten nachfragen lasse...)
    Wenn ich morgens einen meiner PCs starte, startet gleichzeitig mit dem System der SuperSpamKiller von Mirco Böer mit und fragt meine beiden Provider GMX und Arcor ab, ob Mails vorliegen.
    Und zeigt mir an: Auf dem Server liegen diese und jene Mails zur Abholung bereit.
    Jedoch kann ich die Mails noch nicht abrufen, auch Firefox und Internet Explorer gestatten noch keinen Internet- Zugriff!
    Es fehlt die Freischaltung meines Zugriffs, es fehlt die IP.
    Das ist erst nach 30...120 Sekunden möglich, wenn mein Router eine IP erhalten hat.
    Trotzdem weiß der SSPK schon, das Mails vorhanden sind - wie anders, als über das Internet? Ohne IP?
    Ich habe das Problem schon mehrfach angesprochen - und trotz verschiedener Kontakte (unter anderem mit Mirco Böer, dem Programmierer von SSPK) keine Erklärung für diesen Effekt gefunden.
    Normalerweise muss zuerst das DSL-Modem und/oder Router sich korrekt beim Provider anmelden, danach bekommt der Windows-Rechner eine IP-Adresse zugeteilt.
    Erst dann funktioniert erst der Internet-Zugriff. Eigentlich.
    Das Mails vom Abend zuvor gespeichert sind, scheidet aus, das habe ich überprüft.
    Und die gesamte Anlage, also sowohl PCs, als auch Arcor Starterbox, Modem und Router werden abends stromlos gemacht.
    Wie also könnte man sich diesen (täglich reproduzierbaren) Effekt erklären?
    Bin ich hier auf eine wie auch immer geartete Lücke gestoßen - oder gibt es dafür eine einfache Erklärung?

    Jürgen
     
  2. Ist der PC direkt am Modem oder erst am Router? Eventuell Direkteinwahl mit dem Proggi via PPPoE möglich?
     
  3. Ich schrieb oben: Das ist erst nach 30...120 Sekunden möglich, wenn mein Router eine IP erhalten hat.
    Also per Router. Longshine IR3114P. - Gleiches ist aber auch mit einem SMC7004ABR zu beobachten.
    Die entsprechenden Verbindungsprotokolle sagen ebenfalls nichts aus.
    Naja, ich hab es aufgegeben, da zu suchen - auch der Programmierer des SuperSpamKillers, Mirko Böer, mit dem ich in Kontakt trat, hatte keine Erklärung dafür.
    Wie schon gesagt, ich kann problemlos damit leben - mich interessierte nur eben die theoretische, die technische Erklärung.
    Und da scheint es keine zu geben.

    Jürgen
     
  4. Ich bin durchaus des Lesens mächtig. Nur zu deuten war das ganze noch nicht richtig. Es stand nun mal nicht da, ob der PC nur via Router oder auch direkt einwählen kann.

    Falls Du was findest, schreib ruhig, interessiert mich schon.

    Nick
     
  5. Mach ich, versprochen. Aber ich nehme mal an, sowas kommt nur durch Zufall ans Tageslicht. Ich habe das nun schon mit einigen Spezis besprochen, konnte sich keiner einen Reim darauf machen.
    Das ist, als wenn Arcor, mein Provider, bei der Anmeldung und vor der IP- Erteilung ein Paket durchläßt. Muß ja nur ein kleines sein...
    Sollte ich was rausbekommen, werde ich das natürlich mitteilen.

    Jürgen
     
  6. Mmhh, irgendwie läßt mir das keine Ruhe und ich versuch das nachzustellen. Hab mir zumindest erstmal das Proggi runtergeladen. Sehr nett. Aber bei mir bisher keine besonderen Vorkommnisse.

    Hast Du Deinen Arcor DSL Anschluss zusammen mit Telefon oder ist das extra bei Dir? Wenn ich das noch richtig im Kopf habe, lief oder läuft ein Komplettanschluss bei Arcor auch über VoiP im Modem. Zumindest sieht das bei meinem Nachbarn so aus. Und das Modem ist vorkonfiguriert. Sieht eigentlich aus wie bei mir - nur das ich Alice hab.

    Versuch ich mal mit meiner Konfig nachzustellen. Sobald das Modem online ist, ist Internet da, also vom Provider eine entprechende IP zugeteilt. Ist bei mir eingeltich dauerhaft so, da das Telefon darüber läuft. Nur der Router und der daran angeschlossene PC sind stromlos. Sobald ich Router und PC anschalte, wählt sich der Router ins Netz ein und bekommt eine entsprechende IP. Jetzt kann ich natürlich im Router die Verbindung zum Internet trennen und bekomme bei der Wiederherstellung auch eine neue IP zugewiesen. Soweit so normal.

    Allerdings kann ich während der ganzen Zeit telefonieren, muß also nach wie vor noch eine IP fürs VoIP haben. Im Modem, nicht im Router (der ist ja offline).

    Ich kann im Router PPPoE-Passthrough aktivieren. Dann kann der PC, direkt unter Umgehund des Routers, auf die Internetverbindung des Modems zugreifen. Der Router ist nach wie vor offline, hat also fürs Internet keine IP. Allerdings braucht die Verbindung im PC dazu die Providerdaten.

    Du fragst ja unter anderem auch Dein Arcor-Konto mit dem SSPK ab, richtig? Brauchst also sicherlich die Zugangsdaten dafür. Kann es jetzt sein, daß der SSPK mit den Zugangsdaten selbstständig eine Wählverbindung zum Modem aufbaut, um die Mails zu prüfen? Und der Router die sozusagen durchschleift?

    Prüf doch mal, ob PPPoE Passthrough im Router aktiviert ist. Wenn nicht, ist das zumindest schon mal auszuschließen.

    Nachtrag:

    Hast Du bei der Einrichtung des SSK Internet via Lan oder DFÜ gewählt? Wenn ich das richtig sehe, kann das Programm allein via DFÜ-Netzwerk eine Internetverbindung aufbauen. Die taucht natürlich in den Routerprotokollen nicht auf, da der ja nichts davon weiß.
     
  7. Ich möchte nicht mehr ohne das sein. Ein sehr zuverlässiger Schutz gegen SPAM.

    Mein DSL- Anschluß: Telefonkabel > Arcor Starterbox > Arcor Modem > Router.
    Vom Router zu den PCs und zum Splitter.
    Von diesem zum (nur nach Bedarf eingeschalteten) WLAN Access Point und zu weiteren PCs und dem Server. Habs mal fotografiert:

    [​IMG]

    Die gesamte Anlage, also das ganze Zimmer wird des Abends komplett stromlos gemacht, die USV ebenfalls deaktiviert.
    Telefonieren kann ich ebenfalls bei stromloser Starterbox.

    Nein, habe ich nicht. Und im PC sind keine Providerdaten vorhanden.

    [​IMG]

    Richtig.

    Die Zugangsdaten für die Mailkonten - ja. Allerdings geschieht die Abfrage ausschließlich über LAN > Router.
    Der Router muß also eingeschaltet und mit dem Internet verbunden sein.
    Eigentlich. Denn hier geht die Frage los...

    Via LAN.

    [​IMG]

    Das entsprechende Kästchen ist deaktiviert - das aktiviere ich nur gezielt, wenn ich mich aus einem bestimmten Grunde analog ins Internet einwählen will.
    Aber das muß ich gezielt machen und wählen - diese analoge Verbindung muß erst per Relais zugeschaltet werden.

    Ich werde diese Woche deshalb noch einmal Verbindung mit dem Support von Arcor aufnehmen, denen das genau schildern. Mal schauen, ob ich deren Interesse erwecken kann - denn ohne Interesse am Problem löst man so etwas nicht.

    Jürgen
     
  8. Hi,
    siehst du im Routerstatus auf der HP das du noch keine IP hast und die wird erst nach 30 bis ... Sekunden zugeteilt? Wenn du dort dauernd auf aktualisieren klickst, weisst du genau wann er eine IP-Adresse hat. Da du nicht geschrieben hast wann du den Router einschaltest geh ich davon aus das er parallel oder vor dem Einschalten des PC´s Strom bekommt.
    Technisch ist das ohne IP-Zuteilung für Privatleute und die meisten Firmen nicht möglich, ohne IP-Adresse irgendwas rauszuschicken oder zu empfangen. Du benötigst TCP/IP für alle Anwendungen die das Internet betreffen.
    Ich richte auch Arcor DSL ein und konnte das von dir beschriebene mit dem Prog nicht nachstellen.
    Ich weiss nicht was da bei dir nicht stimmt, aber es ist nunmal technisch eine Tatsache das du vorher eine Internetverbindung hast bevor dein Router sie aufbaut, nicht möglich ist.
    Informier mich bitte falls du zu deinem Problem eine Lösung hast!
     
  9. Ich habe mich mit dem Arcor- bzw neuerdings Vodafone- Kundendienst in Verbindung gesetzt. Ich hatte noch ein weiteres Problemchen - in unregelmäßigen Abständen Störungen auf PCs, die bei mir standen. Nur bei mir - hab schon an einen VooDoo- Zauber geglaubt. Oder an eine Ammeisenkönigin...
    http://www.nickles.de/static_cache/538586912.html
    Nein, nur, wenn diese bei mir standen... Beide Seltsamigkeiten brachte ich eigentlich nicht in Zusammenhang, denn das eine war eben ein Fehler, das andere, hier besprochene hingegen mehr ein Kuriosum. Aber anscheinend hängen beide zusammen.
    Denn nun hat der Kundendienst gar seltsame und unerklärliche, sehr kurzzeitige Verbindungsabbrüche festgestellt und arbeitet drann.
    Eine konkrete Erklärung hatte der Techniker bisher dafür noch nicht - nur eben festgestellt, das da ein technisches Problem anliegt. Kann man nichts dazu sagen - ich behaupte, bei Computergesteuerten Werkzeugmaschinen ein recht guter Spezialist gewesen zu sein - und trotzdem kamen mir Fehler unter, die eindeutige Fehler waren und trotzdem nie auf eine eindeutige Ursache zurückzuführen waren.
    Nichtsdestotrotz behoben wurden.
    In diesem falle kann es durchaus so sein, Anlage (samt Router) bekommt Strom und eine Internet- Verbindung. Der SSPK kontrollliert und stellt fest - Mails vorhanden. Kurz danach - Verbindung getrennt. Und nun dauerts eben wieder, bis eine neue IP erteilt wird...
    Ich werde berichten, wenn die beiden Probleme behoben sind.

    Jürgen
     
Die Seite wird geladen...

Internetverbindung ohne Internet? - Ähnliche Themen

Forum Datum
MediaCenter auf PC ohne Internetverbindung Windows 7 Forum 1. Juni 2016
Internetverbindung ohne T-online Software herstellen Sonstiges rund ums Internet 23. Okt. 2009
Re: Internetverbindung ohne Internet? Windows XP Forum 9. Sep. 2009
Netzwerk/Internetverbindung zu Spieleserver Firewalls & Virenscanner 19. Sep. 2016
Internetverbindungsprobleme/ Internet-Manager/ Win7 Windows 7 Forum 10. Aug. 2016