Kompatiblitätsmodus und Freigaben!

Dieses Thema Kompatiblitätsmodus und Freigaben! im Forum "Windows 95-2000" wurde erstellt von RUNozerus, 26. Nov. 2003.

Thema: Kompatiblitätsmodus und Freigaben! Hallo an alle! (System: Win2k Servicepack3(4er stinkt^^), alle Sicherheitsupdates) Hab zwei dringende Fragen zu...

  1. Hallo an alle!

    (System: Win2k Servicepack3(4er stinkt^^), alle Sicherheitsupdates)

    Hab zwei dringende Fragen zu den Themen:

    1. Kompatiblitätsmodus (kurz KM)
    2. Freigaben

    -1.

    Zum einen möcht ich darüber mal etwas aufgeklärt werden gibts den KM in Win2k überhaupt noch oder is der weg? Wenn ja wo ist der wo wird er aktviert und wie seh ich ihn? Hab ihn noch nie benutzen müssen. In WinXP muss man einfach rechte Maus auf eine File und Voila das einzige was ich im Win2k finde ist Kompatible Timer Hardware .... Und das hab ich auch durch Zufall gefunden. Das Wort Kompatible scheint nicht gerade häufig zu sein.

    -2.

    Zum zweiten hätt ich gerne mal was zu den Freigaben gewusst.
    Und zwar macht mir folgendes Problem zu schaffen:

    Über LAN kann jeder auf meine Platten bzw Partitionen zugreifen mit dem Befehl:

    \\PcName\\$Laufwerkbuchstabe ... also c d e ... z.B

    \\Nudelaug\\$c <= Damit würde er auf meine Platte kommen und hätte VOLLEN Zugriff auch wenn er nur mit einem GAST Account connectet ist!

    Wenn ich das jedoch verhindern will kann ich folgendes tun:

    Arbeitsplatz => Rechtemaus auf eine beliebige Partition => Freigaben => Diesen Ordner NICHT Freigeben.

    DAS muss ich aber nach jedem Neustart bei allen 3 Partitionen machen und das NERVT!


    Ich habe versucht das Problem zu lösen mit folgenden Methoden:

    Methode1)
    Unter der Systemverwaltung die Freigaben zu löschen also: Systemsteuern: Verwaltung ... Dienste ... Freigaben.
    Jedoch kann ich dann überhaupt nichts mehr freigeben und die Freigabeoptionen erscheinden auch nirgends mehr.

    Methode2) (aber nicht im Lan probiert)

    Die Sicherheitseinstellungen bei jeder Festplatte also: Arbeitsplatz => Partition => Rechtemaus => Sicherheitseinstellungen..

    ... auf ADMINISTRATOR geändert bzw auf MEINEN Administrator welcher auch bei den Benutzerkonten steht ... JEDOCH! Meckert er dann mit der Auslagerungsdatei herum ... fragt mich nicht wieso aber er hat dann nur 20MB und das kann man auch irgendwie nicht ändern.

    Sonst funktioniert eigendlich alles SEHR gut das sind zwar beide keine großen Sachen die mich behindern aber es würde mich einfach mal interessieren. Hätte ich nicht damals den Blastervirus gehabt hätt ich Windows2000 jetzt über 1 Jahr glücklich ohne Fehler installiert gehabt. Und das obwohl er immer an ist. :)

    Habe übrigens als Dateisystem NTFS


    EDIT1:

    oK das mim KM hab ich glaub ich gschnallt ...
    Start => Ausführen => regsvr32 %systemroot%\apppatch\slayerui.dll
    hab durch die EIngabe jetzt n neues Tab bei jeder Anwendung welches ich gebraucht hab nun noch die Freigaben .... :(
     
  2. wegen der freigabe, probier mal mit der rechten maustaste auf eigenschaften und dort unter der lasche sicherheit den benutzer jeder rauszunehmen.
     
  3. Zu 1.

    Kompatibilitätsmodus aktivieren

    Das Servicepack 2 für Windows 2000 enthällt neben Bugfixes auch eine neue Funktion: Kompatibilitätsmodus für problematische Software. Diese Funktion ist jedoch gut versteckt. Man braucht zunächst erst einmal Administratorenrechte. Außerdem muss man eine DLL in das System einbinden. Unter Start / Ausführen folgenden Befehl eingeben :
    regsvr32 %systemroot%/apppatch/slayerui.dll

    Quelle: http://www.mwillnat.de/index44.htm#kom


    - Nach dem Eintrag mit diesen Schritt in die Registry sollte dann bei Verküpfungen das Register Kompatibilität vorhanden sein ...

    Zum Enfernen wird der gleiche Schritt ausgeführt, aber mit der Befehlszeile:

    regsvr32 /u %systemroot%\apppatch\slayerui.dll


    ---EDIT:---
    Argh, hab grad beim Hochscrollen dein Edit gesehen ... Naja egal, lassen wir das mal für die Zukunft stehen, nichts für Ungut :D
     
  4. Das sind die administrativen Freigaben die nach jedem Sysemstart wieder aktiviert werden. Wenn Du die weg haben möchtest musst Du in der Registry, die Du unter Start=> Ausführen=> regedit (ins Eingabefeld eintippen) erreichst, im Key H_Key_Local_Machine\System\CurrentControlSet\Services\lanmanserver\parameters einen neuen D-Word Wert anlegen (rechtsklick auf die freie Fläche im rechten Teilfenster und entsprechende Option auswählen) den Du AutoShareWKS nennst (ohne Anführungszeichen) . Der Wert ist per default schon mal auf null (solltest aber sicherheitshalber noch drauf achten). Nach einem Neustart sind die administrativen Freigaben dann weg und damit kann sich niemand im Hintergrund auf Deine Laufwerke verbinden wenn Du es ihm nicht ausdrücklich erlaubt hast...
     
Die Seite wird geladen...

Kompatiblitätsmodus und Freigaben! - Ähnliche Themen

Forum Datum
Kompatiblitätsmodus Windows 7 Forum 11. Sep. 2009
Windows Server Dateidienste Freigaben gegen RADIUS authentifizieren Windows Server-Systeme 19. Nov. 2014
2008R2 Foundation von NW-Freigaben auf AD umstellen Windows Server-Systeme 1. Aug. 2014
Mit Android auf Freigaben zugreifen Windows XP Forum 21. Nov. 2013
Netzwerkfreigaben zurücknehmen unter Windows 7 Home Windows XP Forum 3. März 2011