nachdem Benutzen einer Kontaktgruppe funktioniert Outlook 2010 nicht mehr

Dieses Thema nachdem Benutzen einer Kontaktgruppe funktioniert Outlook 2010 nicht mehr im Forum "Microsoft Office Suite" wurde erstellt von caspar, 14. Juni 2011.

Thema: nachdem Benutzen einer Kontaktgruppe funktioniert Outlook 2010 nicht mehr Ich habe einen PC mit Windows 7 Ultimate 64 bit und benutze seit ca. 2 Monaten Outlook 2010. Zunächst lief alles...

  1. Ich habe einen PC mit Windows 7 Ultimate 64 bit und benutze seit ca. 2 Monaten Outlook 2010.
    Zunächst lief alles gut. Ich hatte einige Kontaktgruppen eingerichtet und mit deren Hilfe auch Mails an etwa 30 Personen geschickt. Als ich das vor etwa 10 Tagen wieder tun wollte, erhielt ich die Mitteilung, dass ein Fehler aufgetreten sei und von da an konnte ich gar keine Mails verschicken. Ich habe dann ein neues Profil eingerichtet. Damit konnte ich mails versenden; aber sowie ich als Adressaten einen Kontaktordner wählte, war wieder das Versenden von Mails (auch mit einem Adressaten) unmöglich.
    Hat jemand einen Vorschlag zur Lösung?
    MfG caspar
     
  2. Hallo, @ndreas,
    vielen Dank für Deine antwort. Das Problem ist, das in meinem Office 14 Ordner die Datei scanpst.exe nicht existiert. Ich habe Office 2010 Home und Student und habe Outlook dazugekauft bei Microsoft.
    MfG caspar
     
  3. Vielen Dank, PCDElchi, aber leider setzt auch dieses Tool auf scanpst.exe auf und diese Datei gibt es bei mir nicht. Ich kann scanpst.exe auch nicht bei Microsoft finden.
    MfG caspar
     
  4. Gibt es denn eine Fehlermeldung? Hast du schon einmal in der Ereignisanzeige (eventvwr) nachgeschaut, ob es dort brauchbare Hinweise gibt?
     
  5. Vielen Dank Mav.
    ich erhalte folgende Fehlermeldung:
    Fehler bei diesem Vorgang. Die Mesaging-schittstellen haben einen unberkannten Fehler zurückgeliefert. Falls das Problem witerbesteht, starten sie Outlook neu. Der empfänger kann nicht aufgelöst werden.
    Inzwischen habe ich scanpst.exe gefunden.
    MfG
    caspar[br][br]Erstellt am: 19.06.11 um 15:12:03[hr][br]Inzwischen, nach Reparatur mit scanpst.exe, werden zwar Rundmails mit der obigen Fehlermeldung nicht abgeschickt, aber alle anderen Mails gehen hinterher raus (das war zuerst nicht so, da ging nach einem Rundmail-Versuch garnichts mehr.)
    MfG
    caspar
     
  6. im Verzeichnis system32 sollte die Datei ole32.dll liegen.
    Wenn nicht, such sie auf deiner Festplatte ...
    Sie liegt dann wahrscheinlich in einem Verzeichnis, wie

    [sub]C:\Windows\winsxs\ x86_microsoft-windows-com-base-qfe-ole32_31bf3856ad364e35_6.1.7600.16385_none_abf3fd7fxxxxxxxx[/sub]

    kopiere sie ins system32-Verzeichnis

    Danach
    Start - Ausführen:
    regsvr32 %Windir%\System32\Ole32.dll [OK]
    oder
    regsvr32 ole32.dll [OK]

    vielleicht hilft's

    pan_fee
     
  7. Vielen Dank, Ihr Beiden.
    Ich war inzwischen verreist und habe nach meiner Rückkehr ein Image vom Februar zurückgespielt, bei dessen Herstellung MS Office und Outlook noch nicht installiert war. Nach dem fääligen Updates habe ich Office und Outlook neu installiert. Nun werden Mails an Kontaktgruppen wieder versandt. Ich hoffe, es bleibt so, werde mir aber Eure Tipps für den Notfall aufheben.
    Herzliche Grüße
    Caspar
     
Die Seite wird geladen...

nachdem Benutzen einer Kontaktgruppe funktioniert Outlook 2010 nicht mehr - Ähnliche Themen

Forum Datum
Taskleiten Icons verschieben sich nach oben nachdem ich eine Symbolleiste hinzufuege Windows XP Forum 24. Nov. 2011
PC schaltet sich ein (nach ausschalten) nachdem neu Hardware eingebaut wurde Windows XP Forum 24. Dez. 2011
Standby nachdem Youtube-video zu ende ist Windows XP Forum 24. Dez. 2009
Verschwundene dll's nachdem IE8 gelöscht wurde Windows XP Forum 9. Okt. 2009
Einloggen auf Windows 2003 Server nicht mehr möglich nachdem... Windows XP Forum 16. Dez. 2007