Netzwerk funzt ned :-(

Dieses Thema Netzwerk funzt ned :-( im Forum "Netzwerk" wurde erstellt von RockRobin, 4. Dez. 2003.

Thema: Netzwerk funzt ned :-( Hi zusammen, hab hier folgendes Problem mit nem WinXP SP1 Rechner. Bis vor 2 Stunden lief das Netzwerk noch...

  1. Hi zusammen,

    hab hier folgendes Problem mit nem WinXP SP1 Rechner.

    Bis vor 2 Stunden lief das Netzwerk noch einwandfrei, es wurde
    in der Zwischenzeit NICHTS an dem Rechner gemacht oder gar neu installiert/gelöscht.

    Ich hab plötzlich keine Netzwerkverbindung mehr.
    Wenn ich einen Ping zu nem anderen Rechner mache, krieg ich folgende
    Fehlermeldung:

    Es konnte keine Verbindung zum IP-Treiber hergestellt werden. Fehlercode 2

    ...und das wars dann. Hab gerade mal ne neue Netzwerkkarte eingebaut, aber da ist das gleiche Problem. Liegt also def. ned an der Hardware.

    Any Ideas ????
     
  2. Schreib mal ein bisschen mehr über deine Netzwerkkonfiguration, hellsehen kann noch keiner! ;)
     
  3. Also meine Netzwerkkonfig ist eigentlich schnell erklärt...

    1 Win2003 Server mit Exchange 2003
    6 Workstations mit XP SP1

    Die betreffende Workstation hängt an einem Router (wie alle Rechner) im Netz.
    Die IP-Nummern sind fest vergeben:
    Server: 192.168.0.1
    Workstations: 192.168.0.10 - 15
    Router: 192.168.0.254
    DHCP wird nicht verwendet

    Die betreffende WS hat ja jetzt 3 Monate einwandfrei funktioniert,
    nur eben gestern hatte ich keine Verbindung mehr zu den anderen
    Rechnern. Im Gerätemgr. der WS steht die Netzwerkkarte als
    funktionierend drinn. Auch die Ereignisanzeige gibt zu dem Problem
    leider nichts her.
    Ich denke mal dass es irgend ne Datei oder Treiber der Netzwerkconfig
    von XP zerlegt hat (warum auch immer) da alle anderen WS einwandfrei arbeiten.
    Verwundert hat mich eben, dass der Rechner einfach nur an war, aber
    NIEMAND daran gearbeitet hat, auch wurde nichts installiert oder deinstalliert.

    Ciao
    RockRobin
     
  4. Hm... ich würd mal das Netzwerk mit Netzwerkkarte des PC´s deinstallieren und neu installieren.
     
  5. TCP/IP Protokoll löschen und neuinstallieren und wenn das nicht hilft tippe ich auf die Netzwerkkarte.
    Aber bevor du den Werkzeugkoffer raus holst oder andere Dummheiten machst, warte erstmal bis morgen früh, die meißten Probs, die mit Windows hab erledigen sich von alleine über Nacht, wenn der Rechner aus ist. Frag mich aber bloß nicht warum!
     
  6. So... Problem beseitigt.

    hab XP neu drübergebügelt und nun funzt alles wieder.
    Wie ich mir schon dachte... an der HW hat es ned gelegen.
    Muss wohl doch irgend de Datei von Win zerlegt haben.

    Aber Danke für eure Tipps :)
     
Die Seite wird geladen...

Netzwerk funzt ned :-( - Ähnliche Themen

Forum Datum
Windows 2000 Netzwerkdrucker funzt nicht mehr Windows XP Forum 15. Sep. 2008
auf einmal geht mein Fritzfax isdn funzt im Netzwerk plötzlich nicht mehr... Windows XP Forum 6. März 2007
Netzwerk/Internet funzt nicht mehr Windows XP Forum 9. Feb. 2006
Netzwerk onboard funzt nicht Windows XP Forum 4. Jan. 2006
Netzwerk funzt nicht richtig ! Netzwerk 28. Apr. 2005