Opera 9.62 funktioniert nicht einwandfrei!

Dieses Thema Opera 9.62 funktioniert nicht einwandfrei! im Forum "Web-Browser" wurde erstellt von Boof, 11. Dez. 2008.

Thema: Opera 9.62 funktioniert nicht einwandfrei! Hallo zusammen! Bis dato gehörte der Opera-Browser mit zu meinen Lieblingsbrowsern. Jedoch die neue Version 9.62...

  1. Hallo zusammen!

    Bis dato gehörte der Opera-Browser mit zu meinen Lieblingsbrowsern. Jedoch die neue Version 9.62 scheint wohl doch nicht ganz ohne Bug zu sein. Sämtliche Seiten werden plötzlich total verschoben angezeigt - Seiten die bis dato auf jedem Opera-Browser Fehlerfrei liefen. Ich habe die betreffenden Webseiten mal mit anderen Browsern geöffnet und sie laufen überall ohne Fehler, nur der neue Opara 9.62 - da klappt es nicht!

    Hat einer einen Tipp dafür, an was das liegen kann?
    Vielleicht hat ja auch der eine oder andere die gleichen Erfahrungen

    Freue mich über jede Antwort

    Viele Grüße Boof
     
  2. Deine Erfahrungen kann ich nicht bestätigen. Opera (9.62 Build 10467) ist nicht mein Standardbrowser, aber alle Seiten, die ich damit öffne, werden angezeigt so wie sie es sollen.
    Vielleicht solltest du dir keine Betas installieren. ;)
     
  3. Ich habe nicht die Beta-Version. Und da die Seiten aber überall laufen - außer im neuen Opera, werde ich wohl zukünfftig die Finger vom, Opera lassen.

    Schade eigentlich!!!
    Gruß Boof
     
  4. Im neuen Opera laufen sie aber offenbar nur bei dir nicht. ;)
     
  5. Hallo zusammen,

    wenn ich schon ein Thema eröffne, dann möchte ich euch hiermit wenigstens die Lösung präsentieren, die ich gestern spät Abends noch gefunden habe.

    Das Problem, mit den verschobenen Seiten (was mir übrigens auch schon von anderer Seite zugetragen wurde) liegt jedenfalls nicht beim Opera Browser, sondern bei der Website selber.

    Wenn man bei normalen HTML-Editoren eine Tabelle erstellt, und z.B. den Punkt (colspan=2“) ausfüllt aber den Punkt (rowspan) leer lässt, weil die nur eine Zeile hat, dann machen die HTML-Editoren automatisch eine „0“ darein – also (rowspan“0“), was natürlich falsch ist, denn es müsste ja zu mindestens mal eine Zahl drinne stehen – z.B. “1“ für eine Zeile.

    Die meisten Browser stören sich jedoch nicht daran und zeigen bei (rowspan“0“) automatisch eine Zeile. Der Opera ist dabei jedoch ganz genau. Wenn in der Programmierung (rowspan“0“) steht, dann zeigt er auch keine Zeile und schon kommt es zu Verschiebungen.

    Ich habe es auf jeden Fall in der Programmierung überall von (rowspan“0“) in (rowspan“1“) per Suchen und Ersetzen umgeändert und siehe da, alle Seiten werden auch perfekt angezeigt.

    Wie gesagt, ich wollte wenigstens eine Antwort schreiben, wenn ich schon eine Thema eröffne.

    Viele Grüße Boof
     
Die Seite wird geladen...

Opera 9.62 funktioniert nicht einwandfrei! - Ähnliche Themen

Forum Datum
Opera 10.5 funktioniert nicht mit WBB (alt: Safari teilweise sehr seeeehr lahm-.-) Firewalls & Virenscanner 1. März 2010
CSS: alternatives Stylesheet für Druck funktioniert nur in Opera!? Windows XP Forum 7. Mai 2003
Missing Operating System Windows 7 Forum 10. Okt. 2015
Operating System wird nicht geladen Windows 7 Forum 1. Feb. 2015
Windows ME: suche Msimg32.dll für Opera auf Windows 98 SE Windows 95-2000 30. Juni 2014