"plötzlich" langsame Festplatte

Dieses Thema "plötzlich" langsame Festplatte im Forum "Hardware" wurde erstellt von Ernest, 17. Jan. 2005.

Thema: "plötzlich" langsame Festplatte Hallo Profi's, Vor einige Tage ist der Festplatte von meine Aldi MD 8000 XL sehr langsam geworden. Im August noch...

  1. Hallo Profi's,

    Vor einige Tage ist der Festplatte von meine Aldi MD 8000 XL sehr langsam geworden.
    Im August noch einen Benchmark von 12,45 MB/s Write und 9,65 MB/s Read
    Jetzt nur noch 3,11 W. und 2,16 R. (C ist für etwa 60% belegt, die
    Benchmarkwerte für C, D und E sind etwa gleich)

    Der Prozessor arbeitet normal schnell wie immer: 3,145 Wetstone, 6,921
    Drystone, 2.673 Speed

    Ich habe einen ausführlichen Virusscan mit Norton gemacht, Speeddisk von
    Norton, Diskcheck von Windows ausgeführt, ebenfals einen Systemtest auf DOS-Ebene (scanonce) alles ohne Ergebnis.

    WICHTIG (?): Mein Mobile 120GB Trekstore Festplatte erreicht bei den
    Benchmarktest jetzt immer noch die GLEICHE Werte wie im August:
    Write 12,22 MB/s und Read 7,24 MB/s

    Obwohl ich keine große Änderungen oder Neuinstalationen ausgeführt habe,
    habe ich versucht das System auf einen früheren Datum zurückzusetzen.
    Dies war leider auf etwa 5 versuchte Wiederherstellungspunkte NICHT möglich.
    Dazu muss ich sagen, das ich noch NIE einen Systemwiederherstellung hab durchführen müßen oder durchgeführt habe.

    Habt ihr vielleicht einen oder mehrere Tipps, was ich noch ausprobieren
    kann, um der Ursache zu finden und zu beheben?
    Oder könnte einen mechanischen Defekt vorliegen?

    Ich hoffe, dass ihr mich weiter helfen können.

    Ernest van den Dool
     
  2. Defragmentiert hast du sicher auch. War Norton vorher schon drauf?
     
  3. Gerätemanager => Festplattencontroller => DMA-Modus kontrollieren.

    Cheers,
    Joshua
     
  4. Hallo Joshua,

    ich finde im Gerätemanager keine Festplattencontroller.
    Wenn ich die verschiedene +en anklicke finde ich nur unter Systemgeräte DMA-Controller aber wiederum nichts über Modus.

    Bin ich auf dem Holzweg? oder zuviel Laie?

    Ernest
     
  5. Hallo Al,

    Ja, habe defragmentiert (dauerte ewig) und Norton war schon 2 Jahr d'rauf.

    Ernest
     
  6. Ok, war wohl etwas zu knapp:
    Gerätemanager => IDE ATA/ATAPI-Controller => Primärer (bzw. Sekundärer) IDE-Kanal => Doppelklick => Erweiterte Einstellungen

    Cheers,
    Joshua
     
  7. Hallo Joshua,

    dies habe ich vorgefunden:

    Primär IDE:
    Gerät O:
    Typ: Aut. Erkennung, Übertragungsmod.: DMA, wenn verf., Akt.: PIO-Modus
    Gerät 1:
    Typ:Aut. Erkennung Übertragungsmod.: Nur Pio, Akt.: PIO-Modus

    Sekund. IDE:
    Gerät O:
    Typ: Aut. Erkennung Übertragungsmod.: DMA, wenn verf., Akt.: Ultra-DMA-Modus 2
    Gerät 1:
    Typ: Aut. Erkennung Übertragungsmod.: DMA, wenn verf., Akt.: Nicht anwendbar

    Ich muß gestehen, das dies hocus-pocus für mich ist.
    Kannst du hier ein unstimmigkeit erkennen?

    Ernest
     
  8. Klick da mal rein und stell auf DMA-Modus um, dann Reboot.

    Wieviele und welche Art Laufwerke hast du denn eingebaut ?!?

    Cheers,
    Joshua
     
  9. Die beiden Geräte am Primary laufen nur im PIO-Modus statt im DMA-Modus!

    Das erklärt auch den schlechten Benchmark.
     
  10. Hallo Joshua, hallo MrOrange,

    die Übertragungsmodus steht jetzt auf DMA, wenn verfügbar und ich habe neu hochgefahren. Nach dem hochfahren hatten die Aktueller Übertragungsmodi sich nicht geändert.
    Beim anschließende Benchmark war ich froh:
    Jetzt Write 3,1 MB/s und Read 15,67 MB/s (!), also etwas hatte sich geändert.
    Ohne etwas weiter zu ändern, habe ich den gleiche Test nach 15 min. nochmal gemacht und leider war das Ergebnis wieder nur 2,88 und 2,34 (?)

    Ich habe nur der Standard-Festplatte im System: Ein Seagate 120GB, von Aldi schon aufgeteilt in C: 60 GB-NTFS, D: 50 GB-NTFS und E: 10 GB-FAT32.
    Über USB2 kann ich noch eine Trekstore 120 GB-NTFS anschließen.

    Kann es sein, dass der Platte ein mechanische Makke hat, oder gibt es noch etwas, was ich ausprobieren kann?

    Ernest
     
Die Seite wird geladen...

"plötzlich" langsame Festplatte - Ähnliche Themen

Forum Datum
Sygate blockiert?? plötzlich extrem langsamer Internetzugang Windows XP Forum 25. Sep. 2007
Rechner startet plötzlich langsamer Windows XP Forum 21. März 2007
dsl plötzlich langsamer............ Windows XP Forum 2. Apr. 2004
Windows 7 Updates hängen plötzlich - Avast schuld? Windows 7 Forum 25. Sep. 2016
PC neu aufgesetzt plötzlich Bild verzogen Windows 7 Forum 14. Sep. 2016