Problem mit Netzwerk timing beim verbinden mit Netzlaufwerke ?

Dieses Thema Problem mit Netzwerk timing beim verbinden mit Netzlaufwerke ? im Forum "Windows 7 Forum" wurde erstellt von ITfisi, 10. Jan. 2015.

Thema: Problem mit Netzwerk timing beim verbinden mit Netzlaufwerke ? Hallo seit einiger Zeit werden meine Netzlaufwerke von der NAS nicht mehr im Explorer angezeigt, sind aber...

  1. Hallo

    seit einiger Zeit werden meine Netzlaufwerke von der NAS nicht mehr im Explorer angezeigt, sind aber verbunden.

    Ich benutze für meine Datensicherung auf eine NAS ein Batch file.
    Dieser wird NICHT beim Windowsstart ausgeführt sondern nur manuell bei Bedarf.
    Hat auch die ganze Zeit super funktioniert, andere PCs im LAN benutzen den gleichen Batch bzw.
    die gleichen Befehle und dort werden die Netzlaufwerk auch angezeigt.

    Weiss jemand was man dagegen machen kann ?
    habe bereits ein sauberes System Image zurückgespielt aber gleiches Problem.

    hier die wichtigsten Auszüge aus meinem Batch


    @echo off
    echo Zuerst werden alle Netzlaufwerke getrennt.
    echo.
    net use * /D /Y
    echo.
    timeout /T 5 >NUL

    hier kommt noch mehr ... wie Start bei WOL ...
    dann geht es weiter mit

    echo.
    echo Versuche jetzt NetDisk als S: zu verbinden.
    net use S: \\192.168.100.99\home PASSWORD /User:Willi /persistent:no
    echo.
    echo Laufwerk wurde als S: für "Sicherungen" verbunden.
    echo.
    reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2\##192.168.100.99#home /v _LabelFromReg /d Sicherungen /f
    echo.
    echo.
    echo.
    echo Versuche jetzt NetDisk als P: zu verbinden.
    net use P: \\192.168.100.99\Photo PASSWORD /User:Willi /persistent:no
    echo.
    echo Laufwerk wurde als P: für "PHOTO" verbunden.
    echo.
    reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2\##192.168.100.99#Photo /v _LabelFromReg /d Photo /f
    echo.
    cls
    echo.
    echo.
    goto more

    hier kommt dann der Befehl zum sichern

    echo.
    robocopy %Quelle01% %Ziel01% /FFT /S /E /COPY:DAT /TEE /NP /LOG:%Logfile% /R:1 /W:3

    exit


    Vielen Danke Pepe
     
Die Seite wird geladen...

Problem mit Netzwerk timing beim verbinden mit Netzlaufwerke ? - Ähnliche Themen

Forum Datum
Netzwerkprobleme Win10 Windows 10 Forum 21. Mai 2016
Netzwerkprobleme Windows 7 Forum 8. Juni 2015
Netzwerkproblem /Dringend Windows 7 Forum 10. Feb. 2015
Performace Probleme im Netzwerk Netzwerk 8. Feb. 2015
Internat Netzwerk verbindungs Problem Netzwerk 11. Sep. 2014