Problem mit Router

Dieses Thema Problem mit Router im Forum "Netzwerk" wurde erstellt von Monk, 25. Feb. 2008.

Thema: Problem mit Router Hallo zusammen, habe mir kürzlich nen neuen Rechner zusammen gebastelt. WinXP pro Version 2002 Service Pack 2...

  1. Hallo zusammen,

    habe mir kürzlich nen neuen Rechner zusammen gebastelt.

    WinXP pro
    Version 2002
    Service Pack 2

    Intel(R) Core(TM)2 CPU
    6420 @2.13GHz
    2.05 GHz, 2,00GB RAM

    Virenschutz: Avira AntiVir PersonelEdition Classic+ Zonealarm

    Internet: AliceFun (DSL), Ralink Turbo Wireless LAN Card, Sphairon Turbolink IAD Router

    So, nun zum Problem. Wenn ich zum Beispiel ET zocke hängt die Verbindung so alle 1 bis 3 Minuten. Das Problem ist aber nicht die gute Alice denn wenn ich den Router anpinge (ohne Internetverbindung) ist der immer so bei 1 - 3 ms. Nur in völlig unregelmäßigen Abständen liegt er einmal so bei 1000 bis über 2000. Zonealarm beendet und Avira deaktiviert macht keine Änderung. Hab schon x-tausend Foren durchsucht aber wenn schon mal jemand das gleiche Problem hatte dann hat keiner der Ratschläge geholfen. Nur einer, wenn man nämlich ein Kabel ansteckt gehts !!! Aber das Kabel quer durch die Bude ist halt doof. Ich weiß nicht weiter ... :| :'(
     
  2. Nachtrag/ Korrektur,

    der Hänger kommt relativ genau alle 63 sek, wenn ich ping IP -t laufen lasse.

    Was ist das bloß :( :mad: :'(
     
  3. wenn du nun schon im inet warst, müsstest du auch gelesen haben, das der Sphairon Turbolink IAD Router reichlich probleme macht, und wenn es nur der effekt ist, inet-seiten zweimal anklicken zu müssen, damit die sich öffnen.
    dagegen hilft ein reset, und schon gehts...

    dann gibt's im konfig-menü eine einstellung allways online.

    überprüfe den firmwarestand.
     
  4. Hallo W.E.,

    ja ich habe gelesen das dieses S...ding nicht viel wert ist und eines der Probleme ist das man an dem Ding nicht viel einstellen kann. Ich hab auch keinen Plan wie man das Teil updaten könnte. Aber was soll ich machen ? Ich hab das Ding und ohne gehts nicht (hängt ja auch noch das Telefon dran) Das surfen geht eigentlich ja auch problemlos, nur beim spielen wenn mann eine ständige gleichbleibend schnelle Verbindung braucht gibts Ärger ...
     
  5. da war doch sicherlich->n handbuch bei.....
    und ne typennummer hat der bestimmt auch - steht hinten drauf.
     
  6. Meines wissen nach, stellt sich alice oder ehemals aol reichlich mit Ihren sogenannten routern an, sie konfigurieren sie meistens als modem und rücken die konfig adresse ungern raus, wäre also interessant, wenn man sie erfahren könnte.

    Warum soll der router bei ner etwas größeren belastung durch ein spiel in die knie gehen, wenn er sonst online keine probleme macht?
     
  7. der geht nicht in die knie, der schaltet schlicht und ergreifend ab.
     
  8. ja ist n mist teil, also nur noch nen hammer und richtig drauf hauen. aber das er einfach abschaltet, wuste ich nicht. und das nur via wlan, oder auch mit kabel? hilft den n update der firmware, oder ist das auch aussichtslos?
     
  9. Es gibt durchaus die Möglichkeit, auch andere Router für Alice einzusetzen. Irgendwo zuhause hab ich auch die entsprechenden Daten zuhause (allerdings noch nicht persönlich getestet). Ich kann mal suchen, wenn ich wieder vor Ort bin, aber posten werd ich die hier nicht (nicht daß WT noch Probleme mit Alice bekommt).

    Gut, alles nicht so wichtig. Meiner Ansicht nach solltest Du Dir noch einen vernünftigen Router zulegen und den Turbolink lediglich als DSL-Modem vor den Router schalten (damit kann das Telefon auch drin bleiben). Mal abgesehen davon, daß ich selbst nur den einfachen IAD habe, sieht die Konfig bei mir so aus:

    Turbolink IAD als Modem direkt an der Dose

    gefritzter Speedport W701V als Router, die Einwahl für's DSL übernimmt der Router

    Fritz WLAN Stick am Rechner

    und das funktioniert tadellos.

    Die Firmware aktualisiert Alice übrigens automatisch, da das Ding für's Telefon sowieso immer online ist.

    MfG

    Nick
     
  10. @audi5z
    abschalten hab ich falsch ausgedrückt. gemeint war, dass er die inet-verbindung abschaltet. das ist im konfigmenü änderbar und hat primär mit dem firmwareupdate nichts zu tun. was das update kann, ist auf der seite von sphairon beschrieben. da gibt es unterschiedliche updates für die unterschiedlichen typen. da sollte Monk sich dann erstmal zu äussern.
     
Die Seite wird geladen...

Problem mit Router - Ähnliche Themen

Forum Datum
Verbindungsprobleme Wlan zu Router/Repeater Firewalls & Virenscanner 22. Nov. 2010
Problem mit Asus-Router-Installation Netzwerk 25. Nov. 2011
Verbindungsproblem PC-Router-Splitter Netzwerk 3. Juli 2011
Webseite kann nicht erreicht werden - Router/WLAN Problem? Windows XP Forum 7. Juli 2010
Dringendes Problem mit make bei Belkin F5D8235 -4 V1 Wlan Router Firmware Linux & Andere 1. Dez. 2009