Probleme mit Internet

Dieses Thema Probleme mit Internet im Forum "Web-Browser" wurde erstellt von Tibo, 9. März 2005.

Thema: Probleme mit Internet Hallo zusammen. Ich habe hier schon mal ein bischen herumgestöbert, bin aber leider nicht fündig geworden. Hier...

  1. Hallo zusammen.
    Ich habe hier schon mal ein bischen herumgestöbert, bin aber leider nicht fündig geworden.

    Hier mein Problem:
    Ich kann nicht richtig im iNet surfen. Einige Seiten (google und ein paar andere) funktionieren tadelos.
    Aber Seiten wie Amazon oder sowas gehen nicht. Mein Browser (seit geraumer Zeit Mozilla bzw Firefox) laden sich nen Wolf und nix passiert.

    Ich habe meinen PC neu installiert, weil ich Windows auf einer separaten Platte haben wollte. Getrennt von Daten (weil Büro-PC).

    Leider kann ich seit ein paar Wochen auch nur isdn nutzen. durch meinen Umzug habe ich derzeit kein dsl.
    Ist aber auch soweit egal. Vor der Installtion lief alles super. Jetzt eben nicht mehr.

    Hat jemand eine Idee, was los ist
    An der Firewall liegt es jedenfalls nicht. Die habe ich zu Testzwecken auch schon mal deinstalliert und / oder abgeschaltet. Daran liegt es nicht.

    Mein Latein ist echt am Ende. Würde mcich freuen, wenn wer was weiß.....

    Greez,

    Tibo

    verschoben von Windows NT/2000
     
  2. MTU-Wert anpassen wäre mal ne Massnahme:
    www.gschwarz.de/mtu-wert.htm

    Cheers,
    Joshua
     
  3. Ist schon angepasst.
    Ist soweit alles super mit dem mtu. Darauf bin ich schon gekommen. Hätte ich vielleicht noch schreiben sollen. Sry.
     
  4. Womit hast du den MTU-Wert angepasst und auf welchen Wert hast du ihn eingestellt ?!?

    Cheers,
    Joshua
     
  5. Manuell in der Registry nach einer Anleitung.
    Frag mich mal, wie hoch der Wert ist. Ich bin gerade auf Arbeit. PC @ home will ja nicht in's Netz. :)
    Hatte den MTU aber auf Maximum gesetzt. Ich muss jetzt raten, aber das müsste sowas um die 1494 sein, oder ???
    Aber gibt es nicht noch andere potentielle Ursachen ???
     
  6. Viel zu hoch....
    Lies dir mal _in Ruhe_ den verlinkten Artikel durch, da steht alles haarklein drin...

    Cheers,
    Joshua
     
  7. Genau den gleichen Artikel hatte ich schon gelesen.
    Ich arbeite das nachher nochmal durch.
    Wenn das die einzigste Möglichkeit ist / bleibt, komme ich wohl nicht da herum.
    Ich bin nur ein wenig skeptisch. Ich nutze ja keinen Router.
    Selbst wenn mein dsl endlich mal geschaltet wird, werde ich vorerst auch keinen Router nutzen. Aber in dem Artikel wird immer von->nem Router geredet.....

    Na gut... Danke für die schnelle Hilfe.
    Für weitere Hinweise bin ich nach wie vor offen.....
     
  8. Da fällt mir gerade was ein.
    In dem Artikel von Deinem Link muss ja im Negativ-Fall die Meldung kommen Paktete müsse fragmentiert werde. Das kommt bei mir aber nicht. Von daher kann der MTU doch garnicht zu hoch sein....
    Wenn mich jetzt nicht alles täuscht, ist der MTU in Ordnung und es muss noch etwas anderes sein.
    Oder ?

    Außerdem habe ich oben auch geschrieben, dass ich den Wert aus dem Kopf nicht mehr weiß, weil ich die Action schon am Wochenende durchgeführt hatte. Aber ich habe dazu den gleichen Artikel durchgearbeitet !!
     
  9. So.
    MTU hab ich gestern Abend nochmal gecheckt. Ist alles wie in dem Manual eintragen. Daran kann es nun nicht wirklich mehr liegen.
    Das Problem zieht sich auch durch alle Browser. IE, Firefox, Opera... überall das gleiche......

    Ich hab auch mal den Spybot durch den Rechner gejagt. Auch alles clean !! AntiVir auch alles klar....

    Was ist los ???
     
  10. Ich glaube, ich darf nochmal installieren..... Mehr fällt mir dazu irgendwie nicht mehr ein.... Aber auf XP hab ich irgendwie auch keinen Nerv....
     
Die Seite wird geladen...

Probleme mit Internet - Ähnliche Themen

Forum Datum
Internetverbindungsprobleme/ Internet-Manager/ Win7 Windows 7 Forum 10. Aug. 2016
Internet Probleme Windows 7 Forum 25. Feb. 2015
Feste IP - Internetprobleme Netzwerk 13. Okt. 2013
Probleme beim laden der Browser trotz Internet Verbindung Windows XP Forum 28. Okt. 2011
Internet explorer 9 seiten probleme Firewalls & Virenscanner 23. Aug. 2011