Ratlos, plötzlicher Neustart im lokalen Netz!

Dieses Thema Ratlos, plötzlicher Neustart im lokalen Netz! im Forum "Windows 95-2000" wurde erstellt von wodey, 16. Dez. 2005.

Thema: Ratlos, plötzlicher Neustart im lokalen Netz! Ratlos, plötzlicher Neustart im lokalen Netz! Und dieses nach 2 Wochen vergeblicher Fehlersuche! System:...

  1. Ratlos, plötzlicher Neustart im lokalen Netz!

    Und dieses nach 2 Wochen vergeblicher Fehlersuche!

    System:
    HP-Pavillion A768 mit 256 MB/ 933MHz/ Pentium III/ 40GB/ nVIDIA GeForce 32MB_AGP

    Windows2000 Prof. SP4

    Netz:
    Bintec-Router X3200 als Gate+Firewall
    HP-Pavillion
    PC mit XP-Home
    PC mit XP-Home Prof.
    Mac Powerbook mit Panther

    Vorgeschichte:
    Eines unschönen Tages kam der Loader nicht mehr aus der Endlosschleife und wir nicht mehr in Windows.
    System wurde überinstalliert! Danach war die Endlosschleife weg, aber der PC lief nicht stabil; wir entschlossen uns zum Formatter-Systempartition und Neuaufbau.

    Aktueller Zustand:
    Wie das so ist, sah alles bestens aus und die gesamte Anwender-Software war wieder
    an-board, übers Netz konnte wieder normal auf den Pavillion zugegriffen werden.

    Manchmal allerdings brauchte der Pc zum Booten 2-3 Anläufe, na gut dachten wir ( Haken zum Neustart nicht gesetzt, kein Systemfehler feststellbar).........

    Oh Shit!! ::: plötzlich passierte der Neustart mitten im Betrieb!!

    Danach haben wir alle beteiligten Maschinen mehrfach mit verschiedenen Programmen auf Malware durchgekämmt und auch einige Trojaner gekillt; Bootsektor und MBR wieder erneuert.

    Aber nun der Oberhammer:
    Der PC restartet zwar nicht mehr unkontrolliert im Eigenbetrieb; jedesmal aber, wenn von den oben genannten Maschinen auf den Pavillon zugegriffen wird, entsteht reproduzierbar ein Neustart.
    Dateien von diesem PC zu kopieren ist nicht mehr möglich.

    Trotzdem kann aber der am Pavillion angeschlossene Netzwerkdrucker benutzt werden.
    Ebenfalls möglicht ist es, VOM Pavillion auf die restlichen Maschinen zuzugreifen.
    Beim Kopieren mittels CAPI über ISDN-karte und PcAnywhere läuft auch alles klar!

    Mit Serveranwendungen is aber Essig FTP-Server, MySQL-Server!!!!!!!!

    Was haben wir schon versucht:
    a) Treiber der Netzwerkkarte (Ovislink) upgedated.
    b) Bios nach Fehleinstellungen Power und Wakeup kontrolliert
    c) 200W Netzteil gegen ein 300W getauscht

    Was geht noch vor Austausch der Netzwerkkarte oder des Mainbordes!!!!!!!!!!

    Immer moch ratlos ohne Eure Hilfe.

    wodey
     
  2. hp
    hp
    festplatte mal überprüft? und was sagt die ereignisanzeige? die netzwerkkarte würde ich auch mal tauschen um da einen hardwarefehler auszuschließen. mach auch mal einen stresstest mit sisoft sandra am pavillion. und das soviele viren und trojner gefunden wurden macht das netz bzw. den rechner auch nicht stabiler, prüf da mal das surfverhalten der user ... und ein neuinstallieren aller kisten währe meiner meinung nach angebracht, so kann man nie ausschließen, daß die probleme nicht doch von einem bösewicht hervorgerufen werden ...

    greetz

    hugo
     
  3. Hallo Hugo,
    vielen Dank für den Beitrag!!

    Stresstest machten wir mit Dr.Hardware und mit dem Meta-Benchmarktest von Chip; alles normal!

    In den Ereignissen und bei Dr.Watson gibt es
    keine Einträge!!

    Fortsetzung von was haben wir ausprobiert!:
    Platte mit Systempartition 6GB und Datapartition 32GB ist o.k.

    Im abgesicherten Modus mit Netzwerk passiert ebenfalls der Neustart  (Zugriff über Netzwerk).

    Mit einem Minimalprofil des users Administrator ebenfalls Neustart.
    Mit einer NEUEN ETHERNETKARTE ebenfalls Neustart.

    Nachdem wir die Ethernetkarte in einen anderen PCI-Slot einbauten . . .  ebenfalls Neustart.

    Auffallend bleibt weiterhin, dass manchmal 2mal gebootet wird.

    Wer hat noch eine Idee??

    wodey
     
  4. Abschliessende Überlegung und
    Umzug in die Hardware-Section des Forums:

    Beobachtung und Überlegung:

    Beim Zugriff auf das Laufwerk D: ( C,E,F ähnlich)
    über das lokale Netz ergibt sich folgender Ablauf:
    a) Usereingabe+Passwort  - PC noch stabil
    b) Anwahl des Netzwerkes und Auswahl von D:  - PC noch stabil
    c) Anwahl des Hauptverzeichnisses - PC noch stabil
    d) Anwahl des Arbeitsverzeichnisses mit der zu kopierenden Datei
       - meistens passiert hier schon der Neustart des angewählten Rechners
    e) Absetzen des Copy-Befehles - Abbruch durch Neustart

    f) Fehlermeldung Rechner XXXX  kann nicht gefunden werden

    Offensichtlich passieren die Daten für den Directory-Aufbau noch den
    TCP/IP-Stack des defekten Rechners; dann reisst die Verbindung zum Stack ab.

    Eigentlich müsste dieses Verhalten auch hinter dem Stack am localhost feststellbar sein!!

    An dieser Stelle meine letzte Frage:
    Womit kann man das ausprobieren, ohne eine vollständige Server/Client-Maschinerie aufzufahren (MySQL, Apache)???

    Umzug in die Hardware-Section:
    Nachdem ich von der Systempartition C: ein Image-backup gezogen hatte,
    konnte ich mir erlauben, das Ur-Windows2000 System zu installieren.

    Ergebnis: Der Fehler bleibt bestehen!!

    Daher der Umzug!!

    wodey
     
Die Seite wird geladen...

Ratlos, plötzlicher Neustart im lokalen Netz! - Ähnliche Themen

Forum Datum
Ratlos(1), plötzlicher Neustart im lokalen Netz! Hardware 18. Dez. 2005
Fehler 0x7B, bin total ratlos! Windows XP Forum 11. März 2008
Neu hier und ziemlich ratlos Datenwiederherstellung 28. Sep. 2006
vollkommen ratlos Viren, Trojaner, Spyware etc. 23. Feb. 2005
Ordner verschwunden - ratlos! Windows XP Forum 27. Nov. 2004