Re:Win98 Papierkorb deaktivieren (keine Abfrage beim Löschen)

Dieses Thema Re:Win98 Papierkorb deaktivieren (keine Abfrage beim Löschen) im Forum "Windows 95-2000" wurde erstellt von wakku, 21. Mai 2003.

Thema: Re:Win98 Papierkorb deaktivieren (keine Abfrage beim Löschen) Ja,wenn Du dabei die Umschalt-Taste drückst: Wenn man sicher ist, dass die Dateien, die man löschen will wirklich...

  1. Ja,wenn Du dabei die Umschalt-Taste drückst:

     
  2. Hallo,
    eigenschaftendialog des Papierkorbs mit rechter Maustaste anzeigen lassen, Häckchen weg bei Dialog zur Bestätigung anzeigen lassen, dann müßte das funzen, wenn ich dich richtig verstanden habe.
    Ciao
    Jürgen
     
  3. Bei mir funktioniert das immer noch nicht. Jedesmal wenn ich Entf. drücke (mit oder ohne Shift-Taste) werde ich gefragt, ob ich die Datei wirklich löschen will. Die Dateien sollen dabei aber nicht in den Papierkorb.

    Meine Einstellungen für den Papierkorb lauten:
    - Eine Einstellung für alle Laufwerke
    - Dateien sofort löschen (aktiviert)
    - Dialogfeld zur Bestätigung einblenden (deaktiviert)

    Sobald ich Dateien sofort löschen einstelle wird die unterste Option grau.

    Kann es sein daß ihr Win98 SE oder ME habt und es damit funktioniert, aber nicht mit Win98 original?
     
  4. Also ich hab Win95.

    Sobald man Dateien direkt löschen will (egal ob über die Einstellung in den Eigenschaften oder über Shift), erscheint grundsätzlich die Sicherheits-Abfrage. Deshalb wird auch der untere Bereich grau, denn dann hat man keine Wahl mehr, das einzustellen.

    Wenn man keine Nachfrage will, muss man Dateien sofort löschen eben deaktivieren! Dann kann man unten einstellen, ob man das Dialogfeld weiterhin haben möchte oder nicht. Und hier muss dann eben die unterste Einstellung ebenfalls leer lassen (so, wie auf dem Bild).

    So funktioniert es zumindest bei mir...
     
  5. also ich habe tatsächlich ME.
    folgende Möglichkeiten bei mir:
    1: Dateien sofort löschen aktiviert; Dialogfeld anzeigen aktiviert: Nachfrage erfolgt, Dateien verschwinden im Nirvana.
    2: Dateien sofort löschen aktiviert; Dialogfeld anzeigen deaktiviert: Dateien werden ohne Nachfrage endgültig gelöscht.
    3: Dateien sofort löschen deaktiviert; Dialogfeld anzeigen aktiviert: Nachfrage, dann Dateien in den Papierkorb.
    4: Dateien sofort löschen deaktiviert; Dialogfeld anzeigen deaktiviert: keine Nachfrage, Dateien sofort in den Papierkorb.
    Allerdings ist bei mir in keinem der Schaltzustände irgendetwas grau hinterlegt, kann also jederzeit jedes Häckchen bedienen.
    Ich werds heute abend an meinem Win98-Originalrechner mal versuchen
     
  6. stimmt, bei win98 sieht's anders aus; dort kommt die Nachfrage trotz deaktivierung des entsprechenden Kästchens, sobald die Dateien endgültig gelöscht werden sollen. :(
    Nur grau hinterlegt wird bei meinem 98er Rechner auch nichts.
     
  7. Ist dafür vielleicht irgendeine dll oder ein Registry-Eintrag verantwortlich? Dann würde es ja genügen die entsprechende dll-Datei zu kopieren bzw. die Registry zu modifizieren.
     
Die Seite wird geladen...

Re:Win98 Papierkorb deaktivieren (keine Abfrage beim Löschen) - Ähnliche Themen

Forum Datum
Auf Papierkorb externer Festplatte zugreifen Windows 7 Forum 19. Feb. 2016
Papierkorb beschädigt Windows 8 Forum 28. Mai 2015
Mein Papierkorb ist verschwunden Windows 7 Forum 7. Apr. 2015
Papierkorb auf Laufwerk E beschädigt, aber kein Zugriff Software: Empfehlungen, Gesuche & Problemlösungen 23. Okt. 2014
Papierkorb ist voll aber es zeigt dass es leer ist Windows 8 Forum 22. Juli 2014