Router ist nicht anpingbar...

Dieses Thema Router ist nicht anpingbar... im Forum "Netzwerk" wurde erstellt von OP, 2. Aug. 2005.

Thema: Router ist nicht anpingbar... Hallo an alle, die dies hier lesen... sollte heute morgen ein Netzwerkproblem einer Freundin beheben und nun sitze...

  1. OP
    OP
    Hallo an alle, die dies hier lesen...

    sollte heute morgen ein Netzwerkproblem einer Freundin beheben und nun sitze ich hier...

    Ausgangssituation:

    Das Heimnetz besteht aus einem Netgear FVS 328 Router, welches über ein DSL-Modem ( ein altes von der Telekom ) mit dem Internet verbunden ist, und 2 PCs ( eines mit Win2k + Norton AntiVirus, eines mit WinXP SP2 + FSecure AntiVir ), welche mit Patchkabeln an den Router angeschlossen sind. Also kein WLAN ( Teufelszeug ;)  )

    Fehlerbeschreibung meiner Freundin:

    Bei Ihrem Win2k - Rechner klappt alles einwandfrei. Sie kommt ohne Probleme ins Internet und kann auf den Router zugreifen.
    Aber mit dem Win XP - Rechner klappt es nicht. Der hat nur eingeschränkte Konnektivität mit dem Internet - also keine. Sie hat dem PC auch mal eine feste IP - Adresse zugewiesen. In diesem Fall hatte der PC laut WinXP eine normale Verbindung, aber der Router ließ sich trotzdem nicht anpingen. Also auch kein Internet. Weiterhin ist der Win2k - Rechner unter Netwerkumgebung in der Arbeitsgruppe WORKGROUP nicht sichtbar. Also auch keine Verbindung hierzu.

    Jetzt kommt meine Leistung:

    Hab erst mal versucht auszuschliessen, woran es nicht liegen kann. An der Internet - Hardware (Modem, Splitter, Kabel, etc.) kann es nicht liegen, da der Win2k - Rechner ja ins Internet kommt. Der Win2k - Rechner hat wohl nichts mit dem Internet - Problem zu tun.
    Also könnte es entweder eine Routereinstellung oder eine Einstellung am WinXP - Rechner sein.

    Hab erst mal ein anderes Patchkabel zwischen Router und XP-Rechner gesteckt, XP auf IP - Adresse automatisch beziehen sowie DNS-Adresse automatisch beziehen eingestellt und XP Firewall deaktiviert.

    Situation änderte sich nicht. Am Kabel kann es nicht liegen.

    XP feste IP 192.168.0.3 , Subnetz 255.255.255.0 und Gateway 192.168.0.1 (Router) zugewiesen; DNS ebenfalls auf 192.168.0.1 gesetzt (hab ich von einem anderen forum aufgeschnappt. In diesem Fall leitet der Router die anfragen automatisch an den öffentlichen DHCP des Providers weiter)

    Situation änderte sich nicht.

    DNS - Adresse unter Status bei Win2k - Rechner aufgeschrieben und beim WinXP - Rechner eingegeben.

    Bei diesen Einstellungen hat der Rechner zum ersten mal Daten vom Router empfangen, aber vielleicht im Verhältnis 1:1000 ( Empfangen : Gesendet ). Der Router ließ sich nun anpingen, aber es gehen immer noch 50% - 100% der Pakete verloren. Also kein Internet.

    Hab im Router die Adresse 192.168.0.3 über die MAC - Adresse des XP - PCs reservieren lassen. Der Win2k rechner bekommt weiterhin über DHCP seine IP zugewiesen.
    Hier war mir auch aufgefallen, dass der Router den XP - Rechner erkennt, denn unter Attatched Devices waren sowohl der Win2k Pc mit der IP 192.168.0.2 als auch der WinXP - Pc mit der IP .3 aufgelistet.

    Situation änderte sich nicht.

    Habe zwischenzeitlich DHCP komplett ausgeschaltet und beiden PCs IPs zugewiesen. Hat aber nicht geklappt.

    Hab auch mal den Router ausgeschaltet, beide PCs ausgestöpselt, 30 sek gewartet, Router eingeschaltet, gewartet, bis alle Kontroll - LEDs ausgblinkt haben, und die PCs wieder eingestöpselt. ( hab ich auch von einem anderen Forum aufgeschnappt). Aber es funktionierte nicht.

    Hab auch von irgendwelchen Registry - Einstellungen gelesen, aber es hat nichts gebracht.

    Hab auf beiden rechnern ipconfig /all laufen lassen. Bei dem 2k Pc stand unter KnotenTyp: Broadcastadapter und IP-Routing war akiviert. Beim XP Pc stand hier jedoch unter Knotentyp unbekannt und IP-Routing war nicht aktiviert.

    Kann es evtl. an diesen Einstellungen liegen? wenn ja: Wie kann man den KnotenTyp ändern und wie aktiviert man IP-Routing...

    Hab auch irgendwo mal gelesen, dass es an dem PopUp Blocker liegen kann... meiner Meinung nach absoluter Schwachsinn... aber ich habs ausprobiert... und es klappte nicht.

    Ihr seht nun wie ratlos ich bin. Jetzt seid ihr am Drücker...

    P.S.: Sorry für die Predigt hier, aber ich denke ausführlicher geht es nicht mehr...
     
  2. vielleicht klappt es damit: netzwerkumgebung rechtsklicken, eigenschaften und dann mit dem netzwerkinstallation-assisstenten ein heimnetzwerk einrichten. ich arbeite zwar nur mit virtuellen maschinen, aber da war das jedenfalls notwendig. erst dann hatte ich ne ordentliche verbindung.....

    gruss

    HR04
     
  3. OP
    OP
    Hi hellraiser_04,

    vielen Dank für die wirklich sehr schnelle Antwort.

    Ich habe auch den Netzwerkinstallations - Assistenten zum Einrichten eines kleinen Heim- oder Firmennetzwerkes ausgeführt. Hat nicht geklappt.

    Soweit ich mich erinnern kann, wird dort nur der PC - Name und der Arbeitsgruppen - Name eingestellt. Kann sein, dass der noch andere Dinge macht. Falls dies der Fall sein sollte hat das bei mir nicht geklappt ...

    Danke.
     
  4. Hallo,

    wieso ist am W2k Rechner IP-Routing aktiviert? Meiner Meinung nach muß das aus sein. Denn der Netgear soll ja routen und nicht der W2k-PC.
     
  5. hp
    hp
    der w2k rechner ist ja auch nicht das problem ...

    @OP

    xp mit sp2 hat ja eine firewall, da mußt du das interne netzwerk eventuell zulassen, bzw. icpm (ping) in beide richtungen freischalten ... mehr zur firewall in diesem artikel hier http://www.wintotal.de/Artikel/firewallxpsp2/firewallxpsp2.php

    greetz

    hugo
     
Die Seite wird geladen...

Router ist nicht anpingbar... - Ähnliche Themen

Forum Datum
Drucker reagiert nicht mit neuem Router Netzwerk 2. Feb. 2016
komme nicht mehr auf meinen Speeport Router Windows 7 Forum 28. Sep. 2014
Router ist Vodafone EasyBox 802 komme nicht ins Internet Netzwerk 27. Juni 2012
WLAN Verbindung zum Router aber nicht ins Internet Netzwerk 30. Mai 2012
Patchpanel an Switch an Router Verbindung geht nicht Netzwerk 15. März 2012