Routerfragen

Dieses Thema Routerfragen im Forum "Netzwerk" wurde erstellt von ufo, 29. Juni 2004.

Thema: Routerfragen hallo, seit ein paar Tagen habe ich hier einen Router (D-Link 604) an drei Pc's laufen. Installation und...

  1. ufo
    ufo
    hallo,
    seit ein paar Tagen habe ich hier einen Router (D-Link 604) an drei Pc's laufen.
    Installation und Konfiguration des Routers hat soweit geklappt, Internet und
    Netzwerk laufen......trozdem habe ich noch einige Fragen hierzu:
    1. bei der Überprüfung meines neuen Netzwerkes werden mir bei http://www.grc.com
    und http://www.scan.sygatetech.com noch einige Ports nur als Closed und nicht als
    Blocked angezeigt, (80,110,113,139,443,445,1080,8080) ...wie kann ich das ändern :-[

    2. beim Einwählen ins Internet wird manchmal ein Internetgateway aufgebaut,.....
    leider aber nicht immer denn manchmal läuft das Ganze auch nur über die Verbindung
    Heimnetzwerk ...wie muß (kann) ich das Ganze noch umkonfigurieren ??
     
  2. 1. Bedenklich sind 113, 139, 445, 1080 und 8080 - hast du im Router die DMZ-Funktion aktiv, laufen bei dir P2P-Tools, betreibst du nen Webserver/Proxy ?!?

    2. Kannst du das mal detaillierter erläutern ?!?

    Cheers,
    Joshua
     
  3. ufo
    ufo
    ...die DMZ-Funktion ist auf Disabled, ich betreibe keinen Webserver oder Proxy.
    Kazaa ist auf dem einen Client installiert, habe es aber sehr selten am laufen und
    zum Zeitpunkt der Überprüfung war es auch nicht on
     
  4. KaZaa oder KaZaa Lite ?!?
    Davon abgesehen, das beide sich am Rande der Legalität bewegen enthält KaZaa haufenweise Spyware, was auch die offenen Ports erklären würde....

    Mal SpyBot S&D, AdAware laufen lassen. Ist dein System virenfrei ?!?

    Cheers,
    Joshua
     
  5. ufo
    ufo
    ...es ist Kazaa Lite K++ Version 2.43 (eigentlich ohne Spyware) ???
    SpyBot und Adaware laufen bei mir regelmäßig (1x pro Woche)
    aktuelle Virensignaturen werden bei mir auch regelmäßig geupdatet,
    desweiteren habe ich noch EwidoSecuritySuite, HijackThis, CWShredder...
    also die ganze Palette....die auch regelmäßig zum Einsatz kommt ;)
     
  6. ufo
    ufo
    ..achso, MS-Updates werden auch regelmäßig gemacht....
    wir können also davon ausgehen das ich Viren - Wurm und Trojan frei
    durch All schwirre
     
  7. Nochmal zu 2:
    Erläutere das mal detaillierter.....

    Zu 1:
    Closed bedeutet, das diese Ports verwendet werden, was bei 110 (POP3) und 8080 (Web über Proxy) noch erklärbar wäre - warum aber die NetBios-Ports bzw. SMB-Ports nur closed sind, entzieht sich meiner Kenntnis. Nach dem, was du gepostet hast, ist ein Viren-/Trojanerbefall ja auszuschliessen.
    Ich tappe etwas im Dunkeln....

    Cheers,
    Joshua
     
  8. ufo
    ufo
    Sorry Joshua, mußte vorhin ganz schnell meine Brücke verlassen......nun bin
    wieder an Board und tappe auch immer noch im Dunkeln ::)
    Vor der Routergeschichte hatte ich diese drei Rechner über ICS im Internet,
    der Hostrechner war abgesichert mit einer Sw-Firewall (NIS), sämtliche Ports
    waren dicht also alle Blocked. NetBios war u.a. mit dem Tool UnPnP
    (ebenfalls von http://www.grc.com) dicht gemacht worden....
    Nun mit der NAT-Firewall vom D-Link ist einiges wieder offen :eek: ....da fress
    doch einer nen' Besen (ich jedoch nicht :D )
     
  9. ufo
    ufo
    ...jetzt hab den Besen doch schon halb verschluckt..... ;D
    nach dem ich dieses Tool auf Safely Disabled gesetzt habe sind
    alle Ports dicht .........

    wie sieht es aus mit meiner 2. Frage nach dem Internetgateway

    hat dazu jemand eine Antwort parat ??
     
  10. ufo
    ufo
    ich habe heute noch einmal einen Security Scan auf http://scan.sygatetech.com
    gemacht. heutiges Ergebnis: Port 80 und 113 closed Protocol ICMP open

    ??? :eek: :-[ :-\ :'(