sporadisch kein Internet, windows 7, wlan

Dieses Thema sporadisch kein Internet, windows 7, wlan im Forum "Netzwerk" wurde erstellt von Micha369, 27. Okt. 2012.

Thema: sporadisch kein Internet, windows 7, wlan Hallo Leute, ich ärgere mich hier schon seit langer Zeit über dieses Problem: manchmal habe ich kein...

  1. Hallo Leute,

    ich ärgere mich hier schon seit langer Zeit über dieses Problem:

    manchmal habe ich kein Internetzugriff.
    Meistens klappt alles nur ab und zu nicht. In diesen Fällen wird mir die verbindung zum Router auch angezeigt (volle Balkenzahl). Und mit anderen Geräten (handy, anderer Computer) komme ich dann immernoch super per wlan ins Internet.
    Nur mein Laptop macht diese Zicken. In der Regel reicht es dann, wenn ich ihn runter- und wieder hochfahre.

    Mein System: Windows 7 (64 bit). Mein wlan Router ist ein Telekom HSPA Speedport. Ich habe auch noch einen Extender im wlan sowie eine Box, die mit meiner Photovoltaik-Anlage kommuniziert. Da gibt es aber eigentlich nie Probleme. wlan-Router, Extender und PV-Box sind ständig angeschaltet.

    Ich habe mal den Bericht des Befehls ipconfig (jeweils ausgeführt auf meinem Problemrechner) für beide Fälle in eine txt eingelesen. Evtl. könnt ihr damit etwas anfangen oder den Fehler eingrenzen:

    so sieht es aus, wenn ich Internet habe:
    https://dl.dropbox.com/u/24758048/2012-10-27_ipconfig/ipconfig_Internet.txt

    so sieht es aus, wenn ich keinen Internetzugriff habe:
    https://dl.dropbox.com/u/24758048/2012-10-27_ipconfig/ipconfig_kein_Internet.txt

    Es gibt ja in den Berichten ganz schöne Unterschiede. Leider habe ich es nicht so mit ip-Adressen und Tunneladapter.

    Auffällig ist z.B., dass im Falle Kein Internetzugriff unter Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung: bei IPv4-Adresse Auto. Konfiguration steht und die Adresse 169.254.37.11 sehr ungewöhnlich aussieht.

    normalerweise starten meine ip-Adressen immer mit 192.168. ...

    Submaske und Standardgateway sehen auch komisch aus.

    Und im Abschnitt Tunneladapter Teredo Tunneling Pseudo-Interface: fehlt die IPv6-Adresse total.

    Am Router ändere ich nie etwas:
    DHCP IP: 192.168.1.1
    Subnetzmaske 255.255.255.0

    DHCP-Server aktiviert
    IP-Start: 192.168.1.100
    IP-Ende: 192.168.1.200


    Benötigt Ihr noch weitere Infos?
    Bitte kann sich das mal jemand ansehen und mir evtl. einen Rat geben, wie man die Ursache herausbekommen kann?

    Wie kann ich verhindern, dass sich mein Laptop ab und zu verhustet mit diesen IP-Adressen? Ich habe keine Ahnung, ob es was hilft, wenn man die ip-Adressen fest zuordnet und vor allem weiss ich nicht, wie man das macht, dass dann auch alle anderen Geräte ordentlich im wlan-Netz laufen. Vor allem muß mein wlan-Repeater mit den über LAN-Kabel angeschlossenen Photovoltaikbox immer schön laufen.

    Vielen Dank im Voraus!

    Gruß
     
  2. hp
    hp
    leider sieht man die ursache nicht wieso der laptop die verbindung verliert, vor allem wenn dir eine verbindung angeblich angezeigt wird. die ipconfig ausgabe

    IPv4-Adresse (Auto. Konfiguration): 169.254.37.11
    Subnetzmaske . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :

    zeigt dann das der laptop die verbindung zum router verloren hat, er kennt das gateway (ip adresse des routers) nicht, dadurch auch den dhcp server nicht und desshalb gibt windows selber dem laptop eine ip-adresse (169.254.37.11 das ist eine sogenannte apipa adresse). warum das nun passiert, vor allem wenn du angeblich schon online warst steht eventuell in der ereignisanzeige drin. schau mal ob du fehler oder hinweise die auf eine netzunterbrechung hindeuten. poste diese dann hier rein. frag auch mal im bekanntenkreis nach denn vielleicht hast du ja jemanden der sich mit netzwerken auskennt, der soll sich das dann mal vor ort anschauen. so aus der ferne nur mit ein paar infos eine diagnose oder sogar die lösung zu finden ist relativ schwer ...

    schau auch mal ins tiparchiv da gibt es auch was zu dem thema http://wintotal.de/tipparchiv/?rb=12&os=20

    gruß

    hugo
     
  3. Hallo hugo,

    danke erstmal für Deine Hilfe!

    Hier mal ein Auszug aus dem Ereignisprotokoll des betreffenden Tages.

    https://dl.dropbox.com/u/24758048/2012-10-27_ipconfig/2012-10-27_Ereignisanzeige.JPG

    Also mei Internet geht hier fast immer! Ab und zu passiert es mal, dass der Laptop die Verbindung zum Internet verliert oder erst garnicht bekommt. Zum Router wird ja immernoch eine verbindung angezeigt (5 Balken mit einem gelben Ausrufezeichen)
    Dann hilft eigentlich immer, wenn ich den Laptop neu boote. Es ist nur nervig!

    Na, ich glaube sowieso nicht wirklich, dass jemand das Problem findet, weil ich das schon lange habe und schon mal versucht habe, zu lösen!

    Aber evtl. findet doch jemand mal eine Lösung!

    Wie auch immer,

    Vielen Dank jedenfalls erstmal!
     
  4. hp
    hp
    deaktivier mal ip version 6 und falls du noch eine 2. wlan verbindung oder bluetoth verbindung hast diese inaktivieren, so ähn,ich wie hier beschrieben ...

    http://answers.microsoft.com/en-us/...f5?msgId=c8238f1b-1c72-e011-8dfc-68b599b31bf5

    gruß

    hugo
     
Die Seite wird geladen...

sporadisch kein Internet, windows 7, wlan - Ähnliche Themen

Forum Datum
Probleme mit LAN und WLAN - sporadisch keine IP Windows XP Forum 26. Mai 2010
Bei zweitem aktiviertem Netzwerkadapter sporadisch kein Zugriff auf Internet Windows XP Forum 14. Sep. 2011
Sporadische, merkwürdige Töne Windows 7 Forum 26. Okt. 2014
Mauszeiger sporadisch kaputt bei 2 Monitoren Windows XP Forum 25. Feb. 2013
festplatte (intern) verschwindet sporadisch Hardware 17. Mai 2011