Suse 9.2 Bootproblem

Dieses Thema Suse 9.2 Bootproblem im Forum "Linux & Andere" wurde erstellt von dominic, 13. Feb. 2005.

Thema: Suse 9.2 Bootproblem hi leutz. habe mir jetzt endlich mal, nachdem meine firewall und auch der datenserver seit jahren unter linux...

  1. hi leutz.

    habe mir jetzt endlich mal, nachdem meine firewall und auch der datenserver seit jahren unter linux laufen, auf meinem 2ten Desktop PC linux installiert und es funktioniert soweit ganz gut.

    Wenn ich den PC starte kommt nach dem POST screen der fehler Not found any [active partition] in HDD. wenn ich dann die bootreihenfolge ändere und ne alte 8.2 suse cd starte und dann boot installed system from harddisk oder so ähnlich lädt ohne probs grub die suse 9.2 installation.

    ist noch ein altes sockel 370 board auf dem aber das neueste bios drauf ist das der hersteller auf seiner homepage anbietet. Die teile sind alle in ordung da win98se ohne dieses hdd problem gestartet ist.

    hat jemand ne idee?

    grüsse dominic
     
  2. Mit fdisk (linux oder DOS ist egal) die Bootpartition auf aktiv setzen. ;)
     
  3. das war einfach zu offensichtlich :-[

    Hat geklappt. Danke. Wundere mich nur warum das SUSE nicht bei der installation automatisch gemacht hat.

    grüsse dominic
     
  4. Das macht leider kein (mir bekanntes) OS. :D :p
     
Die Seite wird geladen...

Suse 9.2 Bootproblem - Ähnliche Themen

Forum Datum
Win 8.1 Installation zerschiesst Vscan. & Druckereinstellung./ Einrichtungsuser fehlt Windows 8 Forum 24. Okt. 2014
500 Internal Server Error | PHP | Linux SuSe 10 Webentwicklung, Hosting & Programmierung 17. Apr. 2012
favoriten in suse 11.2 integrieren Linux & Andere 7. Feb. 2010
OpenSuse kommerziell nutzen? Linux & Andere 18. Jan. 2010
OpenSUSE 11.2 ist da Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2009