T-Online Verbindung steht - kein Seitenaufbau

Dieses Thema T-Online Verbindung steht - kein Seitenaufbau im Forum "Windows XP Forum" wurde erstellt von Taremion, 26. Juli 2005.

Thema: T-Online Verbindung steht - kein Seitenaufbau Hallo, heute bei meinem Kunden hat sich die Problematik wie folgt dargestellt: Splitter>Teledat 430...

  1. Hallo,

    heute bei meinem Kunden hat sich die Problematik wie folgt dargestellt:

    Splitter>Teledat 430 LAN>Netzwerkkabel>PC1 od. PC2

    Kunde hat 2 PCs. Einen alten (PC1), mit dem er ins Internet kann und einen neuen (PC2), mit dem er ins Internet will aber nicht kann. Desweiteren besitzt er ein Modem (Teledat 430 Lan). Er möchte, dass er mit PC2 ins Internet kommt. Dies funktioniert nur eingeschränkt:

    -IP wird korrekt zugeteilt
    -IPs im WAN können gepingt werden
    -IPs wenn sie direkt in der Browserzeile eingegeben werden, haben keine Funktion


    PC1:
    -uralt PC
    -Internet funktioniert (Einwahl über T-Online-Softw.)

    PC2:
    -1 Jahr alt
    -Einnwahl funktioniert (T-Online DFÜ auch mit der T-Online-Softw.)
    -Netzwerkarte ist definitiv nicht defekt (andere schon ausprobiert)

    Was kann das blos sein?

    Gruß
    Ben
     
  2. hast du auch berücksichtigt, dass das ding bei inbetriebnahme einen selbsttest durchführt, bei dem eine verbindung zur telekom hergestellt wird, und dass das bis zu 10min dauern kann?
    http://www.telekom.de/dtag/downloads/B/B430LAN.pdf
     
  3. Ja, habe ich.
    >>>WAN IPs können gepingt werden
     
  4. die dsl-treiber sind installiert? funktioniert der als modem, oder als router? beinhaltet der einen netzwerkhub, oder stellt der nur für einen pc eine verbindung her?
     

    • [li]]Die Teledat 430, deren Anleitung du netterweise verlinkt hast ist ein DSL-Modem.[/li]
      [li]Natürlich besteht eine DSL-Unterstützung, die ja bei XP standardmäßig dabei ist.[/li]
      [li]WAN-Ping funktioniert (x-beliebige Sites können unter der IP angepingt, aber nicht aufgerufen werden)[/li]
     
  5. dann müsste eigentlich irgendetwas in den netzwerkeinstellungen fehlen. t-online-protokoll ist da?
    ps.
    das mit dem link darfst du nicht überbewerten, hab ich gegoogled.
    na ja, die zugangsdaten werden wohl korrekt sein?
     
  6. und das hab ich noch nicht richtig verstanden. du kommst zwar zum provider, aber nicht weiter, oder ist das falsch?
     
  7. Sorry W.E. ich muss mich selber quoten. Ich denke, dass ich das Problem ausführlich beschrieben habe.

    Gruß Tare
    Hat vielleicht jemand ne Idee?
     
  8.  
  9. ich wollte nur sicher sein, das verstanden zu haben, ich hab dasselbe problem vor langer zeit gehabt. damals fehlte ihm das t-online-protokoll, mit dem normalen tcp/ip-protokoll war nix. das muss von cd kommen, ist'n bisschen versteckt. das man pingen kann, ist normal.
     
Die Seite wird geladen...

T-Online Verbindung steht - kein Seitenaufbau - Ähnliche Themen

Forum Datum
Direktzugang unter T-Online 6 - Verbindungsassistent ? Sonstiges rund ums Internet 13. Aug. 2010
Internetverbindung ohne T-online Software herstellen Sonstiges rund ums Internet 23. Okt. 2009
T-Onlinestartcenter versucht plötzlich Internetverbindung herzustellen?! Windows XP Forum 2. Juli 2009
Re: verbindungsproblem mit t-online 3.01 Windows XP Forum 23. Nov. 2008
verbindungsproblem mit t-online 3.01 E-Mail-Programme 22. Nov. 2008