W2000 Installationsprobleme mit SCSI-Controller

Dieses Thema W2000 Installationsprobleme mit SCSI-Controller im Forum "Windows 95-2000" wurde erstellt von Ganges, 30. März 2006.

Thema: W2000 Installationsprobleme mit SCSI-Controller Will von WIN98 auf WIN2000 Prof. wechseln. Habe einen Adaptec 19160 Ultra PCI SCSI-Controller für meine Platten....

  1. Will von WIN98 auf WIN2000 Prof. wechseln.
    Habe einen Adaptec 19160 Ultra PCI SCSI-Controller für meine Platten.

    Die neuesten Treiber für W2000 für o.g. Controller habe ich mir heruntergeladen, entzippt und auf Floppy gespeichert.

    Er lautet: u160_fms40_sp5_s1.exe

    Im Rahmen des W2000-Installationsprozesses werde ich auch aufgefordert diesen Treiber zu laden.

    Er wird auch ausgewählt (Floppy) - nur es tut sich nichts ... beim erneuten Booten stellt das System fest, dass es die Systemplatte nicht lesen kann.

    Was kann ich tun?

    VG

    Walter
     
  2. hast du die Treiber direkt in die Root der Diskette kopiert oder in einen Unterordner?

    In einem Unterordner kann Setup die Treiber nämlich nicht finden.  ;)

    edit:
    oh ich seh gerade das du ne exe-Datei hast. Mit der kann Setup erst recht nichts anfangen!!!

    Du brauchst schon die *.inf und *.cat Dateien.
     
  3. Auf der Diskette sind diese Adaptec-Dateien:

    1. Win2000

    2. Winnet

    3. Readme.txt

    4. TXTsetup.OEM

    5. U160DSK1

    Die biete ich ihm an der Stelle des Setups an , wo F6 zur Einbindung von Treibern angeboten wird.

    Danach rumpelt die Installation weiter ...

    .... Meldung: W2000 wird installiert und dann kommt die Meldung:

    Es konnte keine installierte Festplatte gefunden werden.

    Weitere Tipp?

    VG

    Walter
     
  4. *Eddie*
    Zunächst einmal vielen Dank für Deinen Feedback.

    Irgendetwas ist faul an der Sache.

    Ich habe einen Adaptec 19160 Ultra PCI SCSI-Controller ..., der läuft ja unter WIN98SE.

    Ich habe mein Glück mit folgenden Adaptec-Treiber versucht:

    1. fms_on_cd_v40a_sp3a.exe

    2. u160_fms40_sp5_s1.exe

    3. w2k_v100b_pci_drvs.exe

    ... alle entzippt, auf Diskette übertragen und bei der Anforderung des Einlegens eines externen SCSI-Treibers eingegeben.

    Alles letztendlich ohne Erfolg.

    Übrigens: Bei manchen der o.g. Treiber wird mir garnicht der 19160 zur Auswahl angeboten.

    Habe ich vielleicht sogar den falschen Treiber auf der Adaptec-Homepage ausgewählt?

    Besten Dank für weitere Hilfe.

    VG

    Ganges
     
  5. IMHO ist der Gedanke richtig, aber die Ausführung falsch ;)
    fms_on_cd_v40a_sp3a.exe <= sollte richtig sein.
    Mach mal Folgendes.
    Entpacke die Datei auf Diskette und kopiere anschliessend den Inhalt von Ultra160 aus dem Win2000 Ordner ebenfalls in das Rootverzeichnis der Diskette.

    Eddie
     
  6. *Eddie*

    Habe es mit dem Treiber:

    fms_on_cd_v40a_sp3a.exe

    nochmals versucht und die W2000-Dateien -wie empfohlen- ins Root kopiert.

    Bei der Auswahlmaske des externen SCSI-Treiber kommt nur für den 19160 folgender in Betracht:

    Adaptec Ultra160 Family PCI SCSI Contr. (NT 4.0)

    Diesen habe ich ausgewählt, weil die anderen nicht für den 19160 passten.

    Das Ergebnis ist aber dasselbe: Negativ

    Ich versuche noch einiges und werde berichten.

    VG

    Ganges
     
  7. *Eddie*

    Ich bin nochmals auf die Adaptec-Webseite gegangen. Dort wird unter:

    Family Manager Set on CD 4.0 SP3 Update Table

    empfohlen folgende Treiber auszuwählen:

    Windows 2000(folder)  Adaptec SCSI Card-19160 
    Adf6u160 (sub-folder) 
    Adf6u160.cat
    Adf6u160.inf
    Adf6u160.sys 



    Diese o.g. drei Dateien (fett) befinden sich im Root in der Installations-Diskette.

    Bei der Auswahl im WIN2000-Installationsprozess (.... F6 ... fremder SCSI-Treiber) kann ich auswählen:

    .....
    ..... Adaptec Ultra160 Family PCI SCSI Contr. (NT 4.0)
    ..... Adaptec Ultra160 Family PCI SCSI Contr. für WIN2000 (29160, 39160 ...)

    also nichts für mich (=19160).

    Beide habe ich probiert und haben nicht geklappt.

    Was tun?

    Soll ich auf WINXP umsteigen ... wird dort wenigstens der SCSI-Treiber für 19160 gleich mitgeliefert?

    VG

    Ganges
     
  8. Dann muss ich passen.

    Eddie
     
  9. hp
    hp
    normalerweise kommt der schon mit dem w2k mit. schau mal auf der cd nach, im \i386 folder gibt es eine ADPU160M.SY_ das ist der gepackte treiber für den adaptec ultra 160 SCSI controller. wenn der bei der installation nicht automatisch in der liste steht, wird er wahrscheinlich nicht erkannt. ist die karte richtig terminiert? im bios alles richtig eingestellt? wird die karte nach dem durchlauf des bios-setups mit eigenem interrupt angezeigt? normalerweise kommt auch die adaptec tüpische anzeige, daß man mit alt+a ins controller-bios wechseln kann. wird dir das angezeigt? wenn nicht, stimmt die einstellung im system nicht, dann kann natürlich auch w2k dir da nichts anbieten ... hast du dir die anleitungen mal durchgelesen? hier http://www.adaptec.com/worldwide/su...;cat=/Product/ASC-19160&prodkey=ASC-19160 zu finden ... und auf derselben seite gibt es ja auch den link zu den treibern für deinen controller http://www.adaptec.com/worldwide/su.../ASC-19160&filekey=w2k_v100b_pci_drvs.exe ... meiner meinung nach müsste der controller problemlos mit w2k zusammenarbeiten ...

    greetz

    hugo
     
Die Seite wird geladen...

W2000 Installationsprobleme mit SCSI-Controller - Ähnliche Themen

Forum Datum
Reparaturinstallation findet kein W2000 Windows 95-2000 3. Jan. 2008
Beitritt zu einer W2000 Domäne Windows Server-Systeme 2. Jan. 2008
W2000: Bootproblem Windows 95-2000 26. Sep. 2007
w2000K, Menü öffnen; Details Windows XP Forum 4. März 2007
W2000 findet auf der 2ten Festplatte kein Dateisystem Windows XP Forum 8. Jan. 2007