W2K und LPT1

Dieses Thema W2K und LPT1 im Forum "Windows 95-2000" wurde erstellt von rs1, 8. Juni 2004.

Thema: W2K und LPT1 Hallo, alle miteinander! Zur Abwechslung habe ich mehrere Probleme auf einmal, davon eins aus der W2k-Ecke. Vor...

  1. rs1
    rs1
    Hallo, alle miteinander!

    Zur Abwechslung habe ich mehrere Probleme auf einmal, davon eins aus der W2k-Ecke.

    Vor kurzem ist an einem PC nix mehr gegangen (vermutlich MOBO platt), damit aber weiter gearbeitet werden konnte, nahm ich einen baugleichen und hab die Festplatte eingebaut.
    Neustart, SP4 nochmal drüber und die Kiste lief problemlos.
    Dachte ich!!! Das Problem ist folgendes:
    Im Gerätemanager sieht alles einwandfrei aus, trotzdem werde ich jeden Tag gerufen weil der Drucker nicht geht (Der Rechner meckert den Druckerordner an). Folgendes habe ich bisher versucht.
    LPT1 gelöscht und per Hand neu erstellt (HArdwaresuche erfolglos),
    kein Erfolg. Dann den LPT1 wieder gelöscht und und den Rechner mit den verschiedenen Möglichkeiten der BIOS-Einstellungen neu gestartet.
    1. auf AUTO gestellt ; Port ist nicht da .
    2. auf OS-controlled gestellt; Port ist nicht da
    3. auf enabled gestellt; Port ist da und der Drucker läuft.

    ABER NUR BIS ZUM NÄCHSTEN NEUSTART!!!!!!

    Ich bin mit meinem Latein am Ende.

    Hat jemand einen TIP?

    Danke

    RS1
     
  2. Installiere mal die Chipsatz-Treiber für das Mainboard neu und prüfe mal das Eventlog der Maschine.

    Cheers,
    Joshua
     
  3. rs1
    rs1
    Hallo,

    da sieht man sich wieder.

    Gerade erst die Antwort zum USV-Monster geschrieben.
    Also das Eventlog hat mir nichts angezeigt , Chipsatztreiber beam ich morgen nochmal rein und melde mich dann.

    MfG

    RS1
     
  4. rs1
    rs1
    Moin,Moin!

    Also:

    Den Chipsatztreiber habe ich erneuert (den ganz frischen von Intel).
    Danach keine Verbesserung.
    Dann den LPT1 gekillt und nach neuer Hardware gesucht.
    Dann hat er zumindest ein unbekanntes Gerät gefunden und auf der Platte wurde dann auch ein passender Treiber lokalisiert.
    Momentan geht es.
    Ich hoffe es bleibt so.

    Bis zum nächsten Mal

    RS1
     
Die Seite wird geladen...

W2K und LPT1 - Ähnliche Themen

Forum Datum
2 Drucker auf LPT1 - zuhause und Büro Windows XP Forum 8. Feb. 2010
Druckeranschanschluss LPT1 - wo ist USB? Treiber & BIOS / UEFI 15. Dez. 2008
Energieoptionen und COM1 / LPT1 Windows XP Forum 1. März 2007
Nach Installation von SP2 kein LPT1: mehr vorhanden?!? Windows-Updates 7. Okt. 2004
Drucker am parallelen Port LPT1 unter XP geht nicht Hardware 29. Aug. 2004