Wenn dann Funktion mit...

Dieses Thema Wenn dann Funktion mit... im Forum "Microsoft Office Suite" wurde erstellt von trend, 28. Apr. 2005.

Thema: Wenn dann Funktion mit... minus Zahlen / negativen Werten hallo ich kenne mich mit excel noch nicht ganz so gut aus, stehe deshalb vor...

  1. minus Zahlen / negativen Werten

    hallo

    ich kenne mich mit excel noch nicht ganz so gut aus, stehe deshalb vor einem kleinen Problem.

    wie ist das denn, wenn man beispielweise negative Zahlen in einer wenn dann funktion einbinden möchte beispielsweise um einen Zinssatz von diesen negativen Werten abzuziehen.

    Mayer -2.000 ?
    Hoffmann-2.700 ?
    Klingel 3.000 ?
    Heinz 2.300 ?
    Walz -5.600 ?
    Baur 3.343 ?
    Müller 1.299 ?
    Kuhnert -800 ?
    Birken -6.900 ?
     
  2. sorry, kam versehentlich auf die enter taste....

    also wie gebe ich zum Beispiel in der Menüleiste ein, das wenn ein Minuswert sprich ein negativer Zahlenwert auftaucht, das zum Beispiel dann 12 Prozent abgezogen werden, bei positiven / schwarzen Zahlen beispielsweise 2 % Zinsen gutgeschrieben werden.

    Ich habe mal eingegeben = WENN(b2Minus;*0,14;*0,02) oder habe versucht...
    WENN(B2-;*0,14;*0,02)
    excel zeigt dann an, das ein Fehler vorliegt und ich Minus oder Gleichheitszeichen mit einem->Gänsefuß versehen soll, dies führte jedoch auch zu keinem Ergebnis.

    Wer weiß rat, wie ich negative Werte in die Wenn Dann Funktion einbinden kann.

    Danke schon mal :)
     
  3. Wie wäre es mit kleiner 0 (<0) und größer 0 (>0)?
     
  4. Meine natülich kleiner oder größer
     
  5. =WENN(B2<0;100;WENN(B2>0;200;0)) wenn ich diesen Wert eingebe, dann funktioniert es, nur nicht mit *0,14 und *0,02 ich möchte quasi bei negativem Wert mit 14 % berechnen und bei positiven Wert 2 % Excel zeigt den Stern als Fehler an, was ich nicht verstehe da doch der Stern * als multiplikator gilt....
    keine Ahnung ich kann höchstens es umständlicher formulieren indem ich erst mal 14 Prozent eingebe und dann durch 100 teile also beispielsweise 1000*14/100 = 140 statt 1000*0,14 verstehe ich trotzdem nicht, müsste doch hinhauen...
     
  6. Probier es mal so
    Code:
    =WENN(A1<0;A1*0,2;A1*0,14)
     
  7. anders herum :-[

    =WENN(A1<0;A1*0,14;A1*0,02)
     
  8. Ich danke dir für deine Mühe!
    habe es so probiert und es funktioniert, das ich selbst nicht darauf gekommen bin :eek: vielen Dank nochmal ;)
     
Die Seite wird geladen...

Wenn dann Funktion mit... - Ähnliche Themen

Forum Datum
Excel 2010 Wenn Zelle leer dann, Wenn in Zelle x dann Windows XP Forum 28. Nov. 2013
Wenn es mehrere Benutzerkonten gibt trozdem den "Hauptadministrator" erst starten und dannach andere Software: Empfehlungen, Gesuche & Problemlösungen 26. Dez. 2011
Wenn(Prüfung)-Dann_Wert-Funktion ohne einen Sonst_Wert! Microsoft Office Suite 10. Juli 2009
Wenn Dann Formel Windows XP Forum 28. Apr. 2008
Excel WENN DANN SVERWEIS gibt falsche Werte Zurück? Microsoft Office Suite 15. März 2008