Win 2000 bricht beim booten ab

Dieses Thema Win 2000 bricht beim booten ab im Forum "Windows 95-2000" wurde erstellt von PatrickFrench, 9. Nov. 2002.

Thema: Win 2000 bricht beim booten ab Howdy, nachdem ich einen neuen VIA-Chip Treiber installiert habe, bootet mein W2K nicht mehr. Es bricht kurz vor der...

  1. Howdy,
    nachdem ich einen neuen VIA-Chip Treiber installiert habe, bootet mein W2K nicht mehr. Es bricht kurz vor der Anmeldung ab und bootet neu.

    Danach habe ich alles mit der F8 Taste ausprobiert, und zum Schluss habe ich versucht per W2K CD zu booten um an das Recovery Tool ranzukommen. Aber auch hier bricht er vor irgendeiner Eingabe ab, und sagt mir ich soll die zuletzt installierten Festplatten abschrauben.
    Ich habe noch linux und Win98 parallel installier und beide Laufen. Linux kann auch auf das W2K Laufwerk zugreifen.
    Hat irgendjemand eine Idee wie ich das W2K wiederbelebe? Gibt es vielleicht ein Scandisk unter Linux (ich habe keines gefunden und fsck gibt es irgendwie nicht?)

    MfG
    Patrick!
     
  2. Habe das Problem gerade gelöst. Einer meiner Speichersteine ist kaputt.
     
  3. so? ich hatte dasselbe problem als ich ne neue grafikkarte installiert hatte...
    Neuinstallation... ;D
     
  4. Hallo und frohe Weihnachten an euch alle!

    Wollte mir zu Weihnachten selber ein Geschenk machen und hab mir ein neues Board(ASUS M4A78 ), einen RAM(Kingston DDR3 4GB 1333MHz) und einen Prozessor (AMD Phenom X4 955 Black Edition) zugelegt.

    Hatte dieses Problem beim alten Computer auch schon: Ich will Win7 Ultimate installieren, alles läuft normal bis die Maus ins spiel kommt, also die Grafische Oberfläche geladen ist. Dann ist erst mal warten angesagt bis das erste Fenster kommt (ca. 25min). Nach weiterer langer Warterei (> 1,5Std.) fragt er mich dann auf einmal nach einer Treiber-CD: "Ein erforderlicher CD-/DVD-Laufwerkgerätetreiber fehlt. Wenn Sie über eine Treiberdiskette, -CD, -DVD, bzw. ein USB-Flashlaufwerk verfügen, legen Sie diese(s) jetzt ein." Dann lege ich die Mainboard-CD ein, drücke auf ok und nix geschieht.

    Da die Grafikkarte und die Festplatte das einzige ist, was vom alten System noch übrig ist wirds an der Festplatte liegen weil ich nun die onboard-grafik nutze. Hab schon versucht von AHCI auf IDE umzustellen, doch das ist alles das gleiche - wird nicht schneller (Thread dazu: http://www.winfuture-forum.de/index.php?showtopic=162146 ). Hab auch alle USB-Geräte abgesteckt, die ich nicht benötige.

    Hat jemand schon mal was davon gehört?

    emefge Klaus
     
  5. Hallo moSes,

    herzlich Willkommen im Forum.

    Wie du sehen kannst wurde dein Beitrag oft gelesen, aber bisher nicht beantwortet.

    Auch ich kann dir keinen Lösungshinweis geben, da das Problem bei mir nicht auftritt.
    Solche Probleme können auch vielfältige Ursachen haben. Bei einigen USERN half ein Bios-Update und/oder neue Treiber.

    Da du das Problem auch schon vorher hattest, wird es noch schwieriger, denn ich vermute du suchst schon länger nach Antworten.
     
  6. Kein direkter Lösungsvorschlag für dein wirkiches problem, aber eine lösung für die Installation für Windows Seven.
    Versuch es von USB zu installieren.
    Hab ich auch gemacht mit dem (glaub ich so ziemlich nachfolge) Motherboard von deinem, dem M4A79XTD EVO und dem Amd phenom 2 x4 965 und es hat problemlos und schnell funktioniert.

    Hier: Aus Dvd Iso erstellen
    Hier: Iso auf USB stick spielen
    Entweder den Weg oben im Tutorial oder unten das original Microsoft tool.
     
Die Seite wird geladen...

Win 2000 bricht beim booten ab - Ähnliche Themen

Forum Datum
Win 2000 Pro kein Kennwort Windows 95-2000 3. Sep. 2016
Probleme mit Verbinden an Win 2000 -Server Domäne trotz unzähliger Tipps Windows 7 Forum 14. Juni 2011
Windows 7 mir Windows 2000 Server Firewalls & Virenscanner 15. Feb. 2010
Zalman ZM-NC2000 Windows XP Forum 22. Jan. 2010
Treiber für eine TV Karte Winfast TV 2000 XP RM Hardware 30. Juni 2009