Win XP Installationsproblem

Dieses Thema Win XP Installationsproblem im Forum "Windows XP Forum" wurde erstellt von nermin, 30. Apr. 2006.

Thema: Win XP Installationsproblem Hey Leute. Ich hab gestern bei einem Freund XP probiert zum neu aufgesetzen. Die Installation ist bei 50%...

  1. Hey Leute.

    Ich hab gestern bei einem Freund XP probiert zum neu aufgesetzen. Die Installation ist bei 50% abgebrochen mit WIN XP Professional. Und ich hab dann wieder formatiert und XP Home installiert. So und wenn ich jetzt starte kommt nichts. Er kann die Festplatte nicht starten. Es steht disabled. Ich bin daraufhin in die Systemwiederherstellungskonsole gegangen und wollte enable SERVICE_BOOT_START probieren. Jetzt krieg ich die Fehlermeldung:

    Dann hab ich enable service_boot_start gemacht und es das selbe gekommen.

    Wenn ich jetzt neu startet, steht unter prim. Master Disk HDD S.M.A.R.T capability ... Disabled
    Und unter IDE Channel 0 Slave [None]. Und dann bleibt er stecken.

    Was muss ich tun?

    Bitte um Hilfe.

    mfg nermin
     
  2. Wenn die Platte ( verrate uns doch auch bitte mal etwas mehr über die Hardware und was wo angeschlossen) an IDE0 als Slave angeschlossen ist - scheint sie ja nicht mal im Bios erkannt zu werden.........
    Oder hast du da evtl ein Mainboard ( wie ich zB), wo erstmal die IDE-Kanäle für PATA/SATA eingestellt werden müssen, damit das Bios die Platten erkennen kann?
     
  3. In IDE Channel 0 Master steht [WDC WD2000BB-00FTA0] drinenn
    und in IDE Channel 0 Slave [None] (da sollte doch was drinnen stehen)

    Was kann ich noch über die Hardware herausfinden ohne in Windows rein zu kommen?

    Noch eins der PC ist gerade einmal 1 Jahr alt.

    Hardware:
    Intel Pentium 4 3,4
    1024 MBRAM
    200 GB Festplatte
    256 GeForceFX 5700

    mfg nermin
     
  4. Hi!
    Stehen im Bios alle Komponenten drin bzw. werden sie dort erkannt?
    Greetz Uwe ^-^
     
  5. Im BIOS unter Standard CMOS Features steht drin:

    IDE Channel 0 Master [WDC WD2000BB-00FTA0]
    IDE Channel 0 Slave [None]
    IDE Channel 1 Master [_NEC DVD_RW ND-2510A]
    IDE Channel 1 Slave [HL-DT-STDVD-ROM GDR8]

    Was kann ich noch schauen?

    Aber wieso steht in IDE Channel 0 Slave [None] drinnen?

    mfg nermin
     
  6. OK hab grad an meinem PC geschaut da ist auch IDE Channel 0 Slave auf [None]

    Aber was ist los. Es kann ja nicht sein dass die Festplatte hin ist, weil ich ja in der Wiederherstellungskonsole in C:\Windows arbeiten kann und weil er die Festplatte bei der Neuinstallation erkennt.

    Eine Frage: Kann ich die ganze Partition löschen und eine neue erstellen? Funkt des?

    mfg nermin
     
  7. Hast du noch eine Festplatte oder ein Optisches LW (CD ROM/DVD) als Slave am IDEKabel von deiner Festplatte?
    Nur dann ist Eintrag dort zu finden.
    Greetz Uwe ;)
     
  8. Nein habe ich nicht. Ich hab den PC noch nie aufgemacht und möchte es weiterhin nicht tun.

    mfg nermin
     
  9. Wenn keine wichtigen Daten mehr drauf sind, ja.
    Greetz Uwe :)
     
  10. Is eh schon formatiert. Aber wird das alles in den unpartitionierten Bereich verschoben oder?

    mfg
     
Die Seite wird geladen...

Win XP Installationsproblem - Ähnliche Themen

Forum Datum
Windows Management Framework 4.0 Installationsproblem Windows 7 Forum 10. Aug. 2016
Installationsproblem win7/BIOS Windows 7 Forum 5. Dez. 2015
Win.update Installationsproblem: Hostprozess für WinDienste Windows 8 Forum 24. Okt. 2015
Net Framework 3.5 und 3.5 SP1 Installationsproblem Windows XP Forum 30. Juni 2014
age of empires 3 the war chiefs installationsprobleme Windows 7 Forum 27. Jan. 2010