Win2K mit Sp4 Probleme

Dieses Thema Win2K mit Sp4 Probleme im Forum "Windows 95-2000" wurde erstellt von Otze, 8. März 2005.

Thema: Win2K mit Sp4 Probleme HI Leute! Hab´n Prob mit win2k. Es ist allseits bekannt, dass man EnableBigLba auf 1 setzen muss, wenn man win2k mit...

  1. HI Leute! Hab´n Prob mit win2k. Es ist allseits bekannt, dass man EnableBigLba auf 1 setzen muss, wenn man win2k mit HDD´s > 130 Gig betreibt. Das funzt zumindest bei mir. Nun heisst es, dass win2k mit integriertem SP4 schon bei der installation die größeren HDD´s richtig erkennt, was aber bei meinem nicht der Fall ist. Muss die Registry nach der Installation noch immer manuell ändern....

    Wie kann man 2000 schon bei der installation dazu bringen, die richtige festplattengrösse zu erkennen?
     
  2. Hi,

    ich hab bei mir die Erfahrung gemacht, das es nicht an W2K liegt, sondern an der Hardware.
    Einige Anbieter, kommunizieren nicht sonderlich gut mit anderen (die Controller ;) ).
    Ich kann mir gut vorstellen, das ein Ähnlicher Hardwarekonflikt auch bei dir vorliegt.

    Ich kann dir nicht sagen, ob es eine Softwarelösung gibt, ich jedenfalls konnte das Prob. nur mit einem neuen Board beheben ;)

    Greez

    Vladimir
     
  3. da muss i dir leider widersprechen... winxp ohne sp1 kennt die platten bei der installation auch schon net richtig, wie das jetzt beim 2k der fall ist.

    erst das integrierte sp1 bei xp löst dieses problem. will aber kein xp benutzen... also keine neue hardware nötig. ist eh erst a knappes jahr alt...
     
  4. Nun, ich kann dir ja nur sagen, wobei es an mir lag und wie ich es gelöst habe, das das keine Garantie dafür ist, das es bei dir auch so funktioniert, ist mir bewußt.
    Wollte dir ja auch nur einen Lösungsvorschlag und Anhaltspunkt geben, der den Fehler eingrenzen könnte.


    Greez

    Vladimir
     
  5. hp
    hp
    die 48-Bit-LBA (LBA = Logical Block Addressing) wie in der ATA/ATAPI 6.0-Spezifikation festgelegt wurde bei w2k im sp3 implementiert und wird auch bei integriertem sp3 oder 4 nicht automatisch aktiviert, im gegensatz zu xp, da wird durch das sp1 der schlüssel gesetzt und aktiviert. voraussetztung natürlich ist, daß das bios 48-bit-LBA unterstützt und die platte > 137gb ist ...

    greetz

    hugo
     
  6. also keine chance, 2k dazu zu bringen, die platten bei der installation schon richtig erkennen zu können..?
     
  7. Achja, Dankeschön @ Vladimir & HP
     
  8. hp
    hp
    du hast es ja schon versucht mit integriertem sp4 und es geht nicht, ms schreibt in der kb nur, daß mit dem sp3 die unterstützung eingeführt wurde. bei xpsp1 steht ausdrücklich drin, daß hier nicht nur die unterstützung eingeführt wird, sondern bei integriertem sp1 beim installiern von xp diese funktionalität aktiviert wird. zitat aus der mskb

    Windows XP SP1 enthält die 48-Bit-LBA-Unterstützung für ATAPI-Laufwerke. Die Unterstützung ist in SP1 standardmäßig aktiviert

    man muß auch nicht in die registry eingreifen, so wie bei w2k. hier der artikel für xp http://support.microsoft.com/kb/303013/DE/ und hier der artikel für w2k http://support.microsoft.com/default.aspx?scid=kb;de;305098

    greetz

    hugo
     
Die Seite wird geladen...

Win2K mit Sp4 Probleme - Ähnliche Themen

Forum Datum
Zugriffsprobleme zwischen Vista und Win2k Rechnern Windows XP Forum 22. Feb. 2007
Hat Win2k bei euch auch so Probleme mit Bildern? Windows 95-2000 27. Okt. 2005
Win2k Server Edition: diverse Probleme - erbitte Hilfe. Windows Server-Systeme 15. Okt. 2005
win2ks+DSLRouter DNS Internetprobleme Windows Server-Systeme 1. Apr. 2004
Probleme beim runterfahren Win2k Windows 95-2000 29. Aug. 2003