WIN98 langsamer mit neuer Hardware!?¿?

Dieses Thema WIN98 langsamer mit neuer Hardware!?¿? im Forum "Windows 95-2000" wurde erstellt von mallorcaprivat, 16. Feb. 2003.

Thema: WIN98 langsamer mit neuer Hardware!?¿? ??? Hallo* Ich habe 1 Problem:Hatte einen Duron 800 mit Motherboard QDI-KinetiZ, Win98SE, HDD 40GB. Nun habe ich...

  1. ???
    Hallo*
    Ich habe 1 Problem:Hatte einen Duron 800 mit Motherboard QDI-KinetiZ, Win98SE, HDD 40GB.
    Nun habe ich dieselbe HDD, aber einen Athlon XP1800+ mit QDI-KudoZ-Motherboard.Insgesamt ist der PC schon schneller, aber bei einigen Anwendungen scheint die HDD nachdenken zu müssen.Z.B. bei W.O.R.C.Wenn ich ein neues Image erstellen will,ging das vorher sofort;jetzt ist eine Pause, bis das Programm anfängt, zu arbeiten.Das ist auch so beim Aufruf von Eigenschaften eines Archives o.ä.,welches etwas grösser ist. Vorher ging das schnell, jetzt denkt die HDD nach und bewegt sich viel.Woran kann das wohl liegen?Ich habe mir den Kopf zerbrochen..Neueste Treiber sind installiert, für alle Komponenten. Kann es am Windows liegen?Habe ich auch neu installiert nach dem Hardware-Wechsel. Wer kennt solche Defekte?
    Kann es auch der Prozessor sein, der evtl. nicht mit WIn98 klar kommt? Es wäre sehr nett, wenn mir jemand etwas sagen könnte und sei es nur, wie ich den Fehler eingrenzen kann.
    Gruesse und Danke an alle

    Hansi
     
  2. hi,
    schau mal im Gerätemanager nach ob der DMA Modus der HDD aktiviert ist ?
    Am Prozessor oder am Win98 kann es nicht liegen.
    Gruß Huberto
     
  3.  
  4. Lade dir von der Website http://www.viaarena.com/?PageID=2 den aktuellsten VIA4in1 Treiber runter und installiere diesen.
    Windows 98 versteht sich von Hause aus nicht mit dem Via KT266, was ja logisch ist.
    Prüfe auch deine mitgelieferte Motherboard-CD auf Fixes für Windows 9x.

    Gruß,
    Heiko
     
  5. :-\
    Hallo!
    Erst einmal vielen Dank fuer die netten Antworten.
    Habe ich alles gemacht*!!Geht trotzdem nicht....
    Um den (D)Effekt noch einmal zu umschreiben:
    Wenn ihr das Programm W.O.R.C kennt, ist dies ein gutes Beisliel für's schlechte funktionieren:Bei WORC links oben auf Afzeichnung klicken.Normalerweise-und bei jedem anderen langsameren PC-fängt das Programm sofort an,das Image zu erstellen; sogar mit meinem alten 300er Pentium.In meiner neuen Hardware-Konfiguration(keine Treiberfehler-nichts!) denkt der PC 5-8 Sekunden nach, bevor er damit anfängt.Das KANN doch nicht NORMAL sein, mit einem schnelleren Chip und DDR-RAM.Es scheint mir, als wÄre da irgendwo eine BREMSE drin.
    Sonst funktioniert das OS gut, aber das darf nicht sein, denn schnell sollte sich auf alles beziehen, und nicht nur auf den Chip.
    P.S. Bei 1 paar Benchmark-Tests hat die HDD gut abgeschnitten;also wird es daran nicht liegen.Das Zusammenspiel von CPU, Speicher (RAM) und Steuerung der HDD ist nicht optimal.
    Vielleicht hilft das ein wenig weiter, jemanden zu ermutigen, mich auf die richtige Spur zu führen.
    Vielen Dank fuer jeden (!!) Hinweis***

    Gruesse

    Hansi
     
  6. Was für Speicher verwendest du und vor allem wenn du mehr 1 Ram-Modul nutzt, sind diese vom identischen Hersteller?

    Nach dem Board zu urteilen, müsstest du ein Award-BIOS haben... liege ich da richtig?

    Im BIOS-Setup musst du bei Advanced die folgenden Einstellungen enablen:
    CPU Level 1 Cache
    CPU Level 2 Cache

    Disablen musst du die Einstellungen:
    CPU Level 2 Cache ECC Check

    Auch unterhalb von Advanced kannst du in die CHIP Configuration wechseln.
    Stelle dort folgende Einträge auf den jeweiligen Wert:

    AGP Mode Supported: 4x
    AGP 4x Drive Strength: Auto
    AGP Fast Write: Enabled
    RAM Configuration: du kannst hier den nächst höheren Wert ab 133 Mhz auswählen, jedoch bei PC266 Ram, ist der Wert default 133; nur über 133 gehen wenn du guten Markenram verwendest und kein OEM, kann auch sein dass dir nur 125 und 143 angeboten wird, dann nur 125 nehmen!
    CAS Latency: 2T
    RAS Precharge Time: 2T
    RAS to CAS Delay: 2T
    PCI Master Read Caching: enabled
    PCI to DRAM Prefetch: enables
    Byte Merge: enabled

    Auch unter Advanced im Menü Shadow Configuration den Wert für Video Rom BIOS Shadow auf enabled stellen.

    Ich denke ich liege richtig mit deiner BIOS Variante, ansonsten sind viele Einstellungen portierbar zu z.B. AMI BIOS.

    Vergeß nicht zu speicher, wenn du das BIOS wieder verläßt.

    Gruß,
    Heiko
     
  7. @lissy25
    Hallo Heiko,

    ich werde diese Einstellungen einmal prüfen, aber ich glaube, dass ich irgendwann schon einmal die BIOS (Award ist richtig)-Einstellung nachgesehen habe. Wenigstens stehen sie auf optimal defaults.
    Könnte da noch eine andere Ursache sein?

    Gruesse und
    VIELEN DANK!
    Hansi
     
Die Seite wird geladen...

WIN98 langsamer mit neuer Hardware!?¿? - Ähnliche Themen

Forum Datum
Modem verbindet unter Win98 langsamer, als unter Win95 Windows XP Forum 25. Aug. 2005
Win98SE Digitale CD-Wiedergabe grau. Windows 95-2000 19. Feb. 2015
Re: Win98se Feste CD-Rom Buchstaben Windows XP Forum 12. Apr. 2011
OE 6.0 | Win98SE | Senden/Empfangen nur nach Neustart E-Mail-Programme 1. Okt. 2008
Win98 als zweites Betriebssystem auf modernen Rechner Windows 95-2000 8. Aug. 2008