Windows 7 Start durch 3TB verlangsamt

Dieses Thema Windows 7 Start durch 3TB verlangsamt im Forum "Windows 7 Forum" wurde erstellt von Unregistriert, 21. Mai 2013.

Thema: Windows 7 Start durch 3TB verlangsamt Hallo, ich komm am besten gleich zu meinem Problem: Ich hab mir vor ein paar tagen eine 3TB interne HDD gekauft....

  1. Hallo,
    ich komm am besten gleich zu meinem Problem:
    Ich hab mir vor ein paar tagen eine 3TB interne HDD gekauft. Vorher hatte ich 40GB-System und 500GB-Daten intern.
    Nun braucht mein Windows beim hochfahren fast das 7fache an Zeit wie vorm Einbau der 3TB.
    Hab mich nun schon durch unzählige Foren geklickt und auch schon viel im System nachgeschaut.
    Mir ist folgendes aufgefallen:
    Wenn ich die 3TB im Geräte Manager deaktiviere und das System neu starte, dann brauchts, wie damals, nur ca. 20sec.
    Mit aktivierter 3TB brauchts aber fast 2 Minuten. Also muss Windows irgendwas mit der 3TB machen, was ich gern unterbinden würde.
    Nun also meine Frage:
    Gibts eine Möglichkeit, das Windows die 3TB irgendwie "schneller" durchleuchtet oder sowas? Oder kann man das Iniztialisiern der Platte irgendwie nach dem Systemstart im Hintergrund laufen lassen, das ich neben bei schon arbeiten kann und das System an sich schon da ist? Sie soll ja nur als Datenspeicher dienen und muss nicht 24/7 auf Volldampf laufen können. Ich hab einfach keine Lust immer 2 Minuten zuwarten, bis der Rechner online ist, wenn ich nur mal schnell was machen will.

    Danke schonmal im vorraus
    Mirroo
     
  2. Hallo Gast!

    Deine Frage ist extrem schwierig bis gar nicht zu beantworten, weil
    einige essenzielle Grundlagen, wie zB Dein verwendetes System u. deren
    hardwaremässige Umgebung leider keine Rückschlüsse auf mögliche
    Fehlerquellen u. dgl. bietet!

    Kommt mir so vor: "Auto startet nicht!" - "Haben Sie vielleicht mal in den Tank geguckt?":eek:

    Manche Betriebssysteme kommen mit einigen Fehlenden Updates mit Partitionen u. HDD über
    3 TB nicht einfach klar! Da hilft es beim Einrichten dieser HDD auf GPT zu schalten, soferne der
    Motherboard-Controller u. sein Chipset-Driver das unterstützen!

    Also - ein paar mögliche Hilfestellungen sind ja nun schon mal da!
    Es liegt nun an Ihnen, uns helfende Spezies mit weiteren Informationen zu "beglücken":rolleyes:

    HTH + Toi Toi Toi
    mryamamoto
     
  3. Hmm...schwer zu beurteilen aus der Ferne. Möglicher Grund ist evtl. die Indizierung...ist das eine Neuinstallation - welche Programme / Tools wurden installiert - ist das von Anfang an so...wie mein Vorposter schon sagte: ein bisschen mehr Infos dürfen schon sein.
     
  4. Oh klar, mein Fehler, ganz vergessen :).
    danke schonmal für eure Antworten.
    Zu meinem System:
    Intel C2Q Q6600 (4x2,4Ghz)
    2x2GB Geil 800Mhz DDR2 RAM
    Asus P5QPL-AM Mainboard
    Nvidia Club3D 560GT
    Asus Xonar DG - Soundkarte
    40 GB Sata II HDD Maxtor [5400rpm] (Windows-System-HDD)
    500 GB Sata II HDD Maxtor [7200rpm] (Programm-HDD)
    3TB Sata III Seagate [7200rpm] (Daten-HDD)
    Windows 7 Home Premium 64bit

    Das System ist komplett frisch aufgesetzt, denn als ich die 3TB einbaute, wunderte ich mich über die lange Boottime und dachte mir, gleich das System neu aufzusetzen. Chipsatztreiber sind installiert und das Bios müsste auch auf dem neuesten Stand sein.

    Die 3TB wurde über die SpeichermedienVerwaltung von Windows sofort auf GPT gestaltet und besitzt eine einzige Partition.

    Da ich lange Zeit Ubuntu(linux) nutze weiß ich, das man dort die Festplatten erst nach einem komplett System start, so man will, manuel "mounte", also einhängen konnte.

    Ich hab auch schonmal die Boottime im Eriegnismonitor (genauer Name hab ich gerade nachgeschaut), da war im Eintrag 110 (oder 109?) eine Boottime von ~140000ms angegeben. Wenn ich die 3TB im Gerätemanager deaktivierte und das System neustartete, waren es nur noch rund 20000ms, also kommen, meines Erachtens, die zuzüglichen 120000ms durch die 3TB zustande.

    gruß
     
  5. So, hallo nochmal.

    ich konnte nun eine zufriedenstellende Lösung erringen.
    Ich hab die 3TB in 2, je ~1,5TB große, Partitionen geteilt und die verscheiden eingehängt.
    Einmal eine unter "D:\" für Daten und die zweite unter "C:\Users\MYNAME\DATAs".
    In die Zweite hab ich einfach mein "Home-Verzeichniss" gelinkt, sodass Downloads etc. direkt auf die Partition der Platte kopiert werden, ohne das man das mitbekommt.
    Mein System startet dadurch bedeutend schneller. Vom Auftauchen des Windows-Logos bis zum Login dauert es nicht mehr ~140000ms sonder nur noch 40000ms, damit kann ich leben.

    Ich danke euch trotzdem für eure Hilfe :)

    PS.: wenn ein Mod oder so den Threath auf Solved setzen könne?!
     
Die Seite wird geladen...

Windows 7 Start durch 3TB verlangsamt - Ähnliche Themen

Forum Datum
Windows 10 Computer startet automatisch neu??????warum Windows 10 Forum 16. Sep. 2016
Windows startet sehr langsam und ist im Netzwerk langsam Windows 8 Forum 7. Aug. 2016
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016
Startproblem bei Windows 10 Windows 10 Forum 12. Juli 2016
von Windows 7 Starter auf Windows 10 wechseln Windows 10 Forum 5. März 2016