Zellen festlegen

Dieses Thema Zellen festlegen im Forum "StarOffice, OpenOffice und LibreOffice" wurde erstellt von Hogger, 6. Feb. 2004.

Thema: Zellen festlegen Hab schon wieder a Frage. Wie kann man im Calc wenn man Bereiche markiert bestimmte Zellen als festen Faktor...

  1. Hab schon wieder a Frage. Wie kann man im Calc wenn man Bereiche markiert bestimmte Zellen als festen Faktor übernehmen. Möchte z.B. alle meine markierten Zellen mit der Zelle r9 multiplizieren.
    Im Exel konnte man das mit der Taste F4 festlegen
     
  2. Ola,

    genauso ;)
     
  3. sol
    sol
    Hi,
    Auszug Aus der OO-Hilfe:

    Absolute Adressierung
    Im Gegensatz zur relativen Adressierung gibt es den absoluten Bezug, der auf folgende Weise geschrieben wird: $A$1:$B$2. Vor jeder Angabe, die absolut verwendet werden soll, steht also ein Dollarzeichen.

    OpenOffice.org kann den aktuellen Bezug, in dem der Cursor in der Eingabezeile steht, von relativ nach absolut und zurück umschreiben, wenn Sie (Umschalt)(F4) drücken. Wenn Sie mit einer relativen Adresse wie A1 beginnen, gilt Folgendes: Beim ersten Tastendruck wird Zeile und Spalte auf absolut gesetzt ($A$1), beim nächsten Tastendruck nur die Zeile (A$1), dann nur die Spalte ($A1), dann wird der Bezug wieder in beiden Richtungen relativ (A1).

    OpenOffice.org Calc zeigt die Referenzen zu einer Formel an. Wenn Sie z. B. die Formel =SUMME(A1:C5;D15:D24) in einer Zelle anklicken, werden die beiden referenzierten Bereiche in der Tabelle farblich hervorgehoben. Zum Beispiel kann der Formelbestandteil A1:C5 in blau zu sehen sein, und der fragliche Zellbereich ist im selben Blauton umrandet. Der nächste Formelbestandteil D15:D24 kann in derselben Weise in rot markiert sein.

    Gruss
     
  4. Ola,

    danke, sol, das mit dem UMSCHALT hatte ich glatt vergessen :-[
     
  5. Ihr seid sooooo gut zu mir-danke!!!!Es klappt!!!!!Zwar nicht mit F4 aber mit dem Dollar.. :eek:
     
  6. Ola

    es ist ja auch Umschalt+F4 ;)
     
Die Seite wird geladen...

Zellen festlegen - Ähnliche Themen

Forum Datum
Einzelne Zellen in Spalte bedingt Formatieren Microsoft Office Suite 16. Mai 2016
Hintergrundfarbe hinter ausgeblendeten Zellen und Spalten.... Microsoft Office Suite 20. Okt. 2015
Zellen je nach Inhalt automatisch in richtige Spalte verschieben Microsoft Office Suite 15. Juli 2013
Zellenbereich automatisch farbig markieren Windows XP Forum 1. März 2013
Zelleninhalte automatisch verschieben Microsoft Office Suite 27. Feb. 2013