Asus K8V SE Deluxe + SATA Maxtor = Nichts geht

Dieses Thema Asus K8V SE Deluxe + SATA Maxtor = Nichts geht im Forum "Hardware" wurde erstellt von cbn5, 20. März 2004.

Thema: Asus K8V SE Deluxe + SATA Maxtor = Nichts geht Hallo Alle, ich habe mir gestern einen schönen neuen PC mit dem Asus K8V SE Deluxe Board und einer Maxtor 160GB...

  1. Hallo Alle,

    ich habe mir gestern einen schönen neuen PC mit dem Asus K8V SE Deluxe Board und einer Maxtor 160GB SATA Platte zusammenbauen lassen. Bereits beim Abholen des Rechners hat mich einer der Techniker darauf hingewiesen, dass ich bei der Win XP Prof. Installation zunächst den entsprechenden Controller über eine in der Packung liegende Treiberdiskette installieren sollte - soweit zu gut.

    Heute bin ich endlich dazu gekommen meinen neuen Rechner das erste mal zu starten - un wie bereits angekündigt wurde bei der XP-Installation keine HD gefunden. Also habe ich in der Mainboardschachtel nach einer Treiberdiskette gesucht: Fehleranzeige! Nur eine CD, aber das XP-Setup will bei mir unbedingt einen datenträger in Laufwerk A. Nachdem ich einige Zeit gegooglet hatte stieß ich auch einen Forenbeitrag in dem empfohlen wurde, den Inhalt des Ordners Drivers/SATA auf eine Diskette zu kopieren und dann einzulesen - nur leider existiert ein derartiger Ordner nicht auf meiner Treiber-CD. In dem Unterverzeichnis Promise gibt es das Verzeichnis 378ATA, dass Treiberdateien enthält und in dem Verzeichnis VIARAID gibt es ein Unterverzeichnis 6420RAID das Treiberdateien enthält.

    Zunächst habe ich mit dem MakeDisk-Tool eine Treiberdiskette für den VIARAID erstellt und während der Windowsinstallation (F6 gedrückt) eingelesen: Keine Festplatte gefunden. Im BIOS hatte ich zu dem Zeitpunkt in den Advanced Options den OnBoard Promise Controller aktiviert und im Onboard IDE Operate Mode laufen lassen.

    Der nächste Versuch began damit, dass ich den Operating Mode auf RAID geändert und während dem Bootvorgang das MBFastBuild-Tool geladen habe. Hier wählte ich im Auto-Setup die Standarteinstellungen (Stripe) und bestätigte. Im draufhin aufpoppenden Fenster Do you want the disk image to be duplicated to another? Wählte ich N - Create only. Beim nächsten Reboot zeigte er die Festplatte zwar an, aber Installieren konnte ich Sie im XP-Setup trotzem nicht, obwohl ich dieses mal eine Treiberdiskette für Promise 378ATA eingelegt hatte.

    Ist hier vielleicht jemand der ähnliche Erfahrungen gemacht hat bzw. jemand der sich mit deratigem Auskennt? Ich weiß wirklich nicht mehr weiter :(

    Danke schonmal,

    Sebastian
     
  2. Hi

    Kopier einfach mal beide Treiberverzeichnisse auf ne Diskette und versuch es mit der.
    Wichtig: Die Treiber dürfen auf der Diskette in keinem Unterordner liegen.

    Gruß, Michael
     
  3. Hallo,

    die Dateien haben aber größtenteils identische Namen, deswegen wird das nichts. Ich denke eher das es was mit den 2 verschiedenen Controllern auf dem Board zu tun hat. Jetzt habe ich mal im BIOS den Promise-Controller deaktiviert und den SATA-Stecker in den VIA-SATA-Steckplatz gesteckt um schließlich im Setup die VIA-Diskette einzuspielen: Jetzt fragt er gar nicht mehr nach igendwelchen Festplattentreibern, sondern zeigt direkt an, dass keine Platte gefunden wurde.

    Das Problem ist ich muss hier XP zunächst über 6 Bootdisketten starten und gleich am Anfang wenn unten steht Jetzt F6 drückem für... passiert nichts wenn ich die entsprechende Taste drücke. Normalerweise fragt er mich nach Diskette 4 automatisch nach Festplattentreiber - hier aber nicht.

    Is denn wirklich niemand hier der ein ähnliches Problem hat/hatte bzw. mitr sagen kann mit welche BIOS-Konfif sein Asus K8V SE Deluxe/SATA-System funktioniert?

    Grüße,

    Sebastian
     
  4. Hallo,

    ja, beide Controller haben ein eigenes BIOS über das ich Arrays anlegen kann. Leider weiß ich nicht genau was so ein Array überhaupt ist, geschweige denn mit welchen Optionen ich eins einrichten müsste, sodass meine Platte korrekt angesprochen wird.

    Welcher Controller ist denn jetzt besser? Via oder Promise?

    Danke,

    Sebastian
     
  5. Hi

    Beim Promise müsste es die Methode Span geben.
    Damit einen Array über die eine Platte anlegen und diesen Aktiv setzen.

    Den VIA kenne ich nicht.
    Dann auf die Diskette die Promisetreiber kopieren und erneut versuchen.

    Gruß, Michael
     
  6. wub
    wub
    Auf der Manboard-Cd müsste ein Ordner INF vorhanden sein,
    die Dateien da drinnen auf Diskette schreiben und alle einbinden!
     
Die Seite wird geladen...

Asus K8V SE Deluxe + SATA Maxtor = Nichts geht - Ähnliche Themen

Forum Datum
Re: Mini PC Asus AT5IONT-I Deluxe Fehlermeldung nach win 7 Installation Windows XP Forum 13. Juli 2012
Mini PC Asus AT5IONT-I Deluxe Fehlermeldung nach win 7 Installation Windows 7 Forum 9. Juli 2012
Problem: ASUS A8V Deluxe, Samsung HD252HJ unter Vista 64 Windows XP Forum 16. Juni 2010
Phenom X4 9650 auf Motherboard ASUS M2N32 SLI Deluxe verwendbar? Hardware 24. Mai 2010
ASUS P5Q Deluxe Beta eines EFI-Bios „aufgetaucht“. Hardware 24. Okt. 2009