Benchmark Ergebnisse zu schwach!!??

Dieses Thema Benchmark Ergebnisse zu schwach!!?? im Forum "Hardware" wurde erstellt von user99999, 17. Dez. 2004.

Thema: Benchmark Ergebnisse zu schwach!!?? Hallo, Ich habe mal den 3DMark03 und den 3DMark01 mal drüberlaufen lassen. Die Ergebnisse waren erschreckend...

  1. Hallo,

    Ich habe mal den 3DMark03 und den 3DMark01 mal drüberlaufen lassen. Die Ergebnisse waren erschreckend niedrig.

    http://service.futuremark.com/compare?2k1=8309095
    und
    http://service.futuremark.com/compare?2k3=3474832

    Mir erscheint das sehr wenig, was meint ihr dazu und woran könnte das liegen?

    Danke
     
  2. In der Tat, da stimmt wohl was nicht! Hast Du die alten Treiber ordentlich deinstalliert (In der Systemsteuerung deinstallieren, danach Driver Cleaner im abgesicherten Modus anwenden). Ist der aktuelle Catalyst (4.12) drauf? Sind die Chipsatztreiber aktuell und ebenfalls ordentlich installiert?

    Hier ist mal ein Vergleich.

    ToM
     
  3. Jop der neuste is drauf. Mache das immer genau so, wie du das beschreibst. Hab auch den VIA 4.55 chipsatztreiber drauf. Hat das vielleicht was damit zu tun?
     
  4. Kann durch aus sein, hast ne Antwort.
     
  5. Hab ich deaktiviert, aber geht dennoch nicht (richtig).
     
  6. Hi!

    Also ich habe mal bei nethands.de dein System angeguckt...

    1. Problem: schließe bitte ein CD/DVD LW nicht ans gleiche Buskabel der Festplatte, mit der du testest, das bedeutet sehr hohe Leistungseinbußen (so läuft ein DVD-LW nur mit maximal ATA66, deine HDD aber mit ATA100, dadurch dass beide LWe zusammen hängen, wird deine Busgeschwindigkeit auf max ATA66 begrenzt)
    2. deaktiviere Firewall, den Virenscanner und sämtliche Netzwerkverbindungen und alles was noch so an Software im Hintergrund dazu läuft.

    Dann viel erfolg!
     
  7. Wenn du richtig lesen würdest, würdest du feststellen, dass das CD Rom und die HD NICHT an einem IDE Kabel hängen, ich habe bloß meine 2. Festplatte als 4. Komponente genommen, weil ich die öferts mal ausbaue.
    Virenscanner und Firewall sind beim zocken, bzw. benchen eh immer aus.
     
  8. Hat denn keiner weiter ne Idee, woran es liegen könnte oder was ich noch versuchen könnte, damit ich mehr (maximale) Leistung aus meinem Computer rausholen könnte?
     
  9. Moin,

    ich habe meinen Brenner als Secondary Master und den Player als Secondary Slave angeschlossen. Das könntest Du probieren. Ansonsten mal die PCI Karten rausnehmen und Benchmarken - die Karten könnten auch Schuld sein.

    Greetz, Trispac
     
  10. Hat das genau den gleichen Effekt, als wenn ich die nur im Geräte-Manager deaktiviere, oder muss ich die dazu unbedingt ausbauen?
     
Die Seite wird geladen...

Benchmark Ergebnisse zu schwach!!?? - Ähnliche Themen

Forum Datum
eigenartige benchmarkergebnisse Hardware 19. März 2004
RAM Benchmark Test für Notebook RAM XP Pro Software: Empfehlungen, Gesuche & Problemlösungen 10. Mai 2011
Interessante Benchmark-Suit: MaxxPI -MEM/MIPS/FLOPS ² Windows XP Forum 20. Sep. 2009
suche benchmark, um den zustand eines verhuddelten systems zu dokumentieren Windows XP Forum 12. Aug. 2009
Benchmark läuft nicht Windows Vista Forum 10. März 2007