Bitte um Hilfe bezüglich Chipsatztreibern!!

Dieses Thema Bitte um Hilfe bezüglich Chipsatztreibern!! im Forum "Treiber & BIOS / UEFI" wurde erstellt von macke, 22. Mai 2009.

Thema: Bitte um Hilfe bezüglich Chipsatztreibern!! Hi zusammen! :) Ich hoffe, dass Ihr mir im Treiberdschungel ein wenig weiterhelfen könnt...... Mein System:...

  1. Hi zusammen! :)

    Ich hoffe, dass Ihr mir im Treiberdschungel ein wenig weiterhelfen könnt......

    Mein System:

    Mainboard: ASUS A7V600-X mit VIA KT600 Chipsatz (VT8237 Southbridge)
    Festplatte: SATA Samsung SP2504C sowie IDE Maxtor 6Y080L0
    OS: Windows XP Home, inkl. SP3

    Andere Infos wie Prozessor, Grafikkarte und Co habe ich erstmal weggelassen, da ich nicht glaube, dass sie bezüglich meines Problemes von Wichtigkeit sind.

    Folgendes: In den letzten Monaten/Jahren habe ich stets versucht, alle Treiber soweit aktuell zu halten. Hierzu habe ich über www.viaarena.com immer die 4in1-Treiber heruntergeladen und installiert, welche sich neuerdings Hyperion Pro Treiber nennen.

    Das aktuellste Hyperion Pro-Treiberpaket in der Version 5.23A (03.04.2009) ist laut Angabe auch für meinen Chipsatz gedacht:

    VIA Hyperion Pro drivers are suitable for ANY VIA chipset - but they are particularly recommended for KT4## series, P4X4## series and newer, for example:
    K7 chipsets: KT400, KT400A, KT600, KT880, KM400, KN400


    Das Problem ist nur: seit einigen Versionen (ich glaube, es war die V5.20A, bin mir aber nicht ganz sicher) lief mein System nach der Installation des Treiberpaketes ziemlich instabil; ich hatte sporadische Bluescreens (hier zu sehen: http://img412.imageshack.us/my.php?image=verschiedenes002yn8.jpg) in denen es offenbar Probleme mit der viamraid.sys gibt.

    Nun zu meinen Fragen:

    1.) Das VIA Hyperion Pro Treiberpaket beeinhaltet diese Komponenten:

    INF V3.10A
    AGP V4.60A
    V-RAID V5.80F and RAID Tools v5.85
    VIA IDE Falcon Storage Device driver v2.70A

    Hierbei verstehe ich schon nicht, wie sich der VIA V-RAID Driver (V5.80F) sowie der VIA IDE Falcon Storage Device driver (V2.70A) unterscheiden. Welche Aufgaben haben sie genau? Beide sind bei viaarena auch einzeln downloadbar, wenn ich die Sparte IDE, RAID & SATA und dort dann VT8237 Integrated Serial ATA RAID controller wähle.

    Hier gibt es den VIA IDE Falcon Storage Device driver allerdings schon in der Version V2.80A !

    Muss ich nun diesen manuell installieren oder brauche ich ihn unter Umständen gar nicht?

    2.) Vielleicht eine doofe Frage: Aber brauche ich überhaupt Raid-Driver, wenn ich überhaupt kein Raid-System habe?

    Ich habe ja schließlich zwei von einander unabhängige Festplatten.....

    3.) In diesem Zusammenhang ist mir auch folgendes schleierhaft:

    Meine System-Partition befindet sich auf der SATA-Festplatte; warum wird mir diese Platte im Gerätemanager als SCSI Disk Device angezeigt?

    Ich vermisse dort einen Eintrag wie SATA-Controller oder ähnliches. Das einzige, was ich an Einträgen finde ist:

    SCSI- und RAID-Controller (und darunter den VIA Raid Controller - 3149) bzw. unter
    IDE ATA/ATAPI-Controller den VIA Bus Master IDE Controller - 0571 (neben dem primären/sekundären IDE-Kanal)

    Warum finde ich keinen SATA-Controller bzw. warum nennt sich dieser (wenn es denn so ist) Raid-Controller?

    Ich verstehe irgendwie nur Bahnhof.....

    Welche Komponenten aus dem Hyperion Treiber Paket benötige ich denn nun effektiv und welche überhaupt nicht?

    Wofür genau ist die Komponente INF V3.10A verantwortlich?

    Ich weiß zudem auch gar nicht, in welcher Version ich nun was installieren muss; denn, wie gesagt, bei den neuesten Versionen lief das System irgendwie instabil.......

    Die momentanen Versionen sind:

    VIA Bus Master IDE Controller - 0571 (Treiberversion 6.0.6000.165 vom 17.10.2006)
    VIA RAID Controller - 3149 (Treiberversion 5.1.6000.581 vom 10.07.2008)
    VIA CPU to AGP2.0/AGP3.0 Controller (Treiberversion 5.1.0.3442 vom 02.07.2003)
    VIA Standard Host Bridge (Treiberversion 6.0.0.300 vom 21.06.2007)
    VIA Standard PCI to ISA Bridge (Treiberversion 6.0.0.300 vom 21.06.2007)

    Was genau ist zudem die viamraid.sys ?

    Da soll noch einer durchsteigen.....

    Ich hoffe, Ihr könnt mir behilflich sein. Falls noch Infos gewünscht sind, bitte fragen.

    Gruß,

    Macke
     
  2. Hi zusammen! :)

    Sorry...aber habe ich irgendwie die (Computer-) Pest oder so ;)?

    Das ist jetzt der 2. Beitrag, auf den leider kein einziger antwortet... sind die Fragen denn so schwer? Irgendeiner müsste sich doch damit auskennen, oder?

    Gruß,

    Macke
     
  3. Wenn du meinst daß ein Update immer nur Freude bringt, hast du erlebt daß dem nicht so ist.
    Also, geh auf die Version zurück die stabil lief .
    Ansonsten solltest du dich an den Support von VIA wenden, denn nur die wissen warum sie solchen Mist produzieren.
     
  4. Du kannst die Treiber des 4in1 auch einzeln laden und installieren. So bekommst du den Übeltäter raus. Ansonsten schließe ich mich @andemande an.
     
  5. Info zu Scasi:
    Meistens wird alles was nicht Pata ist als Scasi angezeigt, also auch Sata ist unter Scasi zu suchen. Weshalb? Weil Sata und Scasi von der Hardware her sehr aehnlich sind und auch aehnliche Kontroller Kommandos haben. Nur Pata tanzt aus der Reihe mit dem Master-Slave Zeugs daher wird das separat behandelt.

    Der Rest deiner Anfrage wurde schon beantwortet.

    syntoh
     
  6. Mußte ich doch bei Scasi echt überlegen. :D

    Für die Suchmaschine: SCSI
     
Die Seite wird geladen...

Bitte um Hilfe bezüglich Chipsatztreibern!! - Ähnliche Themen

Forum Datum
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Bitte Hilfe :( Driver_Verifier_Detected_violation (excsd.sys) Windows 10 Forum 30. Aug. 2016
BitteHilfe was soll ich tun Windows 10 Forum 29. Mai 2016
Win 10 vorinstalliert downgrade auf Win 7, bitte um Hilfe! Windows 10 Forum 24. Feb. 2016
Bluescreen brauche bitte hilfe Windows 7 Forum 24. Nov. 2014