Brauche hilfe bei meinem Board !!! ....

Dieses Thema Brauche hilfe bei meinem Board !!! .... im Forum "Hardware" wurde erstellt von pc neuling, 12. Sep. 2007.

Thema: Brauche hilfe bei meinem Board !!! .... Ich habe folgendes Problem. Ich habe ein neues Board (AM2NF3-VSTA) mit dazu passender CPU (AMD Athlon 64 X2 - Dual...

  1. Ich habe folgendes Problem. Ich habe ein neues Board (AM2NF3-VSTA) mit dazu passender CPU (AMD Athlon 64 X2 - Dual Core). Der Rest, also Netzteil,ram habe ich auch passend gekauft.Die Festplatte hatte ich noch, aber sie formatiere ich noch , so das ich sie weiter benutzen werde.Das Problem ist nun das ich wenn ich den Pc starte erscheint der Bildschirm drücken ist F10 usw zur instalation vom Board ec.Nur meine Tastatur funktioniert nicht ! Es leuchtet kurz auf beim start des pc aber dann läßt es sich nicht mehr ansprechen.Ich habe auch andere Steckplätze am Board probiert und auch eine andere Tastatur, jedoch half das alles nichts ....!
    Was kann ich tun ??
    Es wäre dringend da ich den Rechner schnell brauche...
    Eine rasche Antwort wäre super nett :) !

    Lg
    Sina
     
  2. Ich schließe aus deiner Schilderung, dass du eine USB Tastatur verwendest. Den soviele Steckplätze für PS2 Tastaturen gibt es nicht. Darüber hinaus müsste es mit einer PS2 Tastatur funktionieren. USB Tastaturen laufen oft nicht außerhalb Windows. :(
     
  3. Ja richtig.Nur ich habe es auch mit einem Adapter versucht (also usb zu ps 2 tastertur) Und auch mit einer normalen ps2 tastatur.Aber beides half nichts....
     
  4. ?:) Seltsam.
    Es könnte sein, dass das Board direkt während des Bootvorgangs hängen bleibt, weil etwas defekt ist.

    Kommt direkt nach dem einschalten der Bildschirm, noch bevor der Arbeitsspeicher angezeigt wird?
     
  5. Problem hat sich erledigt.Es lag daran das der Ram in einem falschen Slot saß.Einfach einen Slot weiter und schon geht es ^^
    Danke an alle !!!! :)
     
Die Seite wird geladen...

Brauche hilfe bei meinem Board !!! .... - Ähnliche Themen

Forum Datum
windows 10 on board...brauche hilfe Windows 10 Forum 1. März 2016
Bluescreen brauche bitte hilfe Windows 7 Forum 24. Nov. 2014
Windows 7 Neuinstallation Treiberproblem Dell brauche Hilfe Treiber & BIOS / UEFI 26. Okt. 2014
Brauche mal Hilfe Bitte. Windows 8 Forum 9. Juni 2014
Brauche Hilfe Windows 7 Forum 9. Juni 2013