Brauche kompetente Hilfe für Vista 64 Boot

Dieses Thema Brauche kompetente Hilfe für Vista 64 Boot im Forum "Windows Vista Forum" wurde erstellt von yberion, 11. Dez. 2008.

Thema: Brauche kompetente Hilfe für Vista 64 Boot Hallo zusammen, brauche mal eben kompetente Hilfe bei einem Problem. Habe auf meiner Platte zwei Partitionen....

  1. Hallo zusammen,

    brauche mal eben kompetente Hilfe bei einem Problem.

    Habe auf meiner Platte zwei Partitionen. Einmal Vista 64 und einmal XP Prof.. Wenn ich jetzt Vista starte dann fahrt alles regulär hoch doch der Desktop Bildschirm bleibt schwarz. Mauszeiger ist da und lässt sich bewegen.
    Ich gehe mal davon aus das meine Freundinn mal wieder so den Stecker gezogen hat. (Sie gibt eas aber nicht zu :))
    System lief vorher stabil und ich habe keine neuen Treiber inst.
    Beim booten zeigt er mit das Menü an Windows normal starten oder Abgesicherter Modzus usw. (Indiez für unsachgemäßes herunterfahren)

    Habe folgendes versucht:
    -manuell über Eingabeauforderung und dann checkdisk ausgeführt
    -Über CD Reperaturkonsole
    -Über XP Partition auf LW zugegriffen und Fehlerüberprüfung gemacht.
    -Hochfahren über abgesicherten Modus

    Ergebnis: doesn`t work!!!

    Sys.Info:
    Core2 Quad Q6600
    Gigabyte P35 DS3
    Sparkle 9600 GT
    3 Gb MDT Ram
    Original Vista 64 bit Buisiness Edt. (über MSDNAA gesogen)

    Bin für jeden Tip dankbar...
     
  2. Systemstartreparatur über die Reparaturoptionen von der Vista-DVD ausführen lassen.
     
  3. So mit bootrec und fixmbr hats geplatt. Hat mir dann zwar meine boot.ini zerschossen, war aber mit bcdedit.exe wieder zu editieren.
    Schönen Dank
     
Die Seite wird geladen...

Brauche kompetente Hilfe für Vista 64 Boot - Ähnliche Themen

Forum Datum
windows 10 on board...brauche hilfe Windows 10 Forum 1. März 2016
Bluescreen brauche bitte hilfe Windows 7 Forum 24. Nov. 2014
Windows 7 Neuinstallation Treiberproblem Dell brauche Hilfe Treiber & BIOS / UEFI 26. Okt. 2014
Brauche mal Hilfe Bitte. Windows 8 Forum 9. Juni 2014
Brauche Hilfe Windows 7 Forum 9. Juni 2013