Canon Scan 5000F - Code 2,178,0

Dieses Thema Canon Scan 5000F - Code 2,178,0 im Forum "Hardware" wurde erstellt von Carny, 11. Aug. 2007.

Thema: Canon Scan 5000F - Code 2,178,0 Hallo, kann mit meinem Scanner CanonScan 5000F nicht mehr arbeiten. Habe ihn schon am PC und am Laptop ausprobiert....

  1. Hallo,
    kann mit meinem Scanner CanonScan 5000F nicht mehr arbeiten. Habe ihn schon am PC und am Laptop ausprobiert. ScanGear CS meldet: Scanvorgang kann aus folgenden Gründen nicht durchgeführt werden: ... Der Scannertreiber wird beendet. Code: 2,178,0. - Bei diesen vorausgegangen Meldungen geht es um das Original ist nciht korrekt eingelgt, die Schutzfolie für den Filmadapter ist u. U. eingelegt, Die Lampe ist u.U noch nicht warm genug. Alles ok. - Die CanonScan Toolbox meldet einen Fehler bei der TWAIN-Datenübertragung. - Die Kabel sind korrekt angeschlossen und die Treiber sauber installiert. Wer kann helfen? Danke im Voraus!
     
  2. wie sauber installiert und lief der schon mal?
     
  3. Ja, korrekt (der Reihe nach) installiert. Außerdem funktionierte der Scanner bereits. Ich baute den Scanner nur mal kurz weg, weil ich den PC in einem anderen Raum aufbaute.
     
  4. hast du danach denselben oder einen anderen usb-port benutzt?
     
  5. zuerst den selben, dann direkt - ohne Hub
     
  6. und sauber neu installiert auch schon probiert? das heisst gerät angeschlossen software und treiber deinstallieren, runterfahren, gerät weg, hochfahren, runterfahren, hochfahren, treibersoftware installieren und nach aufforderung nden scanner anschliessen und einrichten lassen.
     
  7. ja, habe dies neu installiert am Laptop! Die selbe Meldung
     
  8. dieser fehler wird laut google immer wieder gern angezeigt. konsultiere doch mal die hotline.

    eins kannste noch machen. in %windir%\inf\ die datei INFCACHE.1 löschen, den scanner deinstallieren,neustart, abgesichert hochfahren, gerätemanager auf und ansicht > ausgeblendete geräte anzeigen lassen. nun mal kucken ob da was doppelt oder zuviel ist. das dann löschen und runterfahren.

    das netzteil hinten ausschalten. den powerswitch vorn drücken und min. 10sec. halten.
    netzteil einschalten, hochfahren und scanner nach anleitung installieren.

    warum das ?

    es gibt einen usb-port fehler, der warmstarts und kurze kaltstarts überlebt. das bekommst du nur weg, wenn die netzteilelkos richtig entladen werden.
    du könntest sonst windows mit formatierung und allem schmackes komplett neu installieren und der fehler wäre im neuen windows derselbe.
    haben schon viele n neues board gekauft deshalb.
     
Die Seite wird geladen...