CPU Temp && Maus Chaos

Dieses Thema CPU Temp && Maus Chaos im Forum "Hardware" wurde erstellt von r-kane, 3. Aug. 2003.

Thema: CPU Temp && Maus Chaos Hi. Ich schreibe hier wegen zwei Problemen. 1. Hab gerade mal im BIOS meine Temperatur gecheckt.... 76° scheint mir...

  1. Hi.
    Ich schreibe hier wegen zwei Problemen.

    1. Hab gerade mal im BIOS meine Temperatur gecheckt.... 76° scheint mir zu viel. Daher suche ich einen Lüfter, der nicht allzuviel Lärm macht, aber hauptsächlich soll er gut Kühlen, da mein Rechner hin und wieder mal 100 Stunden ohne Pause durchläuft. Bisher hatte ich zwar keine PRobleme mit der Hitze, aber trotzdem ist mir das Leben meiner CPU wichtig. Ich hoffe ihr könnt mir einen guten Kühler mit gutem Preis/Leistungsverhältnis empfehlen ;)

    2. und das ist wirklich schon ziemlich abgefreakt :eek:
    Ich hatte jetzt n paar Jahre (2 oder 3) die MS Intellimouse Optical (PS/2 und USB, aber USB verwendet) - eine wirklich super Maus. Vor ca. 2 Monaten fing sie zu mucken an, das Sensorlicht ging aus und an und schliesslich stellte sich ein Kabelbruch raus. Kann ja passieren - wie auch immer :eek: Die Maus hab ich zwar repariert und sie funktioniert bei meiner Cousine einwandfrei. Ich hab mir ne neue Maus, gleiches Modell, gekauft. Zwei Wochen sind vielleicht vergangen - defekt. Selbes Problem, ich hab auch wieder Kabelbruch geschätzt, aber da ich ja noch Garantie drauf hab, habe ich sie nicht aufgemacht, sonder sie wird demnächst weggeschickt. Solange hab ich mir ne normale PS/2-Maus von einem Kollegen ausgeliehen. Diese Maus hat er noch nicht benutzt, war also neuwertig und was ist? Genau das selbe Problem! Sie funzt nicht mehr bei mir und wieder wahrscheinlich Kabelbruch oder irgendwas damit!
    Also innerhalb kurzer Zeit 3 Mäuse zerschossen und ich weiß noch nicht mal wie!!! Ich mißbrauche die Mäuse auch nicht - die eine hielt ja über zwei Jahre und lebt sogar immer noch. Aber wie kann bitte sowas passieren? Liegt vielleicht die Temperatur der CPU und dieses Problem nahe? Der PS/2-Anschluss ist ja in der Nähe der CPU und die ganze heiße Luft macht die Anschlüsse auch ganz schön warm. Aber ich hab USB-Anschlüsse ganz unten am Board und dort war auch die USB-Maus angeschlossen, also kanns dort schonmal keine Überhitzung gewesen sein - vor allem schonmal nicht weil bei der ersten Maus der Kabelbruch direkt am Mausgehäuse war. Bei den anderen Vermute ich es auch dort, weil ich ja dort am Kabel leicht wackle und es dann hin und wieder auch kurz geht, jedoch immer seltener.
    Jetzt ist meine vierte Maus drin, und ich hoffe mal dass sie ne Zeit hält. Ich bin für alle Vorschläge offen. Mal schauen ob jemand ne Idee hat.
    Schon mal Danke im Vorraus.
    Gruß
    Rafael
     
  2. Hi rafael,

    was hast du für ne CPU?
    76°C sind wahrhaftig ziemlich viel...

    Gruß Blaster
     
  3. ARGH... hab ichs jetzt doch vergessen *g*

    Also
    Board: GIGABYTE GA7VRXP
    CPU: Athlon XP 2100+ nicht übertaktet
    Kühler: Standardkühler, der beim Kauf der CPU dabei war.
     
  4. Der beim Kauf dabei war. Fertigsystem oder die CPU boxed gekauft?
    Bei mir werkelt ein Thermaltake Volcano 9+ auf einer AMD Athlon XP 2400+ CPU und kühlt diese, selbst bei diesem sch**** warmen Wetter; bei nur 5Volt, konstant auf 48°C runter.
    Gute Leistung, finde ich!
    Die Lautstärke bei 5V is auch in Ordnung.
    Kann den Thermaltake Volcano 9+ also empfehlen! :D

    Wenn du die CPU boxed gekauft hast und den boxed Kühler auf deiner CPU hast sollte sie nich so heiß werden, da dieser Lüfter ja auf deine CPU ausgelegt is -> mit der Wärmeübertragung zwischen DIE bzw Core (Kern) der CPU und Unterseite des Kühlers stimmt was nich! Entweder zu viel / zu wenig Wärmeleitpaste oder das Wärmeleitpad is irgendwie am Ende...

    Gruß Blaster

    //EDIT:
    Okay, hast boxed gekauft. *grad bemerkt hab* :)
     
  5. Also es war die Boxed Version, aber ich hatte von vornherein ziemlich hohe Temperaturen, also über 50°, selbst im Winter.
    Auf jeden Fall werd ich ma checken, ob ich mir dann den Lüfter nicht auch hole. Auf jedne Fall besser für die CPU, wenn der Rechner ständig an ist.
    Schonmal Thx 4 help ;)
     
  6. Yopp! :D
    Kann auch nur an der Wärmeleitpaste/ am Wärmeleitpad liegen, wenn diese(s) nicht richtig angewendet wurde!

    Zu deinem 2. Prob:
    Hast du mit anderen USB Geräten Probleme oder nur mit Mäusen?
     
  7. Also bis auf mein Wheel und die Mäuse hab ich keine anderen USB-Geräte dran. Und wie gesagt die letzte geschrottete Maus war PS/2.
    Zudem hab ich neben den zwei oberen USB 1.1. - Anschlüssen (unter Tastatur und PS/2-Maus) noch vier USB 2.0 Anschlüsse am unteren Ende des Towers, die auch weit weg von der CPU am Board angeschlossen sind.
    Ich hab sowieso das Gefühl, dass der Kauf dieses Boards ne Fehlentscheidung war :mad:
     
  8. hm...
    ich weiß nich ob es hilft, aber versuch mal die aktuellen chipsatztreiber von via zu installieren!
    auf deinem board is, so wie ich gesehen hab, ein kt333 verschraubt, richtig?
    http://www.viaarena.com/?PageID=300<-- dort gibts die chipsatztreiber für chipsätze von via
    ich hab den aktuellen hyperion auf 3 rechnern mit verschiedenen via chipsätzen ( kt333, kt400, kt133 ) drauf und alles funktioniert einwandfrei!


    gruß blaster
     
  9. Vielleicht hilft ein Bios Update was die Temperatur betrifft, es kann manchmal sein, dass diese zuhoch ausgelesen wird. Und in den Tagen jetzt ist das nichts außergewöhliches, dass die CPU-Temperaturen so hoch klettern.
     
  10. Hab schon die neueste BIOS-Version drauf ;)
     
Die Seite wird geladen...

CPU Temp && Maus Chaos - Ähnliche Themen

Forum Datum
Mauszeiger mit Schneckentempo Software: Empfehlungen, Gesuche & Problemlösungen 9. Mai 2006
Temp Ordner leer mit viel Speicherlatz Windows 7 Forum 2. Okt. 2016
Temporäres Benutzerprofil Windows 10 Forum 6. Nov. 2015
Punktempfang (Stahlbetongebäude) Netzwerk 16. Mai 2015
Systemplatte defekt, wie neue Platte formatieren? Windows 7 Forum 22. Apr. 2015