DVD-Laufwerk spielt DVD zu langsam ab

Dieses Thema DVD-Laufwerk spielt DVD zu langsam ab im Forum "Hardware" wurde erstellt von pekra62, 26. Jan. 2007.

Thema: DVD-Laufwerk spielt DVD zu langsam ab Hallo, habe mir zu Weihnachten einen PC bei Atelco zusammenbauen lassen. Alles läuft wunderbar, außer DVDs. Die...

  1. Hallo,

    habe mir zu Weihnachten einen PC bei Atelco zusammenbauen lassen. Alles läuft wunderbar, außer DVDs.
    Die selbst gebrannten DVDs (Fotoshow mit Magix und Familienvideos mit Ulead) laufen am TV mit DVD-Player einwandfrei, aber am PC zu langsam. Ton hört sich gruselig an (leiert wie auf einer zu langsamen Schallplatte) und Bild stottert, egal mit welcher Software abgespielt wird.
    Kopiert man die Dateien auf Festplatte und läßt sie abspielen, ist alles ok.

    Scheint also ein Problem mit dem DVD-Laufwerk (LG) zu sein.
    Oder mit der Datenübertrgung vom Laufwerk.

    Hat jemand einen Vorschlag?

    Danke, Peter
     
  2. Alle Treiber installiert, läuft das LW im DMA-Modus?

    Und bevor ich es vergesse ohne Rechnerkonfig können wir nicht helfen!
     
  3. Hallo,

    Rechner:

    Prozessor: Intel Core 2 Duo E6300
    Platine: MSI P965 Platinum
    RAM: 2x 1024 MB DDR2 Corsair
    Grafik: XFX Geforce 76oo GT
    DVD-Brenner: LG GSA-H1oA
    1. Festplatte: Samsung HD080HJ
    2. Festplatte: Samsung SP2004C

    DMA-Modus? Ich glaube.
    Im Gerätemanager sind drei primäre und drei sekundäre Ide-Kanäle, bei denen DMA aktiviert ist, aber der Brenner ist dort nicht eingetragen.
    Den Brenner finde ich nur unter DVD/CD-Laufwerke, aber dort keinen Hinweis auf DMA.

    Peter
     
  4. Habe gerade mal Nero Info Tool gestartet.
    Da steht doch:

    Secondary IDE Channel
    Master: HL-DT-ST DVDRAM GSA-H10N
    DMA off

    Habe aber keine Ahnung wie ich DMA aktivieren kann, da ich (wie oben beschrieben) im Gerätemanager keine Möglichkeit dazu finde.
     
  5. Jetzt wird's kompliziert:

    Habe im Gerätemanager drei primäre und drei sekundäre Ide-Kanäle.
    Überall steht bei Übertragungsmodus DMA, wenn verfügbar und bei Aktueller Übertragungsmodus Ultra-DMA-Modus 5 oder nicht verfügbar.
    Aber einmal steht bei Übertragungsmodus PIO-Modus!

    Bitte dringend um einen Tip!!!!

    Atelco-Hotline ist nicht sehr kompetent - faselte was von neuem Treiber und Software neu installieren.

    Peter
     
  6. Die Aussage ist IMO korrekt.

    Du kannst zuerst mal versuchen den entsprechenden Port zu deinstallieren und neu starten.
     
  7. Habe auch schon im Gerätemanager den entsprechenden Port deinstalliert und neu gestartet.

    Effekt: Bei Übertragungsmodus stand auch wieder Nur PIO. Hatte ich vorher manuell auf DMA geändert. Bei Aktueller Übertragungsmodus natürlich auch entsprechend PIO-Modus.

    Deutet da etwas darauf hin, dass vielleicht bei der Verkabelung ein Fehler steckt?

    Peter
     
  8. Treiber oder Verkabelung.
     
  9. Bevor ich den PC abbaue und 30 km zur Atelco-Filiale fahre (und 30 wieder zurück): Wo bei der Verkabelung könnte denn ein Fehler sein? Genormte Stecker, vom Mainboard zum Laufwerk. Kann man da was verkehrt machen? Was kann ich überprüfen?
     
  10. Kabel mal austauschen, bei 80-adrigen Kabeln Board(blau)>Slave(grau)>Master(schwarz)

    Treiber scheinst Du wohl komplett ausschliessen zu wollen.
     
Die Seite wird geladen...

DVD-Laufwerk spielt DVD zu langsam ab - Ähnliche Themen

Forum Datum
keine automatische Erkennung bei neuem DVD-Laufwerk Windows 7 Forum 24. Sep. 2015
Probleme beim Einschalten des DVD-Laufwerks beim Brennen Windows XP Forum 21. Apr. 2013
DVD-Laufwerk funktioniert im XP-Modus nicht Windows XP Forum 16. Dez. 2011
DVD-Laufwerke sehr langsam Hardware 2. Feb. 2011
DVD-Laufwerk wird nicht erkannt [GELÖST] Hardware 15. Jan. 2009