Fdisk klappt nicht

Dieses Thema Fdisk klappt nicht im Forum "Hardware" wurde erstellt von tigermany, 12. Jan. 2004.

Thema: Fdisk klappt nicht ???Hallo, ich breuche dringend eure Hilfe. ??? Also, ich habe ein Asus CUCL 2 board mit einem 1000 er Intel Proz....

  1. ???Hallo, ich breuche dringend eure Hilfe. ???

    Also, ich habe ein Asus CUCL 2 board mit einem 1000 er Intel Proz. mit DVD Brenner Ricoh, einem CD Brenner ARTEC und 3 Festplatten (40 GB Maxtor + 40 GB WD 400 BB +WD 200).Der DVD Brenner ist sec. master und der CD Brenner ist sec. slave. WD400 ist prim. master und die 40er Maxtor ist prim. slave die WD200 ist master an einem UDMA controller.
    Es kam ganz plötzlich da waren von den beiden 40 GB Platten die 4 Partitionen futsch. Auch unter dos nix mehr drauf bzw nix mehr zu sehen
    Jetzt zum eigentlichen Problem. Wenn ich nun mit fdisk eine neue Partition erstellt habe und ich den Rechner neu boote um zu formatieren, ist die neue erstellte und aktivierte Partition C nirgends vorhanden. Lw C ist dann mein CD Laufwerk, ich habe von A - Z alles probiert auch eine andere Festplatte mal dran angeschlossen, das gleich Problem. Was soll ich machen?
    ::)MfG
     
  2. Hast Du mal im Bios nachgeschaut - da werden wohl die beiden Laufwerke/Platten am prim IDE nicht erkannt?
    Kabel mal nachschauen - ggf probeweise auswechseln.
    Nachschauen, ob gelockert.
     
  3. Hi,
    kannst du die Platten evtl. an einem anderen PC mal durch testen. Ansonsten würd ich auf ein gehimmeltes MB tippen. Evtl. kanns du ja auch mal mit Knoppix o.ä. booten und dir dass da mal anschauen. Abaddon
     
  4. Hallo vielen Dank für die Infos.
    Ich gehe nun auch von einem defekten Board aus, da der Rechner in dos nach einer Weile wenn man nichts eingegeben hat einschäft und wenn ich den Powerknopf drücke ist die Eingabemaske von DOS wieder da. ??? Alles sehr merkwürdig. Die Festplatten werden übrigends im BIOS erkannt.
    MfG
     
  5. Dann evtl erstmal noch ne neue Biosbatterie versuchen........
    Und vor allem ein neues IDE-Kabel
    Denn es schien sich ja nur auf den ersten IDE-Port zu beziehen.......
     
  6. Als letztes könntest Du auch nochmal schauen, ob die Platten evtlk am sek.IDE-Port erkannt werden.........
     
  7. Hallo Ich Hab Die Lösung ;D

    Es ist tatsächlich der Primary Port hinüber.
    Ich habe meine System Festplatte an den Sec. port angeschlossen und schon lief die Kiste wieder.
    Vielen Dank für die Tips, ich hatte auch schon vermutet das evtl. das Netzteil einen Schuss hat.
    aber es ist nun doch das Board.
    Habt ihr eine Idee wie ich meine Kiste wieder dauerhaft zusammenschustern kann oder soll ich mir besser ein neues board kaufen? Welche Empfehlung könnt Ihr mir geben.
     
  8. Also ne neues Board würde sich anbieten. Ein MB für den P3 zu kaufen lohnt sich heute nicht mehr! Das Prob ist nur dann wird du auch nen neuen Prozzi und neuen Ram brauchen! Wie viel möchtest kanns du denn ausgeben?

    Abaddon
     
Die Seite wird geladen...

Fdisk klappt nicht - Ähnliche Themen

Forum Datum
C: Partition vergrößern - Sektorfehler - Problem GParted/fdisk Windows XP Forum 11. Apr. 2012
[Artikel] - Das Erbe von FDISK - Datenträgerverwaltung unter Windows Windows XP Forum 25. Aug. 2010
XP: Pefdisk Es konnte keine dynamischer Speicherpuffer reserviert werden Windows XP Forum 22. Juni 2009
fdisk-Fehlermeldung:"You can not do this in standard mode" Software: Empfehlungen, Gesuche & Problemlösungen 20. Jan. 2007
nach FDISK nur 8 MB von 152 GB ? Windows 95-2000 16. Okt. 2006