Festplatten im SATA Quickport funktionieren nicht

Dieses Thema Festplatten im SATA Quickport funktionieren nicht im Forum "Hardware" wurde erstellt von martl28, 28. Mai 2016.

Thema: Festplatten im SATA Quickport funktionieren nicht Hallo, ich habe einen Intel(R) Core(TM)2 CPU 6600 2.40GHz Windows 7 Ultimate Edition mit Gigabyte 965p-DS4 Board...

  1. Hallo,

    ich habe einen Intel(R) Core(TM)2 CPU 6600 2.40GHz Windows 7 Ultimate Edition mit Gigabyte 965p-DS4 Board u. neuestem verfügbarem BIOS. Neben mehreren Festplatten ist auch ein SATA Quickport intern 1-Bay Wechselrahmen angeschlossen. Beim Wechsel der enthaltenen Platte wird die neue jedoch nicht erkannt bzw. es wird ein wirres Zeug der neuen Festplatte angezeigt (falsche Größe bzw. unrichtige Dateien...). An was kann das liegen ? Gibt es auf dem Mainboard einen speziellen S-ATA Anschluss an dem der SATA Quickport angeschlossen sein muss ?
    Danke
    martl28
     
  2. denke ich nicht.

    auf die schnelle hätte ich jetzt gesagt: hdd oder hdd-kabel defekt.
    allerdings:

    quelle: http://www.tomshardware.co.uk/forum/217349-30-system-lagging-orange-ports-gigabyte-965p

    gabs da wohl häufiger probleme bei dem mainboard mit den sata-controllern...
    insofern -->
    eigentlich nicht, aber du kannst ja mal den controller wechseln. je nach controller sind die sata anschlüsse in verschiedenen farben ausgeführt (orange und lila, soweit ich das auf die schnelle überblicke; näheres steht im handbuch deines mainboards).

    normalerweise bedeutet [festplatte]
    --> festplatte defekt; selbst wenn nur die seriennummer falsch angegeben wird, oder auch nur ein buchstabe in der bezeichnung nicht stimmt (incl. groß- / kleinschreibung), weist dies auf einen defekten festplattencontroller hin (meist der auf der festplatte); bzw. kann auch das datenkabel defekt sein.
    bekommt man ähnliche wirre ergebnisse bei der auflistung der festplatte im bios setup, obwohl man eine funktionierende festplatte (+kabel) verwendet ist vermutlich der sata controller auf dem mainboard defekt.
    was auch mal vorkommen kann...

    wird die festplatte richtig erkannt (typenbezeichnung, seriennummer) aber diverse partitionen haben die falsche größe, inhalt der festplatte ist unvollständig, dateigrößen werden falsch angegeben (etc) deutet dies auf einen dateisystemfehler hin (sowas lässt sich dann evtl. mit "chkdsk lw-buchstabe: /r" beheben); das gilt aber nur unter der voraussetzung, dass beide controller (hdd und mainboard) auch funktionieren.

    was passiert, wenn du die neue festplatte direkt anschließt, also nicht über den wechselrahmen? (fehlerquelle defekter wechselrahmen ausschließen; auch wenn atm nichts darauf hindeutet, dass der quickport irgendeinen macken hat)
    was sagt das diagnosetool des jeweiligen festplattenherstellers (z.b. bei samsung wäre das "hutil")?

    ah und weiter unten, in dem oben von mir verlinktem thread, steht da auch noch ein kurioses post, da hat sich einer anscheinend damit beholfen den onboard ethernet chip zu deaktivieren, danach liefen laut seiner aussage alle sata ports (beide controller) wieder normal... allerdings war das ein ga 965p s3 (rev 1) und kein ga 965p ds4 (rev ?). wobei die boards auf den 1. blick so aussehen, als ob die das gleiche chipset hätten.
    -->
    quelle: http://www.tomshardware.co.uk/forum/217349-30-system-lagging-orange-ports-gigabyte-965p
     
Die Seite wird geladen...

Festplatten im SATA Quickport funktionieren nicht - Ähnliche Themen

Forum Datum
USB Adapter für ATA (IDE) und SATA Festplatten Hardware 22. Aug. 2009
Festplattengehaeuse 3,5", intern SATA, extern Firewire Sonstiges rund um den PC & Kaufberatung 3. Mai 2008
2 SATA Festplatten Fehler beim booten Hardware 15. Feb. 2008
W2k fährt nicht mehr hoch bei 2 bootfähigen SATA-Festplatten im PC Windows XP Forum 9. Juni 2007
SATA Festplatten (Raid 0) werden als unpartitioniert erkannt Windows XP Forum 11. Mai 2007