Frame Problem

Dieses Thema Frame Problem im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von Gast_User, 20. Dez. 2005.

Thema: Frame Problem Hallo erstmal, Bin grad dabei eine Seite zu bauen, da soll am anfang ein Startbildschirm kommen, und wenn man dann...

  1. Hallo erstmal,
    Bin grad dabei eine Seite zu bauen, da soll am anfang ein Startbildschirm kommen, und wenn man dann z.B.: auf Weiter klickt, kommt man zur Hauptseite, welche aus 3 Frames besteht.
    Nun mein Problem: wenn ich dauf Weiter klicke, meldet er mir, das er die 3 Seiten für das Frame nicht gefunden hat, aber wenn ich das Frame manuell angucke, kommt kein Fehler und es wird alles angezeigt wie es soll.
     
  2. Etwas Quellcode hilft mehr als tausend Worte.

    Eddie
     
  3. Hier mal der Code von der Indexseite, welche dann zum Frame weiterleitet:

    m
    Code:
    <html>
    <head>
     <title>Startseite</title>
    </head>
    <body bgcolor=#3a6ea5>
    <br>
    <br>
    <br>
    <table width=100% border=0>
      <tr>
       <td>
       <center><a href=html\Frame.htm><img src=indexbg.png 
    
    border=0></a></center>
       </td>
      </tr>
    </table>
    </body>
    </html>
     
  4. hier kann mal schon was ändern

    ändere mal <center><a href=html\Frame.htm><img src=indexbg.png border=0></a></center> in folgendes
    Code:
    <center><a href=html/Frame.htm><img src=indexbg.png border=0></a></center>
    gib dann mal den Quelltext von der Frame.htm seite

    mfg billy
     
  5. Danke, es hat geklappt :D
     
  6. bitte, dann ist ja gut ;D
     
  7. Vielleicht noch ein Tipp:
    Benutze für die Namen nur Kleinschreibung. Unter Linux ist Frame.htm eben nicht gleich frame.htm. Man kann so direkt potentielle Fehlerquellen ausschliessen. Dazu gehört auch der Verzicht auf Sonderzeichen oder auch übel, Leerzeichen im Namen.

    Eddie
     
  8. Eddie, du sprichst mir aus der Seele ;D

    Deswegen habe ich auch mal irgendwann diesen kleinen Artikel geschrieben:
    http://www.wintotal-forum.de/index.php/topic,61339.0.html
     
Die Seite wird geladen...

Frame Problem - Ähnliche Themen

Forum Datum
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows Management Framework 4.0 Installationsproblem Windows 7 Forum 10. Aug. 2016
Probleme mit .Net Framework Windows 10 Forum 21. Juni 2016
Windows 8 .Net Framework probleme/ Wiederherstellung funktioniert nicht !! Windows 8 Forum 5. Okt. 2015
Net Framework 3.5 und 3.5 SP1 Installationsproblem Windows XP Forum 30. Juni 2014