Framework 3.5 SP1 installation bricht ab (Vista Home Pr. 64x)

Dieses Thema Framework 3.5 SP1 installation bricht ab (Vista Home Pr. 64x) im Forum "Windows Vista Forum" wurde erstellt von jojijan01, 24. Aug. 2009.

Thema: Framework 3.5 SP1 installation bricht ab (Vista Home Pr. 64x) Hallo Liebes Win-Total-Forum, ich habe ein extrem nerviges Problem an dem ich langsam verzweifle. Und zwar habe ich...

  1. Hallo Liebes Win-Total-Forum,

    ich habe ein extrem nerviges Problem an dem ich langsam verzweifle.
    Und zwar habe ich einen ein Jahr alten Rechner mit Vista Home Premium 64 bit.
    Nun versuche ich seit knapp einem halben Jahr Frameworks 3.5 zu installieren und seit neustem 3.5 SP1.
    Benötigt wird dies für Games for Windows - LIVE. Leider stürzt bei mir die Installation immer bei ca. 10% oder 1/3 ab. Nach der Beschreibung was ich alles schon versucht habe, ist ein Auszug aus dem Fehlerprotokoll.

    Bisherige Versuche:
    1. Versucht nicht über Windows Update zu installieren, sondern manuell ( http://www.microsoft.com/downloads/d...displaylang=de )

    2. Sämtliche Sicherheitsrelevanten Programme ausgeschaltet (McAfee) und dann sowohl Manuell als auch Automatisch versucht zu installieren. (Allgemeiner Tipp)

    3. Mit dotnetfx_cleanup_tool versucht alle bisher vorhanden Versionen zu löschen und dann nochmal Automatisch sowie Manuell versucht die Version 3.5 SP1 zu installieren. (Tipp von Microsoft)

    4. Ein neues Benutzerkonto angelegt und unter diesem (McAfee aus) versucht zu installieren (Idee aus diesem Forum)

    Leider waren alle Versuche erfolglos. Die Installation stürzt nach wie vor ab

    Auszug aus dem Fehlerprotokoll:

    [03/22/09,17:20:42] Microsoft .NET Framework 3.5 (x64)->package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64)->package'. MSI returned error code 1603
    [03/22/09,17:21:01] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64)->package' is not installed.
    [04/25/09,18:23:22] Microsoft .NET Framework 3.5 (x64)->package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64)->package'. MSI returned error code 1603
    [04/25/09,18:23:39] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64)->package' is not installed.
    [04/25/09,18:41:49] Microsoft .NET Framework 3.5 (x64)->package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64)->package'. MSI returned error code 1603
    [04/25/09,18:42:10] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64)->package' is not installed.
    [04/25/09,18:50:21] Microsoft .NET Framework 3.5 (x64)->package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64)->package'. MSI returned error code 1603
    [04/25/09,18:50:41] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64)->package' is not installed.
    [08/16/09,13:14:05] Microsoft .NET Framework 3.5 (x64)->package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64)->package'. MSI returned error code 1603
    [08/16/09,13:15:14] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64)->package' is not installed.
    [08/16/09,14:18:36] Microsoft .NET Framework 3.5 (x64)->package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64)->package'. MSI returned error code 1603
    [08/16/09,14:18:56] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64)->package' is not installed.
    [08/16/09,14:43:55] Microsoft .NET Framework 3.5 (x64)->package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64)->package'. MSI returned error code 1603
    [08/16/09,14:44:16] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64)->package' is not installed.
    [08/16/09,15:03:28] Microsoft .NET Framework 3.5 (x64)->package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64)->package'. MSI returned error code 1603
    [08/16/09,15:03:47] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64)->package' is not installed.

    Über Hilfe wäre ich unendlich dankbar!! Ich weiß wirklich überhaupt keinen Rat mehr und ich möchte
    natürlich eine Neuinstallation des Systems nach Möglichkeit verhindern.

    Viele Grüße
    Johannes
     
  2. Hallo pan_fee,

    danke für die schnelle Antwort. Ich habe es getestet, jedoch leider auch ohne Erfolg :(
    Habe sämtliche Berechtigungen überschrieben und es versucht. Ging nicht. Anschließend habe ich vorher nochmal das
    Clean Tool laufen lassen und es dann nochmal versucht. Auch ohne Erfolg...

    Hast du evtl. noch eine Idee??

    Viele Grüße

    Johannes
     
Die Seite wird geladen...

Framework 3.5 SP1 installation bricht ab (Vista Home Pr. 64x) - Ähnliche Themen

Forum Datum
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows Management Framework 4.0 Installationsproblem Windows 7 Forum 10. Aug. 2016
Fehler 0x800F081F bei NET Framework 3.5 Installation Windows 8 Forum 20. Okt. 2014
Net Framework 3.5 und 3.5 SP1 Installationsproblem Windows XP Forum 30. Juni 2014
Setup Fehler bei installation framework 3.5 bei Windows 7 32Bit Software: Empfehlungen, Gesuche & Problemlösungen 11. Okt. 2011